Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 7.04 netwerkinstellingen  (gelezen 874 keer)

lootje

  • Gast
7.04 netwerkinstellingen
« Gepost op: 2007/05/13, 15:52:37 »
HP workstation xw6000 (2e hands) met 7.04 voorgeïnstalleerd, start prima op maar nog geen verbinding met internet.
Wat moet ik kiezen/invullen bij de basis netwerkinstellingen met:
- NetXtreme BCM5702X Gigabit Ethernet
- USB modem Speed Touch 330 (Wanadoo)?

Ik neem aan de Modemverbinding?

Nu wissel ik steeds de Speed Touch tussen m'n oude P III  met W96se en deze HP maar tzt (of toch beter nu meteen?) wil ik beide naast elkaar.

Bij 'Hostnaam' staat nu: leverancier-laptop (IP-adres 127.0.1.1). Kan/mag ik dat wijzigen (in? suggestie?)?

Bij 'Domeinnaam' is niets ingevuld. Goed?

Bij 'DNS-servers' staat nu: 192.158.78.1 Goed?

Als jullie meer willen weten hoor ik het wel.

Bij voorbaat dank,
lootje

Offline sniper_david

  • Lid
    • http://www.computer-team.info
  • Steunpunt: Nee
7.04 netwerkinstellingen
« Reactie #1 Gepost op: 2007/05/13, 16:36:22 »
Ik denk eerder dat uw USB modem niet geconfigureerd is.

Met een Lan-modem of router waar DHCP geaktiveerd is zou de pc direkt verbinding moeten maken met het internet.

In uw geval denk ik eerder dat de pppoe verbinding niet geconfigureerd is.
Zelf heb ik nog geen usb modems onder ubuntu geinstaleerd. Maar ik denk dat je in die richting moet gaan zoeken.

Meer info :
https://help.ubuntu.com/community/UsbAdslModem/SpeedTouch?highlight=%28modem%29%7C%28usb%29

lootje

  • Gast
7.04 netwerkinstellingen
« Reactie #2 Gepost op: 2007/05/13, 22:18:29 »
Ik was even uit de lucht, zondagmiddag enzo.

Dank voor de snelle reactie. Nu maar kijken of ik met uw suggesties verder kom.