Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: na installatie ubuntu 16.04 naar 18.04 verdwijnt het internet na precies 1 uur  (gelezen 368 keer)

Hoi,

Sinds ik mijn ubuntu versie van 16.04 naar 18.04 geupdate heb heb ik een probleem met het internet.
Ik heb een wifi en kabel.
Mijn kabel heeft ubuntu nooit kunnen vinden? (dat geeft hij elke keer ook weer aan boven aan het scherm, verbinding netwerk mislukt) Zowel bij de 16.04 als de nieuwe 18.04 versie.
Maar omdat de wifi het altijd deed laat ik dat maar zo (weet trouwens ook niet hoe je dat kunt verhelpen!).
NU, als ik ga internetten valt deze elke keer na precies 1 uur uit. Na weer uit en aanzetten kan ik er weer een uurtje tegen! Erg vervelend!
Heb overal al gekeken, maar ben niet linux onderricht. Lijkt mij een instelling die je kunt veranderen, maar waar je dat moet doen is mij een raadsel.
Het is echt een probleem van linux, want mijn laptop heeft windows 10 en daar kan ik uren mee internetten.
Wie kan mij hierbij helpen?

groet Ruud

Offline VuurVosje

  • Lid
  • Steunpunt: Nee
Vaste kabel: kijk eens welke HW je hebt en naar drivers & updates. Ik had hetzelfde.
Wifi: kijk eens naar het energiemanagement/slaapstand van je wifi-adapter/etc. En kijk ook hier eens naar de HW en drivers/updates.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Na precies één uur, dat doet mij denken aan energie-beheer.........
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Bedankt voor de suggesties.
Gisteravond direct gekeken. Zag inderdaad bij energie beheer "schakel wifi uit om energie te sparen" op AAN staan. Deze heb ik direct op UIT gezet.
Maar helaas, na 1 uur viel wifi weer weg. Heb weer bij energiebeheer gekeken en zag dat bij wifi nu stond: "geen wifiadapter gevonden"
Vanaf het begin dat ik internet opging kreeg en krijg ik nog steeds (ook bij versie 16.04) de boodschap "activeren van netwerkverbinding mislukt".
Kijk en zie bij netwerk:
wired: verbonden 1000 mb?s AAN
Heb de opties: details, identiteit, IPv4, IPv6 en beveiliging. Automatisch verbinden staat aangevinkt.
Netwerkproxy UIT
Hoe komt het dat netwerkverbinding mislukt en bij netwerk wired (ik ga er vanuit dat dat de kabelverbinding met mijn modem is!) staat verbonden 1000mb?s AAN?

Wat is HW en wat betreft de update van de drivers. Tijdens het proces van 16.04 naar 18.04 ben ik nergens tegen gekomen dat iets niet up to date of niet werkte? Je zou zeggen dat dat anders toch wel aangegeven zou worden? Waar kan ik die drivers vinden?

Ruud

Offline VuurVosje

  • Lid
  • Steunpunt: Nee
HW = Hardware
Als je vertelt wat je precies hebt kunnen we je beter helpen.  :)
Op basis daarvan kunnen we naar de drivers kijken/zoeken.

Kijk eens met iwconfig wat de power instellingen van je wifi-adapter zijn.
Gebruik je tlp of een andere power manager?

Offline peer

  • Lid
  • Steunpunt: Nee
als de kabel toch niet werkt, maak die eens los en kijk een hoe het dan gaat.


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Probeer eens of dit helpt:
sudo sed -i 's/3/2/' /etc/NetworkManager/conf.d/*
Herstart je computer na deze ingreep.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Controleer je router.
Mogelijk staat de dhcp leastime op 3600 seconden = 1 uur.
Officieel zou dan na een uur automatisch een nieuwe handshake moeten plaatsvinden.
Als workaround voor een niet perfect werkende router of linux verbinding zou je deze op bijvoorbeeld 36000 = 10 uur kunnen zetten.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Bedankt voor alle tips.
Ik ben vanmiddag begonnen met het eenvoudigste.
Heb een aantal keer de netwerkkabel er uitgehaald en er weer ingestopt. Bij zowel de modem- als de computerkant.
Bij het internetten kreeg ik alweer snel de (popup) mededeling bovenaan dat de activering van de netwerkverbinding is mislukt.
Heb de netwerkkabel er weer uitgehaald, computer aangelaten en gekeken bij de instellingen. Daar gaf hij direct aan dat de kabel ontbrak. Dus de kabel werkt wel!
Heb hem weer aangekoppeld en gekeken bij de info helemaal rechtsboven, symbooltje links naast het geluidssymbool.
Daar stond dat de wired verbonden was, maar tot mijn verrassing dat wifi NIET verbonden was. Dit stond er dus nooit! Dus nu internet ik weer via de kabel. Waarschijnlijk wordt WiFi verbonden als de kabelverbinding het echt niet doet (ondanks de verschillende boodschappen dat de netwerkverbinging niet geactiveeerd is doet hij het dus toch).
Ook al snap ik niet hoe het kan, voorlopig kijk ik het nog maar eens aan hoe lang dit zal duren en mocht het weer gebeuren, dan zal ik de netwerkkabel er maar weer eens uithalen.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Normaal gesproken wordt de Wifi verbinding verbroken, zodra er een kabel verbinding is.
Dat stukje is dus normaal.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

oké, alleen gek dat bij mij altijd EN de kabelverbinding op AAN stond en er een wifiverbinding was die (na de update van versie 16.04 naar 18.04) er nu dus na 1 uur mee ophoudt.
Daar heb ik nu geen last meer van, want ik zit al ruim 1,5 uur achter mijn computer!
In ieder geval weer wat geleerd!

Offline jan11000

  • Lid
  • Steunpunt: Nee
Ook altijd maar 1 netwerk verbinding aanzetten, dus of wifi of kabel, dus niet beide aan laten staan.