Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Swap partitie nog op Xubuntu 18.04.1 LTS???  (gelezen 124 keer)

Offline HWE64

  • Lid
  • Steunpunt: Nee
Swap partitie nog op Xubuntu 18.04.1 LTS???
« Gepost op: 2018/11/02, 20:38:17 »
Bij de installatie van Xubuntu 18.04.1 LTS had ik wat problemen en die zijn door enige forumleden heel fijn opgelost want ik ben daar zelf niet kundig genoeg voor. Wat er over blijft zijn nog veel vragen nl. 1 hoe kan de partitie grootte zo verschillen van de swap als je  ongeveer dezelfde pc vergelijkt????.
2 in topic https://forum.ubuntu-nl.org/index.php?topic=104481.msg1024060;boardseen#new zegt men dat er in Xubuntu 18.04.1 geen swap partities meer zijn maar in Gparted zijn toch wel duidelijk te zien.
Wie kan mij proberen dit duidelijk te maken?
henk@HWE64:~$ inxi -Fxz
System:    Host: HWE64 Kernel: 4.15.0-38-generic x86_64 bits: 64 gcc: 7.3.0 Desktop: Xfce 4.12.3 (Gtk 2.24.31)
           Distro: Ubuntu 18.04.1 LTS
Machine:   Device: desktop Mobo: ASUSTeK model: P5Q SE2 v: Rev X.0x serial: N/A
           BIOS: American Megatrends v: 0601 date: 04/29/2009
CPU:       Quad core Intel Core2 Quad Q9400 (-MCP-) arch: Penryn rev.10 cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 ssse3 vmx) bmips: 21402
           clock speeds: max: 2670 MHz 1: 2006 MHz 2: 2006 MHz 3: 2006 MHz 4: 2006 MHz
Graphics:  Card: NVIDIA GT215 [GeForce GT 240] bus-ID: 01:00.0
           Display Server: x11 (X.Org 1.19.6 ) drivers: nouveau (unloaded: modesetting,fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           OpenGL: renderer: NVA3 version: 3.3 Mesa 18.0.5 Direct Render: Yes
Audio:     Card-1 NVIDIA High Definition Audio Controller driver: snd_hda_intel bus-ID: 01:00.1
           Card-2 Intel 82801JI (ICH10 Family) HD Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.15.0-38-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: d800 bus-ID: 02:00.0
           IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 740.2GB (2.1% used)
           ID-1: /dev/sda model: ADATA_SP550 size: 240.1GB
           ID-2: /dev/sdb model: SAMSUNG_HD502HJ size: 500.1GB
Partition: ID-1: / size: 412G used: 15G (4%) fs: ext4 dev: /dev/sdb1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 20.0C mobo: 22.0C gpu: 35.0
           Fan Speeds (in rpm): cpu: 1962 psu: 0 sys-1: 0
Info:      Processes: 174 Uptime: 39 min Memory: 894.2/3944.6MB Init: systemd runlevel: 5 Gcc sys: 7.3.0
           Client: Shell (bash 4.4.191) inxi: 2.3.56
henk@HWE64:~$

henk@henk-SATELLITE-C855-22E:~$ inxi -Fxz
System:    Host: henk-SATELLITE-C855-22E Kernel: 4.15.0-38-generic x86_64 bits: 64 gcc: 7.3.0
           Desktop: Xfce 4.12.3 (Gtk 2.24.31) Distro: Ubuntu 18.04.1 LTS
Machine:   Device: laptop System: TOSHIBA product: SATELLITE C855-22E v: PSCBYE-04P00NDU serial: N/A
           Mobo: Intel model: PLCSF8 v: Type2 - Board Version serial: N/A
           UEFI [Legacy]: Insyde v: 6.80 date: 10/01/2013
Battery    BAT0: charge: 46.3 Wh 80.6% condition: 57.4/57.2 Wh (100%)
           model: TKBSS NS2P3SZMC4WR status: Discharging
CPU:       Dual core Intel Core i5-3230M (-MT-MCP-) arch: Ivy Bridge rev.9 cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 10376
           clock speeds: max: 3200 MHz 1: 1252 MHz 2: 1299 MHz 3: 1353 MHz 4: 1303 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Whistler LE [Radeon HD 6610M/7610M] bus-ID: 01:00.0
           Display Server: x11 (X.Org 1.19.6 ) drivers: ati,radeon (unloaded: modesetting,fbdev,vesa)
           Resolution: 1366x768@60.02hz
           OpenGL: renderer: AMD TURKS (DRM 2.50.0 / 4.15.0-38-generic, LLVM 6.0.0)
           version: 3.3 Mesa 18.0.5 Direct Render: Yes
Audio:     Card-1 Advanced Micro Devices [AMD/ATI] Turks HDMI Audio [Radeon HD 6500/6600 / 6700M Series]
           driver: snd_hda_intel bus-ID: 01:00.1
           Card-2 Intel 7 Series/C216 Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.15.0-38-generic
Network:   Card-1: Realtek RTL8723AE PCIe Wireless Network Adapter driver: rtl8723ae port: 3000 bus-ID: 08:00.0
           IF: wlp8s0 state: up mac: <filter>
           Card-2: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: 2000 bus-ID: 09:00.0
           IF: enp9s0 state: down mac: <filter>
Drives:    HDD Total Size: 640.1GB (3.9% used)
           ID-1: /dev/sda model: Hitachi_HTS54756 size: 640.1GB
Partition: ID-1: / size: 227G used: 15G (7%) fs: ext4 dev: /dev/sda5
           ID-2: swap-1 size: 10.00GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 44.0C mobo: N/A gpu: 33.5
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 270 Uptime: 2:20 Memory: 1071.9/7928.0MB Init: systemd runlevel: 5 Gcc sys: 7.3.0
           Client: Shell (bash 4.4.191) inxi: 2.3.56
henk@henk-SATELLITE-C855-22E:~$

henk@henk-SATELLITE-C855-22E:~$ sudo swapon -s
[sudo] wachtwoord voor henk:
Bestandsnaam Soort Grootte Gebruikt Prioriteit
/dev/sda2                              partition 9764860 0 -2
henk@henk-SATELLITE-C855-22E:~$

« Laatst bewerkt op: 2018/11/02, 21:15:38 door HWE64 »
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 18.04.1 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 18.04.1LTS . Desktop HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Test PC, Xubuntu 18.04.1 LTS /Linux Mint 19 Xfce (beginneling)

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: Swap partitie nog op Xubuntu 18.04.1 LTS???
« Reactie #1 Gepost op: 2018/11/02, 22:16:40 »
Nou Henk ga er maar even voor zitten.  =D
Als je een dualboot hebt met W10 heb je met U18 een swapfile (bestand).
Maar heb je een dual boot met U16 heb je een swappartitie.
Dit komt omdat U16 nog met een swappartitie werkt en die wordt dan ook gebruikt voor U18
Bij W10  geld dit niet omdat die met een ander bestandsformaat werkt nl ntfs en U16/18 met ext4

Dus jouw eerste inxi-Fxz is die van de W10/U18 machine met swapbestand wat dus niet aangegeven wordt.
En de tweede is dus U16/U18 met swappartitie welke wel aangegeven wordt.

Confused?  :o
« Laatst bewerkt op: 2018/11/02, 22:20:32 door pederoco »
mvg,  Peter
Desktop: xubuntu 16.04.5
Laptop: xubuntu 14.04.5 
"No windows in the house but somehow there's more light..."

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Swap partitie nog op Xubuntu 18.04.1 LTS???
« Reactie #2 Gepost op: 2018/11/02, 22:41:52 »
Nou Henk ga er maar even voor zitten.  =D
Als je een dualboot hebt met W10 heb je met U18 een swapfile (bestand).
Maar heb je een dual boot met U16 heb je een swappartitie.
Dit komt omdat U16 nog met een swappartitie werkt en die wordt dan ook gebruikt voor U18
Bij W10  geld dit niet omdat die met een ander bestandsformaat werkt nl ntfs en U16/18 met ext4

Dus jouw eerste inxi-Fxz is die van de W10/U18 machine met swapbestand wat dus niet aangegeven wordt.
En de tweede is dus U16/U18 met swappartitie welke wel aangegeven wordt.

Confused?  :o
Confused Yes

@Pederoco, dus als ik het goed begrijp : 1e als ik op de laptop de Xu 16 eraf gooi dan veranderd de partitie in een swapfile. Kan dit met een Gparted schijf? ( Hier zit nog een stukje W10 op  sda3)
2e Waarom heeft de installatie schijf dan in Xubuntu 18/W10 die partitie dan zo groot gemaakt? ???
3e dus zonder dualboot installeert hij alleen in een filename en wordt dan zichtbaar met : sudo swapon -s ?

 
« Laatst bewerkt op: 2018/11/02, 22:53:55 door HWE64 »
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 18.04.1 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 18.04.1LTS . Desktop HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Test PC, Xubuntu 18.04.1 LTS /Linux Mint 19 Xfce (beginneling)

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: Swap partitie nog op Xubuntu 18.04.1 LTS???
« Reactie #3 Gepost op: 2018/11/02, 23:19:41 »
1 Nee. Want U16 gebruikt een swappartitie en die wordt nu ook gebruikt door U18.
Dus compleet wissen en alleen U18 erop dan heb je pas een swapfile.
2 Waarschijnlijk heb je U16 verwijderd tijdens het installeren van U18 (dus soortement overschreven) en is daar iets niet goed gegaan.
Dus alle partities op /dev/sdb met gparted verwijderen en U18 opnieuw installeren op /dev/sdb incl grub
3 Ja precies. Behalve dus met W10

PS Als je eerst U18 installeert met een swapfile en daarna U16 (dualboot) weet ik niet hoe dat dan in zijn werk gaat.
Nog niet geprobeerd.

PS2 Je hoeft niet het bericht te quoten om te antwoorden. Dat neemt onnodig ruimte in.

Succes.
mvg,  Peter
Desktop: xubuntu 16.04.5
Laptop: xubuntu 14.04.5 
"No windows in the house but somehow there's more light..."

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Swap partitie nog op Xubuntu 18.04.1 LTS???
« Reactie #4 Gepost op: 2018/11/02, 23:34:57 »
@pederoco, bedankt voor de uitgebreide uitleg. Zoals je wel gezien hebt is de desktop van 2009 en de laptop van 2013.  Voorlopig doe ik niets. Alles werkt   :laugh:
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 18.04.1 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 18.04.1LTS . Desktop HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Test PC, Xubuntu 18.04.1 LTS /Linux Mint 19 Xfce (beginneling)

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: Swap partitie nog op Xubuntu 18.04.1 LTS???
« Reactie #5 Gepost op: 2018/11/02, 23:51:16 »
Ja gewoon blijven doorgaan en als het een keer mis gaat kan je altijd nog overwegen wat te doen.

Trouwens ik ben ook pas sinds 2014 serieus met (x)ubuntu bezig maar probeer wel alles uit, wat mij dus weleens flink in de problemen heeft gebracht.
Maar dat is juist het leuke ervan.
Om het daarna toch weer voor elkaar te krijgen het weer werkend te krijgen.
Met als laatste alternatief een schone install.

Dus vooral doorgaan!
mvg,  Peter
Desktop: xubuntu 16.04.5
Laptop: xubuntu 14.04.5 
"No windows in the house but somehow there's more light..."