Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen grub na installatie  (gelezen 333 keer)

Offline coos

  • Lid
  • Steunpunt: Ja
geen grub na installatie
« Gepost op: 2018/10/27, 22:53:01 »
Het betreft een Acer Aspire ES1-731.
Na het aanpassen van de Uefi-bios, heb ik Xubuntu naast Windows10 geïnstalleerd. Na opnieuw opstarten kreeg ik geen Grub te zien en starte Windows op. Opnieuw opstarten met F12 krijg ik alleen de Windowsbootmanager te zien en kun je alleen Windows opstarten.
Met computertips, no 6, over het herinstalleren van Grub met een Uefi-bios. Alles opgevolgd, met alleen een keer een fout mededeling over de DVD drive, en opnieuw opgestart, maar zonder resultaat. Nog 2 keer het herstellen geprobeerd, maar zonder resultaat.
Ik heb er al gedacht om over te gaan op de Legacy-bios. maar er zijn al 4 partities voor Windows en Acer. Dus kan ik geen extra (extended) partitie aanmaken.
Heeft iemand ervaring met bovengenoemde laptop en een mogelijke oplossing?

 
Groetjes Coos

Offline emvedeesje

  • Lid
  • Steunpunt: Nee
Re: geen grub na installatie
« Reactie #1 Gepost op: 2018/10/28, 09:10:04 »
Ik heb er al gedacht om over te gaan op de Legacy-bios. maar er zijn al 4 partities voor Windows en Acer. Dus kan ik geen extra (extended) partitie aanmaken.
Misschien zit daar juist het probleem: Met een MBR georganiseerde schijf kan je slechts 4 partities hebben.
Dat kan je zien via gparted gestart vanaf een USB/DVD installatiemedium: Vieuw/Device information.
Daar zal waarschijnlijk staan: Partition table: msdos
Als dat zo is zal er drastisch moeten ingegrepen worden.
Waarschijnlijk zit er naast win ook nog de gebruikelijke 2 andere partities en een recovery.
Ooit heb ik dit hier opgelost door de schijf volledig leeg te maken en te installeren vanaf nul.
Eerst win erop. Dan vanuit win de partitie win verkleinen.
Dan vanaf gparted gestart vanaf een USB/DVD installatiemedium: een extended partitie aanmaken.
Vervolgens linux installeren.

Er zijn wellicht nog andere mogelijkheden.

groeten van Michael
Mint Cinnamon fan  Firejail Chromium HPlip  digikam.appimage Freefilesync Puddletag virtualbox gmail
Desktop HP ProDesk 400G3 64bit I5 16gb multiboot: SSD Mint 18.3 Cinnamon + HD Ubuntu 16.04.4 + HD W10 /// Laptop HP ProBook 6570b 64bit I5 4gb SSD multiboot Mint 18.3 Cinnamon + W10
TESTBAK Desktop HP-Compaq 8000 64bit 4gb

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: geen grub na installatie
« Reactie #2 Gepost op: 2018/10/28, 09:21:51 »
Voordat je drastische dingen gaat doen: kijk eens in de opstartvolgorde in het UEFI. De Windows Boot Manager moet helemaal onderaan in het lijstje worden gezet.

Offline coos

  • Lid
  • Steunpunt: Ja
Re: geen grub na installatie
« Reactie #3 Gepost op: 2018/10/28, 12:26:19 »
Zoals in de computertip is genoemd, heb ik de Windows Boot Manager al onderaan gezet.
Groetjes Coos

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: geen grub na installatie
« Reactie #4 Gepost op: 2018/10/28, 15:10:31 »
Met een van de F(unctie) of Esc(ape) toetsen ingedrukt bij het aanzetten van de PC zou je een bootmenu moeten zien. Staat daar (x)Ubuntu bij?
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline coos

  • Lid
  • Steunpunt: Ja
Re: geen grub na installatie
« Reactie #5 Gepost op: 2018/10/28, 23:11:03 »
Met F12 krijg ik alleen de Windows Boot Manage te zien en dit is de enige keuze.
Groetjes Coos

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: geen grub na installatie
« Reactie #6 Gepost op: 2018/10/29, 09:03:53 »
Heb je bij het installeren wel aangegeven, dat grub in de MBR van de eerste HD moet komen?
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline peer

  • Lid
  • Steunpunt: Nee
Re: geen grub na installatie
« Reactie #7 Gepost op: 2018/10/29, 09:17:18 »
wellicht kun je met de super grub 2 disk (https://www.supergrubdisk.org/super-grub2-disk/) kijken of je linux kan opstarten. Dan kun je daarin grub herstellen.

Offline coos

  • Lid
  • Steunpunt: Ja
Re: geen grub na installatie
« Reactie #8 Gepost op: 2018/10/29, 12:46:27 »
Het probleem is opgelost door de update van de Uefi-BIOS. Na de update kreeg ik de mededeling dat er bootloader aanwezig was, ook niet van Windows.
Eerst Xubuntu geïnstalleerd en daarna in de Bios heb ik kunnen aangeven dat ik Grub als bootloader wenste te gebruiken. Daarna heb ik Grub nog upgedate om Windows te kunnen gebruiken
Groetjes Coos

Offline coos

  • Lid
  • Steunpunt: Ja
Re: geen grub na installatie
« Reactie #9 Gepost op: 2018/10/29, 20:01:14 »
Iets te snel.
Na het opstarten van Windows met Grub en het weer afsluiten van Windows, bleek dat Windows z´n eigen bootloader weer bovenaan het opstart lijstje had gezet.
Deze weer naar beneden gezet en Grub weer bovenaan en er voor zorgen dat de Bios instellingen niet meer kunnen gewijzigd gaat het nu wel goed.
 
Groetjes Coos