Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Vast op "low graphic mode"  (gelezen 1207 keer)

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Vast op "low graphic mode"
« Gepost op: 2018/05/28, 19:54:09 »
Een paar weken terug, vrij snel na een update, liep de pc tijdens opstarten vast op "low graphic mode". Hij startte niet door.
Hierna kom ik in een setting-optiemenu, maar daar kan ik niets kiezen of bevestigen.
Als dit gebeurd kan ik de (allebei) pc uit zetten met de uitknop, nogmaals herstarten en dat start hij wel gewoon normaal door. Maar dit is uiteraard geheel niet handig en ook niet zo goed voor de hardware.

Wat rond gezocht, waar op wat plekken als ubuntu.org "opruimen" geadviseerd werd dat gedaan, maar dat hielp niet veel.
Daarom dacht ik aan een hardwareprobleem en sta ik op het punt die pc eens goed van binnen te reinigen/stofvrij te maken. En maar even 24/7 aan laten staan.

Maar nu een andere pc (exact hetzelfde merk en configuratie) draait net een update en heeft nu exact hetzelfde.

Vanuit beide pc's is al een foutmelding verzonden. Waarbij de eerste al een paar weken en wat updates terug al, met nog steeds dat probleem.
Iets met "xorg" waar ik verder niets van begrijp.

Beiden ubuntu 16.04 LTS.

Aanvulling: tweede afbeelding met settings. Ik moest na een update herstarten en weer, dus meteen ook een foto gemaakt van dat tweede schermpje. Deze keer gewacht en de pc startte vanzelf door.

Wat te doen om dit verholpen te krijgen?
Alvast mijn dank.
« Laatst bewerkt op: 2018/05/28, 20:31:11 door partyrabbit »
- I ♥ Linux -

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #1 Gepost op: 2018/05/28, 20:18:44 »
Was me nooit eerder opgevallen. Blijkbaar kun je die rapporten ook terug vinden onder instelling "Privacy" tabblad. Daar waar je ook in ubuntu 16 Canonical toestemming geeft informatie te verzamelen.

Dit net verzonden foutrapport vond ik nog in dit systeem.
Misschien dat dit iets zegt over wat er aan de hand kan zijn.

Citaat
2018-05-28 19:05   2018-05-28 17:05 UTC   Crash   xserver-xorg-core
« Laatst bewerkt op: 2018/05/28, 20:29:43 door partyrabbit »
- I ♥ Linux -

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Vast op "low graphic mode"
« Reactie #2 Gepost op: 2018/05/29, 01:18:45 »
Oudere AMD video?
Mogelijk de fglrx drivers verwijderen en/of terug naar een oudere kernel. 
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #3 Gepost op: 2018/05/29, 13:32:15 »
Oudere AMD video?
Mogelijk de fglrx drivers verwijderen en/of terug naar een oudere kernel.

Dit gaat mij boven mijn petje.  :-[

Kan ik ergens controleren of hier sprake van is?
Kun je misschien uitleggen hoe ik dat aan ga pakken?

Edit:
Ik zag al bij de tips overal dat je een update/upgrade moest doorvoeren om dit weg te krijgen.
Dit heb ik ook al uitgevoerd (sudo apt-get update && sudo apt-get upgrade). Maar misschien onvoldoende? Of niet meer dan toch al "foute" drivers geupdate/grade?
« Laatst bewerkt op: 2018/05/29, 13:44:03 door partyrabbit »
- I ♥ Linux -

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Vast op "low graphic mode"
« Reactie #4 Gepost op: 2018/05/29, 14:27:03 »
Je kunt kijken, of er gesloten-bron drivers in gebruik zijn.
Is dat zo, dan deze voor video eens verwijderen.
Is dat niet zo, dan misschien juist deze installeren.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger uit 0166
Er is ook nog een andere hobby.

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #5 Gepost op: 2018/05/29, 16:43:11 »
"Er zijn geen niet-vrije stuurprogramma's in gebruik" volgens de instellingen.
- I ♥ Linux -

Offline TomP

  • Lid
Re: Vast op "low graphic mode"
« Reactie #6 Gepost op: 2018/05/29, 21:47:06 »
Heb precies hetzelfde euvel sinds  twee weken, ubuntu 16.04LTS.

Tom

Offline EvC

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #7 Gepost op: 2018/05/29, 23:03:53 »
Kunnen jullie iets met deze informatie (disable low graphics mode)?
Linux Mint 20 Cinnamon  +  VMware Player

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #8 Gepost op: 2018/05/30, 00:07:19 »
Kunnen jullie iets met deze informatie (disable low graphics mode)?

Geen idee of dit iets gaat helpen. Ik begrijp niet helemaal wat die site uitlegt en ik voer niet graag commando's uit waarvan ik niet weet waar ik mee bezig ben.
Ik heb ook nooit unity of zo geinstalleerd. Gewoon 1,5 jaar terug standaard Ubuntu 16.04 LTS geïnstalleerd en toen werkte het allemaal perfect op beiden (zelfs 19¨).

Misschien dat anderen er iets meer over kunnen zeggen of de info op deze site iets zegt of helpt?

Ter aanvullende informatie, bij schermen staat nog gewoon dezelfde vermelding als voorheen.
« Laatst bewerkt op: 2018/06/01, 17:34:43 door partyrabbit »
- I ♥ Linux -

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #9 Gepost op: 2018/06/01, 17:35:45 »
Zijn er nog (andere) oplossingen?
Of iets meer informatie over waar precies het probleem kan zitten? (zodat ik zelf ook verder kan zoeken)
- I ♥ Linux -

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #10 Gepost op: 2018/06/01, 22:01:38 »
Wellicht zou je om info te geven over je videokaart en de daarvoor geladen video drivers, de output kunnen posten van terminalvenstercommando   sudo lshw -c video [Enter]

Als je als video drivers de nvidia-340 had geïnstalleerd, is er nog wel een workaround. Die staat hierin beschreven. Maar let wel, deze workaround werkt alleen voor (X)ubuntu 18.04. Dus vooralsnog niet voor (X)ubuntu 16.04. Dit heb ik getest op de hoofd pc uit mijn onderschrift. Deze heeft een nvidia GT218.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.3
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 20.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #11 Gepost op: 2018/06/02, 15:10:52 »
Wellicht zou je om info te geven over je videokaart en de daarvoor geladen video drivers, de output kunnen posten van terminalvenstercommando   sudo lshw -c video

Geeft

Citaat
*-display:0             
       description: VGA compatible controller
       product: 4 Series Chipset Integrated Graphics Controller
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 03
       width: 64 bits
       clock: 33MHz
       capabilities: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:32 memory:f0000000-f03fffff memory:e0000000-efffffff ioport:1230(size=8)
  *-display:1 UNCLAIMED
       description: Display controller
       product: 4 Series Chipset Integrated Graphics Controller
       vendor: Intel Corporation
       physical id: 2.1
       bus info: pci@0000:00:02.1
       version: 03
       width: 64 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list
       configuration: latency=0
       resources: memory:f0400000-f04fffff

Hopelijk zegt het je iets.
Dit alles is geinstalleerd bij de eerste installatie van Ub16LTS en ik heb er verder nooit iets aan gewijzigd of wat dan ook.

@TomP mag van mij ook meedrijven (communiceren) op dit topic als hij dat wil.
« Laatst bewerkt op: 2018/06/02, 15:13:05 door partyrabbit »
- I ♥ Linux -

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #12 Gepost op: 2018/06/02, 17:52:21 »
Post voor alle zekerheid ook nog de output van terminalvenstercommando inxi -Fxz [Enter]

En ook cat /var/log/Xorg.0.log | grep EE [Enter]

Als dat geen (duidelijke) output oplevert, mag je eventueel ook de volledige 

cat /var/log/Xorg.0.log [Enter]

output posten. Als deze tenminste niet te groot is voor dit forum. Post in dat geval alleen het relevante deel.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.3
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 20.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #13 Gepost op: 2018/06/02, 19:01:00 »
inxi -Fxz
Geeft

Citaat
System:    Host: AAAAAAAAAAAAAAAA Kernel: 4.4.0-127-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Unity 7.4.5 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Ubuntu 16.04 xenial
Machine:   System: Hewlett-Packard product: HP Compaq 6000 Pro MT PC
           Mobo: Hewlett-Packard model: 3048h
           Bios: Hewlett-Packard v: 786G2 v02.02 date: 06/23/2011
CPU:       Dual core Intel Core2 Duo E8400 (-MCP-) cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 ssse3 vmx) bmips: 11969
           clock speeds: max: 3000 MHz 1: 1998 MHz 2: 3000 MHz
Graphics:  Card: Intel 4 Series Integrated Graphics Controller bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1440x900@59.89hz
           GLX Renderer: Mesa DRI Intel Q45/Q43
           GLX Version: 2.1 Mesa 17.2.8 Direct Rendering: Yes
Audio:     Card Intel 82801JD/DO (ICH10 Family) HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.4.0-127-generic
//cut//

RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present

//cut//

Info:      Processes: 179 Uptime: 1 day Memory: 1043.8/3847.0MB
           Init: systemd Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35

cat /var/log/Xorg.0.log | grep EE
Geeft

Citaat
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.

Geeft in terminal hetzelfde als wat in dat bestand Xorg.0.log ook staat. Het bevat 2800+ woorden. Geen idee of dit normaal is. 18.7 Kb.

Wat mij op viel. In deze dir staan er meer. Geen idee of deze nodig of in gebruik zijn.
Namelijk ook:

Xorg.0.log.old
Xorg.1.log
Xorg.1.log.old
Xorg.2.log
Xorg.2.log.old
« Laatst bewerkt op: 2018/06/02, 19:09:40 door partyrabbit »
- I ♥ Linux -

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #14 Gepost op: 2018/06/02, 19:06:19 »
Foutje. Dubbele post.
- I ♥ Linux -

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #15 Gepost op: 2018/06/02, 19:45:32 »
De grootte van die /var/log/Xorg.0.log kan bij iedereen anders zijn. In de output die je tot nu toe hebt gepost, heb ik niet kunnen vinden dat je "low graphic mode" kan verklaren. Je zou daarom ook de oude log bestanden kunnen checken. Zolang deze wel van de datum zijn, dat die "low graphic mode" plaats vond. Dus bijvoorbeeld
cat /var/log/Xorg.0.log.old | grep EE[Enter]

en
cat /var/log/Xorg.0.log.old | grep i915[Enter]

en
cat /var/log/Xorg.0.log.old | grep intel[Enter]
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.3
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 20.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #16 Gepost op: 2018/06/03, 09:57:56 »
Partyrabbit,

Als ik het goed lees, gaat het om een Intel VGA.
Heb je al getest de kernel-boot optie i915.modeset=0 of i915.modeset=1?

Je kan dit eenmalig aanpassen of permanent.
Permanent is het bestand /etc/default/grub aanpassen, voor eenmalig effen opzoeken op het net hoe/waar/wat.
MvG,
MauRice
Registered Linux user: 473556

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #17 Gepost op: 2018/06/03, 13:05:03 »
Dus bijvoorbeeld
cat /var/log/Xorg.0.log.old | grep EE[Enter]

Geeft nog steeds
Citaat
cat /var/log/Xorg.0.log.old | grep EE
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.

cat /var/log/Xorg.0.log.old | grep i915[Enter]

Geeft
Citaat
cat /var/log/Xorg.0.log.old | grep i915
   915G, E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM,
[ 91905.503] (II) intel(0): Using Kernel Mode Setting driver: i915, version 1.6.0 20151010

cat /var/log/Xorg.0.log.old | grep intel[Enter]

Geeft
cat /var/log/Xorg.0.log.old | grep intel
[ 91905.501] (==) Matched intel as autoconfigured driver 0
[ 91905.501] (==) Matched intel as autoconfigured driver 1
[ 91905.501] (II) LoadModule: "intel"
[ 91905.501] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[ 91905.501] (II) Module intel: vendor="X.Org Foundation"
[ 91905.502] (II) intel: Driver for Intel(R) Integrated Graphics Chipsets:
[ 91905.502] (II) intel: Driver for Intel(R) HD Graphics: 2000-6000
[ 91905.502] (II) intel: Driver for Intel(R) Iris(TM) Graphics: 5100, 6100
[ 91905.502] (II) intel: Driver for Intel(R) Iris(TM) Pro Graphics: 5200, 6200, P6300
[ 91905.503] (II) intel(0): Using Kernel Mode Setting driver: i915, version 1.6.0 20151010
[ 91905.503] (II) intel(0): SNA compiled: xserver-xorg-video-intel 2:2.99.917+git20160325-1ubuntu1.2 (Timo Aaltonen <tjaalton@debian.org>)
[ 91905.503] (II) intel(0): SNA compiled for use with valgrind
[ 91905.503] (--) intel(0): Integrated Graphics Chipset: Intel(R) Q45/Q43
[ 91905.503] (--) intel(0): CPU: x86-64, sse2, sse3, ssse3, sse4.1; using a maximum of 2 threads
[ 91905.503] (II) intel(0): Creating default Display subsection in Screen section
[ 91905.503] (==) intel(0): Depth 24, (--) framebuffer bpp 32
[ 91905.503] (==) intel(0): RGB weight 888
[ 91905.503] (==) intel(0): Default visual is TrueColor
[ 91905.504] (II) intel(0): Output VGA1 has no monitor section
[ 91905.504] (II) intel(0): Enabled output VGA1
[ 91905.504] (II) intel(0): Output HDMI1 has no monitor section
[ 91905.504] (II) intel(0): Enabled output HDMI1
[ 91905.504] (II) intel(0): Output DP1 has no monitor section
[ 91905.504] (II) intel(0): Enabled output DP1
[ 91905.504] (--) intel(0): Using a maximum size of 256x256 for hardware cursors
[ 91905.504] (II) intel(0): Output VIRTUAL1 has no monitor section
[ 91905.504] (II) intel(0): Enabled output VIRTUAL1
[ 91905.504] (--) intel(0): Output VGA1 using initial mode 1440x900 on pipe 0
[ 91905.504] (==) intel(0): TearFree disabled
[ 91905.504] (==) intel(0): DPI set to (96, 96)
[ 91905.504] (II) intel(0): SNA initialized with Eaglelake (gen4.5) backend
[ 91905.504] (==) intel(0): Backing store enabled
[ 91905.504] (==) intel(0): Silken mouse enabled
[ 91905.504] (II) intel(0): HW Cursor enabled
[ 91905.504] (II) intel(0): RandR 1.2 enabled, ignore the following RandR disabled message.
[ 91905.505] (==) intel(0): DPMS enabled
[ 91905.505] (==) intel(0): Display hotplug detection enabled
[ 91905.505] (II) intel(0): [XvMC] xvmc_vld driver initialized.
[ 91905.505] (II) intel(0): [DRI2] Setup complete
[ 91905.505] (II) intel(0): [DRI2]   DRI driver: i965
[ 91905.505] (II) intel(0): [DRI2]   VDPAU driver: va_gl
[ 91905.505] (II) intel(0): direct rendering: DRI2 enabled
[ 91905.505] (II) intel(0): hardware support for Present enabled
[ 91905.525] (II) intel(0): switch to mode 1440x900@60.0 on VGA1 using pipe 0, position (0, 0), rotation normal, reflection none
[ 91905.525] (II) intel(0): Setting screen physical size to 381 x 238

Maar dit zegt mij helemaal niets.  :|

- I ♥ Linux -

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #18 Gepost op: 2018/06/03, 13:05:48 »
Als ik het goed lees, gaat het om een Intel VGA.
Heb je al getest de kernel-boot optie i915.modeset=0 of i915.modeset=1?

Je kan dit eenmalig aanpassen of permanent.
Permanent is het bestand /etc/default/grub aanpassen, voor eenmalig effen opzoeken op het net hoe/waar/wat.

Ik weet niet of ik goed kijk Maurice, maar ik kan daar helemaal niets van vinden... ??? ...en dus ook niet aanpassen?
Ik zit ook zwaar op het randje van "dit alles begrijpen". :| (ik laat grub meestal met rust)

Mijn /etc/default/grub
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"
« Laatst bewerkt op: 2018/06/03, 13:07:22 door partyrabbit »
- I ♥ Linux -

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #19 Gepost op: 2018/06/03, 13:15:46 »
Hier is  een voorbeeld om grub aan te passen, eenmalig dus, na reboot is alles weer het oude.
https://sites.google.com/site/computertip/geenbeeld

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #20 Gepost op: 2018/06/04, 14:46:03 »
Hier is  een voorbeeld om grub aan te passen, eenmalig dus, na reboot is alles weer het oude.
https://sites.google.com/site/computertip/geenbeeld

Is dit wel van toepassing? Want het vreemde is dat hij na een tweede opstart het wel gewoon prima als van ouds doet.
Ik wil eerst weten wat ik moet doen (probleemstelling) en wat ik doe voor ik zaken ga veranderen en misschien wel meer ga vernachelen.
- I ♥ Linux -

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #21 Gepost op: 2018/06/04, 17:54:13 »
Het toevoegen van een boot optie, die MauRice2 voorstelt, is om te checken of het probleem aan de intel video driver ligt. En zorgt er voor dat de fbdev driver geladen wordt. En in de hyperlink die jan11000 voorstelt, van Pjotr, kun je veilig uitvoeren. Ik bedoel dus 1.2 Beeld via opstartopties van Grub. Want wijzigingen die je daarin uitvoert, zijn niet permanent.

Ook je laatste output lijkt in orde. Wellicht kun je als die "low graphic mode" melding weer verschijnt, beter niet rebooten, maar drukken op de toetsencombinatie Ctrl+Alt+F1 zodat tty1 verschijnt. Dan meld je aan en probeert dan weer
cat /var/log/Xorg.0.log | grep EE[Enter]

En zo nodig ook de andere commando's.
« Laatst bewerkt op: 2018/06/04, 19:40:59 door jolo »
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.3
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 20.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #22 Gepost op: 2018/06/04, 23:14:08 »
Het toevoegen van een boot optie, die MauRice2 voorstelt, is om te checken of het probleem aan de intel video driver ligt. En zorgt er voor dat de fbdev driver geladen wordt. En in de hyperlink die jan11000 voorstelt, van Pjotr, kun je veilig uitvoeren. Ik bedoel dus 1.2 Beeld via opstartopties van Grub. Want wijzigingen die je daarin uitvoert, zijn niet permanent.

Ook je laatste output lijkt in orde. Wellicht kun je als die "low graphic mode" melding weer verschijnt, beter niet rebooten, maar drukken op de toetsencombinatie Ctrl+Alt+F1 zodat tty1 verschijnt. Dan meld je aan en probeert dan weer
cat /var/log/Xorg.0.log | grep EE[Enter]

En zo nodig ook de andere commando's.

Bedankt voor de verduidelijking Jolo.
Daar ga ik mee aan de gang. Maar als je het goed vindt wel eerst even op de andere minder belangrijke pc. Niet op deze waar we afhankelijk van zijn.

Wel nog even een vraagje hier over.
Citaat
1.2. Verreweg de meeste videokaarten kunnen prima overweg met de kernelmodus-instelling (KMS) van Ubuntu en Linux Mint.

Voorheen heeft hij het 1,5 jaar prima gedaan op twee pc's met tig kernel-updates en zonder ooit beeldproblemen. Dan zou je zeggen dat de driver an sich gewoon bekend is en zou moeten werken, toch? En dat dit meegenomen wordt in de updates? Het is binnen linux-termen ook geen oer-pc of zo.
Driver probleem, of toch een "foutje" in de kernel (-update)? Je zou toch ook verwachten dat zo'n beeldscherm-driver dan geupdate wordt, toch? Of de kernel, net waar het probleem zit.

Hoe kan het dan dat dit nu ineens zo opspeelt?
- I ♥ Linux -

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #23 Gepost op: 2018/06/06, 21:12:28 »
Er worden weliswaar video driver updates uitgebracht. Alleen niet tot lengte van dagen. Als je kijkt in die laatste output van Reactie #17, dan zie je daar onder andere staan
intel(0): Using Kernel Mode Setting driver: i915, version 1.6.0 20151010
Die i915 driver is blijkbaar nog van 2015. En hier op de R61i uit mijn onderschrift, wordt in Xubuntu 16.04 met de 4.4 kernel dezelfde video driver geladen. Eveneens geldt dit voor PC 2011 regel twee uit mijn onderschrift, tenminste als ik die nvidia GT730 eruit haal. Op de hogere kernel versies wordt in de plaats van de Intel 915 video driver, de modesetting driver geladen.

Die zou je eventueel ook kunnen proberen. Dat zou je kunnen doen door de LTS Enablement Stacks te installeren. Als je dat nog niet durft, dan zou je als test de vierde puntuitgave Ubuntu 16.04.4 kunnen downloaden branden op een dvd-r(w) of usb-stick. Dan deze testen als een live-sessie. Uitproberen zonder installeren dus.

Of wacht eventueel totdat de vijfde puntuitgave Ubuntu 16.04.5 wordt uitgebracht. Dat zal waarschijnlijk op 2 augustus het geval zijn. Zie deze schedule https://wiki.ubuntu.com/XenialXerus/ReleaseSchedule

Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.3
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 20.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Vast op "low graphic mode"
« Reactie #24 Gepost op: 2018/06/07, 11:13:37 »
Bedankt jolo. Erg duidelijk. Neem ik ook mee als ik er mee aan de slag ga.

Alleen even wat druk nu, en uit ervaring weet ik dat zo iets nog wel eens een uurtje of wat in beslag kan nemen wil je het goed afwerken, dus ik moet er even een goede gelegenheid voor vinden. Geen zin om halverwege te moeten stoppen met een half of niet meer werkende pc.
- I ♥ Linux -