Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Update verbinding lijkt niet te werken  (gelezen 305 keer)

Update verbinding lijkt niet te werken
« Gepost op: 2018/05/17, 16:53:06 »
Updaten  van 16.04 lukt mij niet Als ik de pakketten wil downloaden, zegt de compu, dat dat niet kan en dat ik mijn internetverbinding moet controleren.
Maar die verbinding is ok en heeft een downloadsnelheid van 1 tot 12 MB/s .
Heeft iemand een idee, war hier mis zou kunnen zijn en wat ik er aan zou kunnen doen?

Offline hkevers

  • Lid
  • Steunpunt: Nee
Re: Update verbinding lijkt niet te werken
« Reactie #1 Gepost op: 2018/06/11, 10:01:18 »
Bij mij de zelfde foutmelding, maar de update wordt wel uitgevoerd.
Grtz Herman

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Re: Update verbinding lijkt niet te werken
« Reactie #2 Gepost op: 2018/06/11, 23:51:48 »
Bij mij de zelfde foutmelding, maar de update wordt wel uitgevoerd.
Grtz Herman

Bij mij idem dito.  De update wordt inderdaad wel uitgevoerd. 
Miscere utile dulci. (Ter leering ende vermaeck)
http://henk.oegema.com  (On RaspberryPi2)
Registered linux user 520520.  In gebruik: Ubuntu  20.04  Radio Amateur callsign: PA2HO Interesses: Raspberry Pi & Arduino (en Calculus)

Offline emvedeesje

  • Lid
  • Steunpunt: Nee
Re: Update verbinding lijkt niet te werken
« Reactie #3 Gepost op: 2018/06/12, 09:15:45 »
Als ik dit voor heb ga ik in het updatebeheer naar Pakketbronnen en kies eens een andere server.

Tot nu toe steeds met succes.

groeten van Michael
Mint Cinnamon fan  Firejail Chromium HPlip  digikam.appimage Freefilesync Puddletag virtualbox gmail
Desktop HP ProDesk 400G3 64bit I5 16gb multiboot: SSD: W10 + Mint 19 Cinnamon / HD:data  ●  Laptop HP ProBook 6570b 64bit I5 4gb SSD multiboot Mint 19 Cinnamon + W10 + data ● TESTBAK Desktop HP-Compaq 8000 64bit 4gb Intel core 2 duo E8400 SSD

Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: Update verbinding lijkt niet te werken
« Reactie #4 Gepost op: 2018/06/14, 20:14:16 »
Waarschijnlijk heb je een (PPA) toegevoegd welke niet beschikbaar is voor jouw versie, of dat die ofline is gegaan.

Doe eens in de terminal sudo apt-get updateEr zullen dan regels verschijnen met Err: / E: ... over die entries moet je zorgen gaan maken en zal je dus op disable  moeten zetten.
Ubuntu Pocket Guide and Reference - LinuxCommands.org - Manual Pages (man)

PC: Ubuntu 18.04 LTS /  Intel Core i5 8600 / Gigabyte B360M DS3H / Samsung 970 EVO / Corsair Vengeance LPX 16GB