Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: video afspelen op website  (gelezen 153 keer)

Offline anton_2

  • Lid
  • Steunpunt: Nee
video afspelen op website
« Gepost op: 2018/05/13, 20:20:04 »
Betreft linux-mint 18.2

Waarom speelt de video op deze http://www.radio4.nl/podiumwitteman/nieuws-pagina/18993/podium-witteman-extra-miranda-van-kralingen website niet af in de volgende browsers: "Firefox" en "Vivaldi"?
In de webbrowser "Google-Chrome" doet deze video het wel.

Waar kan dit aan liggen?

Bij voorbaat dank.
anton

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: video afspelen op website
« Reactie #1 Gepost op: 2018/05/13, 20:38:51 »
Is bij mij hetzelfde.
Daarom heb ik ook chrome geïnstalleerd.
Zijn gewoon slechte website makers, want hoeveel sites werken er niet, dat zijn heel weinige.
Ik zou hier ook geen in steken, zeker als chrome voor de weinige sites werkt.

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: video afspelen op website
« Reactie #2 Gepost op: 2018/05/13, 21:21:25 »
Bij mij doe de site het wel via FF.

Moest overigens wel Ublock uitschakelen dus wellicht is dat het probleem.

Wel een voorbarige conclusie over de website makers.


Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu Gnome 18.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate; Asus 1005PE: Linux Lite 3.8
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline rico70

  • Lid
  • Steunpunt: Nee
Re: video afspelen op website
« Reactie #3 Gepost op: 2018/05/13, 21:29:23 »
Bij mij doe de site het wel via FF.

Moest overigens wel Ublock uitschakelen dus wellicht is dat het probleem.

Wel een voorbarige conclusie over de website makers.
Precies, ik had eerst alle Java scripts tijdelijk geaktiveerd, toen ging het nog niet. Daarna ublock even uitgeschakeld, en daarna werkte het gewoon.