Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: openvpn automatisch gestart krijgen, heb wat problemen.  (gelezen 152 keer)

openvpn automatisch gestart krijgen, heb wat problemen.
« Gepost op: 2018/05/01, 18:26:40 »
Hallo, ik ben nieuw hier en ben beetje een noob in dit spul.
Maar sinds kort maak ik gebruik van nordvpn en zou deze graag automatisch gestart willen hebben als ik de pc ook start.

nou heb ik een uitleg gevonden hoe je dit kan instellen maar ik kom met wat problemen.
https://nanorep.nordvpn.com/Connectivity/Linux/1047410192/Linux-start-on-boot-manual-connection.htm

stap 2 zegt:
Citaat
Then open the file which you are using to establish a connection:

    sudo gedit /etc/openvpn/de75.nordvpn.com.udp1194.ovpn

And change this line:

    auth-user-pass

into

    auth-user-pass auth.txt

het probleem bij mij is:
ik krijg een totaal lege gedit te zien. 
er valt dus totaal niet te veranderen bij mij gezien er niks is.
terminal zegt dan ook:
Citaat
** (gedit:7678): WARNING **: Set document metadata failed: Setting attribute metadata::gedit-position not supported

Maar als buitenom terminal ga, en open gewoon met dubbelklik op het "de75.nordvpn.com.udp1194.ovpn" bestand, dan zie ik dus wel een lap tekst staan.
rara hoe kan dat...
« Laatst bewerkt op: 2018/05/01, 19:47:30 door ubuntugirl »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: openvpn automatisch gestart krijgen, heb wat problemen.
« Reactie #1 Gepost op: 2018/05/01, 20:15:25 »
Open gedit eens op deze wijze  gksudo gedit   nu opent gedit, klik nu op Bestand--Openen en navigeer naar het bestand. Lukt het zo?
In der Beschränkung zeigt sich der Meister.

Re: openvpn automatisch gestart krijgen, heb wat problemen.
« Reactie #2 Gepost op: 2018/05/01, 20:50:01 »
Open gedit eens op deze wijze  gksudo gedit   nu opent gedit, klik nu op Bestand--Openen en navigeer naar het bestand. Lukt het zo?

bedankt voor je hulp maar laat-maar.
ik ben vandaag 3 uur bezig geweest + gister nogmaals een paar uur om die bovenstaande instructies te snappen maar het lukt me allemaal niet en het zit me helemaal tot hier... >:( >:( >:(

is er geen simpelere manier om ervoor te zorgen dat open vpn automatisch inschakeld wanneer de pc word aangezet?  :|

ook het simpelere aanpak: netwerk connections -> edit -> general -> automatic connect to vpn when using this connection. doet gewoon niks als ik de pc opnieuw opstart.   grrrr
oh men wat heb ik zin om dit ding het raam uit te gooien, in mijn tijdmachine te stappen en naar een tijd te reizen wanneer er nog geen irritante GT%@&HJ#$ rotzooi bestond  >:( >:( >:(
« Laatst bewerkt op: 2018/05/01, 22:28:54 door ubuntugirl »