Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid na upgrade 18.04 op Dell Latitude Notebook  (gelezen 211 keer)

Offline rman

  • Lid
  • Steunpunt: Ja
Geen geluid na upgrade 18.04 op Dell Latitude Notebook
« Gepost op: 2018/04/28, 12:25:26 »
Zonet upgrade van 17.10 naar 18.04 op mijn Dell latitude E6330 (dual boot windows 10) notebook.
Helaas nog geen geluid, Dit had ik ook niet met versie 17.10, op 16.04 wel.
Geluid doet het wel op Windows 10.
 Iemand een idee?
steunpunt: Delft
Happy throngs, where ever you go

Offline softbart

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na upgrade 18.04 op Dell Latitude Notebook
« Reactie #1 Gepost op: 2018/04/28, 16:09:04 »
Hier een 6330 met debian 9. Pulsaudio Geïnstalleerd?

groet,

Theo

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na upgrade 18.04 op Dell Latitude Notebook
« Reactie #2 Gepost op: 2018/04/28, 19:42:47 »
Voer eens het commando "alsactl restore" uit. Ik had ook even problemen met geluid na mijn upgrade (wat ik nu voor de eerste keer gewaagd heb). Een verse installatie blijft nu eenmaal beter. Hier een Dell XPS 13. Verder ook in Settings - Sound controleren of de juiste devices wel aanstaan, en of het volume wel aanstaat.

Offline rman

  • Lid
  • Steunpunt: Ja
Re: Geen geluid na upgrade 18.04 op Dell Latitude Notebook
« Reactie #3 Gepost op: 2018/04/28, 21:39:24 »
Zonet upgrade van 17.10 naar 18.04 op mijn Dell latitude E6330 (dual boot windows 10) notebook.
Helaas nog geen geluid, Dit had ik ook niet met versie 17.10, op 16.04 wel.
Geluid doet het wel op Windows 10.
 Iemand een idee?
Hier een 6330 met debian 9. Pulsaudio Geïnstalleerd?

groet,

Theo
Ja, maar werkt niet. Ik zie ook geen luidspreker icoon rechtsboven op de balk.
Als ik pulsaudio verwijder en opnieuw installeer, heb ik wel geluid (test ik met firefox npo.nl website) en de icoon is zichtbaar. Echter als ik de notebook herstart heb ik hetzelfde probleem. Pulsaudio verwijderen en herinstalleren werkt zolang ik de notebook niet herstart.
steunpunt: Delft
Happy throngs, where ever you go

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na upgrade 18.04 op Dell Latitude Notebook
« Reactie #4 Gepost op: 2018/04/29, 09:19:04 »
Vreemd. Soms denk ik dat mijn bijdragen voor anderen onzichtbaar zijn.

Offline softbart

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na upgrade 18.04 op Dell Latitude Notebook
« Reactie #5 Gepost op: 2018/04/29, 09:35:49 »
@rman,

Blijft lastig te communiceren vanaf debian 9 met xfce naar ubuntu 18. Mogelijk even zoeken in instellingen naar pulsaudio.
Probeer ander de lijn van @vanadium te volgen.

groet,

Theo

Offline softbart

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na upgrade 18.04 op Dell Latitude Notebook
« Reactie #6 Gepost op: 2018/04/29, 09:50:16 »
@vanadium,

[offline] Je zou toch een behoorlijke reactie verwachten, vanadium + NH3  :) :) [offline/]

Vorig jaar de 6330 aangeschaft en debian 9 xfce geinstalleerd. Met alsamixer alleen, geen geluid. Met pulsaudio wel geluid.
Vandaar mijn opmerking.
Mijn vrouw heeft een 6320 + ubuntu-xfce. (16.04) geen enkel probleem.

groet,

Theo

Offline nieuwbie

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na upgrade 18.04 op Dell Latitude Notebook
« Reactie #7 Gepost op: 2018/04/29, 11:29:16 »
Vreemd. Soms denk ik dat mijn bijdragen voor anderen onzichtbaar zijn.

Bizar inderdaad  :rolleyes:

Hij quote wel zichzelf.
HP Compaq Presario CQ57 i3 4 GB Ubuntu 16.04, Lubuntu 16.04
HP nc6120 Pentium M 2GB Lubuntu 16.04, BunsenLabs Deuterium en Xubuntu 18.04

Offline rman

  • Lid
  • Steunpunt: Ja
Re: Geen geluid na upgrade 18.04 op Dell Latitude Notebook
« Reactie #8 Gepost op: 2018/04/29, 12:39:07 »
Voer eens het commando "alsactl restore" uit. Ik had ook even problemen met geluid na mijn upgrade (wat ik nu voor de eerste keer gewaagd heb). Een verse installatie blijft nu eenmaal beter. Hier een Dell XPS 13. Verder ook in Settings - Sound controleren of de juiste devices wel aanstaan, en of het volume wel aanstaat.

"alsactl restore" heb ik gedaan zonder resultaat. Bij Settings-sound staan geen divices, volume en speakertje in dit scherm zijn grey-out.  Zoals eerder vermeld heb ik wel geluid als ik Pulsaudio verwijder en daarna weer installeer. Start ik hierna weer de notebook dan heb ik helaas geen geluid en ook het speakericoontje rechtsboven is niet zichtbaar. Op het Ubuntu inlogscherm is wel een speakericoon zichtbaar.

Ik doe een frisse nieuwe 18.04 install.. enne geduld is een schone zaak.... ;-)
« Laatst bewerkt op: 2018/05/08, 16:56:11 door rman »
steunpunt: Delft
Happy throngs, where ever you go