Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Swappiness verlagen werkt niet  (gelezen 112 keer)

Offline djdg

  • Lid
  • Steunpunt: Nee
Swappiness verlagen werkt niet
« Gepost op: 2018/04/27, 22:45:12 »
Ik probeer de swappiness in 18.04 LTS naar beneden te brengen, maar via Xed gaat dit niet. Ik krijg de meldingen:

Citaat
Opdracht 'gksudo' niet gevonden, bedoelde u wellicht:

  opdracht 'gfsudo' van deb gfarm-client

Probeer: sudo apt install <deb name>

Als ik het via de gedit methode doe krijg ik in de Terminal de volgende meldingen wanneer ik het bestandje opsla:

Citaat
** (gedit:9239): WARNING **: 22:43:54.912: Set document metadata failed: Instellen van attribuut metadata::gedit-spell-language is niet mogelijk

** (gedit:9239): WARNING **: 22:43:54.912: Set document metadata failed: Instellen van attribuut metadata::gedit-encoding is niet mogelijk

Iemand enig idee wat ik verkeerd doe?

Offline Ronaldus

  • Lid
  • Steunpunt: Nee
Re: Swappiness verlagen werkt niet
« Reactie #1 Gepost op: 2018/04/27, 22:50:35 »
Plak in de terminal:

gedit admin:///etc/sysctl.conf
5 pc's in 'actieve dienst'. Daarop draaiend:
** Ubuntu MATE 18.04 (gezins pc/hoofd pc) ** W10 (thuiswerk-pc) ** Ubuntu MATE 18.04 (laptop 1)  ** Xubuntu 18.04 (laptop 2) ** Xubuntu 18.04 (netbook) **

Offline djdg

  • Lid
  • Steunpunt: Nee
Re: Swappiness verlagen werkt niet
« Reactie #2 Gepost op: 2018/04/27, 22:54:51 »
Plak in de terminal:

gedit admin:///etc/sysctl.conf


Dank je wel voor je snelle reactie.

Na jouw advies krijg ik het volgende:

Citaat
(gedit:9443): Gtk-WARNING **: 22:51:44.691: Attempting to read the recently used resources file at '/home/djdg/.local/share/recently-used.xbel', but the parser failed: Failed to open file “/home/djdg/.local/share/recently-used.xbel”: Toegang geweigerd.

** (gedit:9443): WARNING **: 22:51:44.830: De opgegeven locatie is niet aangekoppeld

Offline Ronaldus

  • Lid
  • Steunpunt: Nee
Re: Swappiness verlagen werkt niet
« Reactie #3 Gepost op: 2018/04/27, 23:09:07 »
Is het Xubuntu of Ubuntu?

Misschien herstarten?
In Xubuntu moet je gedit nog installeren.

Zie ook: https://sites.google.com/site/computertip/snelheid

5 pc's in 'actieve dienst'. Daarop draaiend:
** Ubuntu MATE 18.04 (gezins pc/hoofd pc) ** W10 (thuiswerk-pc) ** Ubuntu MATE 18.04 (laptop 1)  ** Xubuntu 18.04 (laptop 2) ** Xubuntu 18.04 (netbook) **

Offline djdg

  • Lid
  • Steunpunt: Nee
Re: Swappiness verlagen werkt niet
« Reactie #4 Gepost op: 2018/04/27, 23:13:15 »
Is het Xubuntu of Ubuntu?

Misschien herstarten?
In Xubuntu moet je gedit nog installeren.

Zie ook: https://sites.google.com/site/computertip/snelheid



Hij staat nu op 10, dus het probleem is opgelost! Dank je wel!!
« Laatst bewerkt op: 2018/04/27, 23:19:18 door djdg »