Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem met karakters als è en " typen in Aftershot Pro  (gelezen 204 keer)

Offline moxie

  • Lid
    • JackTummers
  • Steunpunt: Nee
Probleem met karakters als è en " typen in Aftershot Pro
« Gepost op: 2018/04/11, 11:50:50 »
k heb een probleem met het typen van karakters als ' " è ö etc in het programma Aftershot Pro van Corel.  De helpdesk van Corel zegt steeds maar weer dat het wel werkt, maar volgens mij dus niet. Ik heb zelfs al andere installaties geprobeerd op een andere laptop. Het typen van dit soort karakters werkt in elke andere software die ik draai, maar niet in ASP.

Het gaat om het intypen van dit soort karakters in de metadata editor en bij de keywords. Best belangrijk als het gaat om metadata in foto's, want een woord als gêne betekent toch echt iets anders dan gene, om maar een voorbeeld te noemen.

Ik gebruik zelf de gewone US International with dead keys keyboard indeling.
Als iemand het zou willen testen voor mij zou dat erg fijn zijn.

http://dwnld.aftershotpro.com/trials/3/AfterShotPro3.deb
JackTummers.nl

Offline moxie

  • Lid
    • JackTummers
  • Steunpunt: Nee
Re: Probleem met karakters als è en " typen in Aftershot Pro
« Reactie #1 Gepost op: 2018/05/09, 12:17:00 »
Ik zit nog steeds met dit probleem en of ik ben gek of de mensen bij Corel. Ze blijven me maar screenshots sturen en zeggen dat het wel werkt, maar volgens mij gebruiken die lui alleen maar een duitstalige Ubuntu en een duits toetsenbord. Ik heb dus dringend behoefte aan een paar ervaringen van anderen. Het enige dat je daarvoor hoeft te doen is een trialversie van Aftershot Pro te downloaden, een afbeelding openen en dan aan de rechterkant onder het tabje metadata proberen tekst te typen met aanhalingstekens en/of letters als é en à.

Zouden een paar mensen hier op het forum dit even willen doen? Het is niet veel werk en dan kan ik die *** daar bij Corel dit onder de neus wrijven.  Of het ligt alsnog aan mijn pc, maar daar geloof ik eerlijk gezegd niks van.

Alvast bedankt!!!


JackTummers.nl

Offline jvecht

  • Lid
    • Just Vecht
  • Steunpunt: Ja
Re: Probleem met karakters als è en " typen in Aftershot Pro
« Reactie #2 Gepost op: 2018/05/09, 20:31:11 »
Hoi Moxie,

Ik heb toevallig vandaag mijn testinstallatie met Xubuntu 18.04 in de laptop zitten en krijg jouw bericht onder ogen. Dat programma van Corel dan maar eens erop gezet en geprobeerd als jij voorstelde. Nou, niks aan de hand. Het werkt gewoon. Zie het schermprintje.

Dus zou ik zeggen: Corel heeft gelijk en de hik zit op een ander plekje.

groet,

Just

GIMP bundel 2017  25 cursussen met geweldig mooi oefenmateriaal. Lekker lezen of er wat van opsteken!
  Boekje "Werken met Xubuntu" 4000+ downloads!
     Het Helpmij Magazine Juni 2018

Offline moxie

  • Lid
    • JackTummers
  • Steunpunt: Nee
Re: Probleem met karakters als è en " typen in Aftershot Pro
« Reactie #3 Gepost op: 2018/05/09, 21:03:55 »
Hoi Just, bedankt voor het proberen! :)
Dus niet met knippen en plakken maar gewoon met typen?
Welk taalinstelling gebruik je in Ubuntu en welke toetsenbordindeling?

Heel gek dit. Want ik kan die letters dus echt overal in mijn installatie typen, in welk programma dan ook, behalve in ASP.
JackTummers.nl

Offline jvecht

  • Lid
    • Just Vecht
  • Steunpunt: Ja
Re: Probleem met karakters als è en " typen in Aftershot Pro
« Reactie #4 Gepost op: 2018/05/09, 23:24:06 »
Hoi Moxie,

Nederlands en als toetsenbord US/Internationaal met dode toetsen. Ja, gewoon als gebruikelijk ingetikt als te doen gebruikelijk bij dode toetsen.

Wat voor systeem gebruik jij?

groet,

Just
GIMP bundel 2017  25 cursussen met geweldig mooi oefenmateriaal. Lekker lezen of er wat van opsteken!
  Boekje "Werken met Xubuntu" 4000+ downloads!
     Het Helpmij Magazine Juni 2018

Offline moxie

  • Lid
    • JackTummers
  • Steunpunt: Nee
Re: Probleem met karakters als è en " typen in Aftershot Pro
« Reactie #5 Gepost op: 2018/05/10, 08:34:51 »
Precies hetzelfde systeem als jij :(
Vreemd. Want ik heb zeg iets van 30 apps op mijn pc staan die ik vaak of en toe gebruik, en overal lukt het, behalve in ASP.
Ze hebben me een opdracht doorgestuurd die ik in de terminal moet uitvoeren. Ben benieuwd of dat werkt.

JackTummers.nl