Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid Asus laptop /dual boot W7/linux Mate  (gelezen 682 keer)

Offline jw

  • Lid
  • Steunpunt: Nee
Geen geluid Asus laptop /dual boot W7/linux Mate
« Gepost op: 2018/04/08, 23:23:13 »
Op het werk lag een Asus k50 dual core met 3g memory laptop welke verscheept zou worden naar de kringloop, ik mocht m wel mee hebben.
Na veel gedoe win7 weer werkzaam gekregen, geheugen vol in gebruik door allemaal zooi etc, etc. Nw install vanaf iso welke al op HD stond en dat draait weer.
Daarnaast natuurlijk Linux Mate eens live geprobeerd en dat draait fijn, dus zojuist geinstalleerd.
Nu echter werkt geluid niet,in de live CD werkte het allemaal prima, en ook op win7 heb ik geluid. Synaptic heb ik PulseAudio geinstalleerd, maar die geeft ook een foutmelding, lijkt alsof de drivers (Altec SRS) niet geladen kunnen worden.

Verder is Mate een heerlijke Linux versie !

Hoe los ik dit op ?
« Laatst bewerkt op: 2018/04/14, 23:33:35 door jw »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #1 Gepost op: 2018/04/08, 23:49:55 »
Geef eens een volledig systeemoverzicht, op de volgende wijze:
https://sites.google.com/site/computertip/inxi

Offline jw

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #2 Gepost op: 2018/04/08, 23:59:22 »
Hallo Pjotr, bij deze:

System:    Host: asuslaptop Kernel: 3.16.0-5-amd64 x86_64 (64 bit, gcc: 4.8.4) Desktop: N/A Distro: PointLinux 3.2 jessie
Machine:   Mobo: ASUSTeK model: K50ID version: 1.0 Bios: American Megatrends version: 209 date: 01/28/2010
CPU:       Dual core Pentium CPU T4400 (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3 ssse3) bmips: 8800.42
           Clock Speeds: 1: 1200.00 MHz 2: 1600.00 MHz
Graphics:  Card: NVIDIA GT216M [GeForce GT 320M] bus-ID: 02:00.0
           X.org: 1.16.4 drivers: nouveau (unloaded: fbdev,vesa) tty size: 168x44 Advanced Data: N/A for root
Audio:     Card-1: NVIDIA MCP79 High Definition Audio driver: snd_hda_intel bus-ID: 00:08.0 Sound: ALSA ver: k3.16.0-5-amd64
           Card-2: NVIDIA GT216 HDMI Audio Controller driver: snd_hda_intel bus-ID: 02:00.1
Network:   Card-1: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) driver: ath9k bus-ID: 04:00.0
           IF: wlan0 state: up mac: <filter>
          Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 ver: 2.3LK-NAPI port: e800 bus-ID: 03:00.0
           IF: eth0 state: down mac: <filter>
Drives:    HDD Total Size: 320.1GB (1.6% used) 1: id: /dev/sda model: Hitachi_HTS54503 size: 320.1GB temp: 31C
Partition: ID: / size: 24G used: 4.3G (19%) fs: ext4 ID: /home size: 183G used: 620M (1%) fs: fuseblk
           ID: swap-1 size: 2.87GB used: 0.00GB (0%) fs: swap
Sensors:   System Temperatures: cpu: 68.0C mobo: N/A gpu: 67.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 161 Uptime: 1:08 Memory: 782.6/3019.7MB Runlevel: 5 Gcc sys: 4.9.2 Client: Shell inxi: 1.8.4
root@asuslaptop:/home/jw#
-----------

Oh ja en als ik bij systeem -voorkeur-geluid klik dan krijg ikj een venster met : wachten op antwoord geluidssysteem


« Laatst bewerkt op: 2018/04/09, 00:04:12 door jw »

Offline partyrabbit

  • Lid
  • Steunpunt: Ja
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #3 Gepost op: 2018/04/09, 11:11:24 »
Nu echter werkt geluid niet,in de live CD werkte het allemaal prima

Hier vrij recent een broertje geinstalleerd en dat werkte meteen prima OOTB, met gewoon overal geluid zowel over audio als firewire. Precies zoals hij het bij jou met live CD ook deed.
Ik denk dat je het in de dual boot moet zoeken. Dat exclusiviteit opgeëist wordt.
I ♥ Linux
 
"Schroom niet af en toe je kop boven het maaiveld uit te steken. Zulke mensen zijn nodig. Buk gewoon op tijd." --partyrabbit--

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #4 Gepost op: 2018/04/09, 12:13:24 »
Wat is dat? Een ouwe Debian of zo? Installeer eens een moderne Linux, zoals Xubuntu 16.04 of Linux Mint 18.3 Xfce? Mogelijk werkt alles dan meteen uit-de-doos.

Wat je nu hebt, wordt weliswaar mogelijk nog ondersteund, maar is wel tamelijk bejaard. Dus je kunt twee vliegen in één klap slaan.
« Laatst bewerkt op: 2018/04/09, 12:14:55 door Pjotr »

Offline peer

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #5 Gepost op: 2018/04/09, 15:53:25 »
point linux is niet de meest voor de hand liggende linux os. Maar het zou gewoon moeten werken. Het is een mooi simpel os met weinig onnodige software.

Er staat me vaag bij dat in debian het geluid bij installeren op niveau 0 staat. En dan hoor je helmala niets. Wellicht is dat hier ook zo.  Met alsamixer (even installeren via synaptic) kun je dit controleren.

Offline jw

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #6 Gepost op: 2018/04/09, 17:21:35 »
Ik had niet verwacht dat Mate een wat oudere distro zou zijn. Xubuntu al vaker geprobeerd alhoewel dat paar jaartjes terug is.
Bij de live cd moest ik inderdaad unmute instellen, nu krijg ik helemaal geen instel menu, ben bang dat de dual boot hier debet is aan deze zaak.

Verder start Nvidia ook iets later op bij booten, je krijgt even een ruis scherm te zien maar dan komt desktop gewoon. Ik klooi nog even wat rond en indien geen geluk gaat xubuntu erop.


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #7 Gepost op: 2018/04/09, 18:51:37 »
Ik had niet verwacht dat Mate een wat oudere distro zou zijn.
Mate is geen distro. Het is slechts een werkomgeving.

Offline nieuwbie

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #8 Gepost op: 2018/04/09, 18:55:02 »
Ik had niet verwacht dat Mate een wat oudere distro zou zijn.

Hoi,

Je distro is Point Linux. Maté is 'slechts' een bureaubladomgeving die bij diverse Linuxdistributies wordt geleverd / kan worden geïnstalleerd. Debian Jessie 8 is de voorlaatste, dus niet zo oud, en sowieso is je hardware ouder dan dat.

Maar Debian is recht in de leer, dus heb je al snel gedoe met drivers. Al is het wel gek dat ie het live wel deed.

Maar zoals gezegd, doe Xubuntu 16.04, of Mint Xfce, of wat dacht je van Lubuntu? Nog lichter, werkt erg lekker. Je moet wel even morrelen aan het uiterlijk want uit de doos ziet het er uit als uh, 1956.

Of natuurlijk Mint Maté of Ubuntu Maté, maar die zijn wat zwaar.
« Laatst bewerkt op: 2018/04/09, 18:58:15 door nieuwbie »
HP Compaq Presario CQ57 i3 4 GB Ubuntu 16.04
HP nc6120 Pentium M 2GB Lubuntu 16.04, BunsenLabs Deuterium, Q4OS en MX-17

Offline Power

  • Lid
    • Poweredby
  • Steunpunt: Ja
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #9 Gepost op: 2018/04/09, 23:16:43 »
Voor personen die zich meer willen verdiepen in het inxi opdrachtregelsysteem – informatiescript voor console, kan hier de handleiding downloaden (Nederlands)

https://drive.google.com/file/d/1zWK845bOTiogPSsT7jafkYiWlCYbbm2Y/view?usp=sharing

groetjes
Roland

www.poweredby.be
Gepensioneerd piloot ( Tunis Air )

Offline Theo1971

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #10 Gepost op: 2018/04/10, 00:14:48 »

Maar Debian is recht in de leer, dus heb je al snel gedoe met drivers. Al is het wel gek dat ie het live wel deed.

Maar zoals gezegd, doe Xubuntu 16.04, of Mint Xfce, of wat dacht je van Lubuntu? Nog lichter, werkt erg lekker. Je moet wel even morrelen aan het uiterlijk want uit de doos ziet het er uit als uh, 1956.

Of natuurlijk Mint Maté of Ubuntu Maté, maar die zijn wat zwaar.

Dat gedoe met drivers valt in de praktijk wel mee, Debian kiest ervoor om hun gebruikers een keuze te geven. Niet iedereen wil gesloten drivers hebben, vandaar de keuze. Gezien het geheugen (volgens mij 3 gb) zou Mate normaal gesproken wel moeten werken.  Er waren tijden dat we Gnome 2 (waar Mate een fork van is) gewoon draaide met 1gb geheugen. Persoonlijk zou ik overigens wel voor een distro gaan met XFCE (omdat het nog wat zuiniger is), Lubuntu raad ik niet aan, omdat LXDE met de tijd vervangen gaat worden door LXQT. Kortom de hulpprogramma's in deze werkomgeving krijgen geen grote updates en wat LXQT gaat brengen? Je kunt op je vingers natellen dat het qua geheugengebruik omhoog gaat, en dan heb ik het nog niet eens over het mengen van QT en GTK. Wanneer je niet weet wat je doet zit je binnen de kortste keren opgescheept met een systeem die licht hoort te zijn, maar in de praktijk meer resources gebruikt dan XFCE.
Ryzen 7 1700, RX 580, AOC 24" FreeSync scherm,  Corsair Strafe Red (mechanisch toetsenbord), 256GB SSD, 4 TB HDD. OS: Linux Mint

Offline youpie123

  • Lid
  • Steunpunt: Ja
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #11 Gepost op: 2018/04/10, 02:55:46 »
Ik snap niet waarom Mate hier steeds als zijnde geen distro of een zware distro wordt neergezet en er niet bij wordt vermeld dat het naast een werkomgeving tevens een officiële Ubuntu distro is  :'(

Ubuntu Mate draait overigens erg goed op de al wat oudere computers en gaat zuinig om met het geheugen.

https://www.ubuntu-nl.org/ubuntu-mate/

Groeten, Joep
Ubuntu Mate 17.10 en 18.04 op een Intel XEON 3460 Server

Offline EvC

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #12 Gepost op: 2018/04/10, 06:01:37 »
@yuopie123

Vergelijk jouw Intel Xeon eens met de Intel Pentium dual core van de topic starter en de keuze wordt al eenvoudiger. Bij één weet ik de hoeveelheid RAM (3GB), bij die van jouw niet.

Dan zou ik toch eerder voor Xubuntu kiezen (ISO is 1,3 GB groot) dan voor Ubuntu MATE (ISO is 1.9 GB groot). Die groote zit niet alleen in het grote aantal applicaties maar ook door MATE.
MATE beschouw ik meer als een medium desktopomgeving (tussen licht en zwaar in).

Beide distributies zijn eind deze maand beschikbaar als 18.04 LTS en bij beide heb je dan de keuze voor een minimale of volledige installatie (als het goed is). Dus wellicht kan de topic starter nog even wachten.

Edit: RAM toevoeging.
« Laatst bewerkt op: 2018/04/10, 06:10:53 door EvC »
  introverts are awesome

Offline ajjp

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #13 Gepost op: 2018/04/10, 10:03:13 »
@ Youpie 123 en EvC: Verwarring alom. De vraagsteller draait geen Ubuntu Mate maar Point Linux (Debian) met Mate desktop (zie #2).
De vraagsteller had zijn vraag in Overige Distributies moeten stellen.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #14 Gepost op: 2018/04/10, 10:06:00 »
Ik snap niet waarom Mate hier steeds als zijnde geen distro of een zware distro wordt neergezet en er niet bij wordt vermeld dat het naast een werkomgeving tevens een officiële Ubuntu distro is  :'(
Dat is nog steeds een misverstand..... Mate (officiële spelling: MATE) is slechts een werkomgeving. Ubuntu Mate is een distro.  :)

Zo heb je bijvoorbeeld ook Linux Mint Mate. Mate is de werkomgeving, Linux Mint Mate is de distro.
« Laatst bewerkt op: 2018/04/10, 11:49:58 door Pjotr »

Offline EvC

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #15 Gepost op: 2018/04/10, 16:21:58 »
@ Youpie 123 en EvC: Verwarring alom. De vraagsteller draait geen Ubuntu Mate maar Point Linux (Debian) met Mate desktop (zie #2).
We wachten op een reactie van de topic starter of Point Linux inmiddels doet wat het moet doen.
  introverts are awesome

Offline nieuwbie

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #16 Gepost op: 2018/04/10, 20:00:06 »
Dat gedoe met drivers valt in de praktijk wel mee, Debian kiest ervoor om hun gebruikers een keuze te geven. Niet iedereen wil gesloten drivers hebben, vandaar de keuze. Gezien het geheugen (volgens mij 3 gb) zou Mate normaal gesproken wel moeten werken.  Er waren tijden dat we Gnome 2 (waar Mate een fork van is) gewoon draaide met 1gb geheugen. Persoonlijk zou ik overigens wel voor een distro gaan met XFCE (omdat het nog wat zuiniger is), Lubuntu raad ik niet aan, omdat LXDE met de tijd vervangen gaat worden door LXQT. Kortom de hulpprogramma's in deze werkomgeving krijgen geen grote updates en wat LXQT gaat brengen? Je kunt op je vingers natellen dat het qua geheugengebruik omhoog gaat, en dan heb ik het nog niet eens over het mengen van QT en GTK. Wanneer je niet weet wat je doet zit je binnen de kortste keren opgescheept met een systeem die licht hoort te zijn, maar in de praktijk meer resources gebruikt dan XFCE.

Nou, ik had flink gedoe met de driver voor de draadloze kaart. Uiteindelijk wel goed gekomen, maar niet uit de doos. Dus een echte beginner zou ik het niet aanraden.

Kan je wel zeggen, niet iedereen wil gesloten drivers. Nou, iedereen wil wifi, denk ik :)

Ik zei ook alleen maar dat Maté ietsjes zwaarder is ;) Hij kan dat best draaien natuurlijk.

Ja, men zegt al jaren dat LXDE eruit gaat, maar het is nog steeds niet gebeurd. Dus de komende 5 jaar zit de Lubuntu-gebruiker nog wel goed, zou ik zeggen. Als je niet speciaal op grote updates / modernisering zit te wachten van hulpprogramma's.

Maar je hebt gelijk, tegen de tijd dat LXQT komt lijkt het verschil met XFCE me verwaarloosbaar. Kan je beter meteen XFCE nemen.
HP Compaq Presario CQ57 i3 4 GB Ubuntu 16.04
HP nc6120 Pentium M 2GB Lubuntu 16.04, BunsenLabs Deuterium, Q4OS en MX-17

Offline youpie123

  • Lid
  • Steunpunt: Ja
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #17 Gepost op: 2018/04/11, 13:49:16 »
@evc: Daar heb je helemaal gelijk in. Mijn CPU is niet vergelijkbaar en met 16GB RAM al helemaal niet. Het staat niet in mijn onderschrift meer, maar ik heb Ubuntu Mate voorheen gedraaid op een Dell Dimension 2400 uit 2001 met P4 CPU en 4 GB RAM  =D

@ajjp: Geen verwarring hoor, ik had begrepen dat de topicstarter Point Linux draait. Ik adviseer hem dan ook Ubuntu Mate te draaien. Alleen al door het versieverschil van zijn desktopomgeving Mate (MATE 1.8.1 ) en die van Ubuntu Mate 17.10 (Mate 1.18.0).

@Pjotr: Ik begrijp je punt. Ik heb Linux Mint Mate ook een tijdje op de computer gehad. Daarin is een gedeelte van de Mate desktop geïntegreerd maar dat maakt het nog lang geen Ubuntu Mate waarvan ik beweer dat het een officiële afgeleide is van Ubuntu. En dat gaat verder dan alleen de werkomgeving!

@Nieuwbie: Ik denk ook dat Ubuntu Mate iets zwaarder is dan de meeste Light versies maar daar heb je wel een gebruiksvriendelijk systeem voor met een volwaardige desktop. Dat is een overweging die ieder voor zich kan maken.

Ik denk overigens dat het probleem van de topicstarter zit in het feit dat er 2 geluidskaarten in zijn systeem zitten en hij de niet gebruikte kaart dient uit te schakelen. Een soortgelijk probleem hadden we in andere topic ook al.

Citaat
Audio:     
Card-1: NVIDIA MCP79 High Definition Audio driver: snd_hda_intel bus-ID: 00:08.0 Sound: ALSA ver: k3.16.0-5-amd64
Card-2: NVIDIA GT216 HDMI Audio Controller driver: snd_hda_intel bus-ID: 02:00.1

Groeten, Joep
Ubuntu Mate 17.10 en 18.04 op een Intel XEON 3460 Server

Offline EvC

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #18 Gepost op: 2018/04/11, 17:06:28 »
Per distributie kan de MATE-versie verschillen (en daarmee ook de eigenschappen).

We wachten geduldig op een reactie van de topicstarter.
  introverts are awesome

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #19 Gepost op: 2018/04/11, 17:30:02 »
Geen geluid:

Open terminal
alsamixer (enter)
F6
Kies je geluid(skaart)
Experimenteer met de schuiven (hoofdtelefoon)

Kan een oplossing zijn.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #20 Gepost op: 2018/04/11, 18:15:26 »
Ook eens checken in Pulse Audio Control (pavucontrol).

Offline jw

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #21 Gepost op: 2018/04/13, 23:03:27 »
Ik ben er nog niet echt verder mee gekomen ook ivm veel thuiswerk wat ik nu doe want ga presentatie geven en dat was ik nou net van plan met dit oude beestje te gaan doen. Maargoed komt geen audio bij te pas dus kan altijd nog  :)

Wat ik wel weet na even wat stoeien, is dat de stuurprogramma's van de geluidskaart compleet de weg kwijt zijn, in terminal krijg ik foutmeldingen als ik alsamixer opstart en pavucontrol heb ik er op gezet maar bij aanklikken geluids instelling krijg ik niet het vertrouwde instel menu maar een venster met foutmelding.

Toch jammer want ik ben ondertussen deze Point Linux met Mate wel gaan waarderen, Lekker eenvoudig met de vertrouwde Ubuntu-classic menu opbouw van weleer  O0

Maar wordt vervolgd !

Offline jw

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #22 Gepost op: 2018/04/13, 23:08:10 »
@ Youpie 123 ik heb dit ergens anders ook gelezen, en het kan zelfs zo zijn dat per OS de instelling naar de kaart anders is, I2s en nog een andere communicatie code van de chips.

Pavucontrol heb ik erop gezet maar lost niks op.
HDMI getest, geeft ook geen geluid, dat is SPDIF ga ik vanuit.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #23 Gepost op: 2018/04/14, 07:56:56 »
PointLinux 3.2 is zo te zien gebaseerd op Debian 8.5. Ik heb op dit moment als test alleen Debian Gnome 9.0 op de pc van de tweede regel uit mijn onderschrift. Daarop bleek geluid “out of the box” te werken. Dit heb ik getest met een mp4 video met de Totem en de VLC mediaspelers. Waarvan Totem de default mediaspeler is. 

Je zou het geluid met het volgende terminalvenstercommando kunnen testen.
  aplay /usr/share/sounds/alsa/Front_Center.wav [Enter]

Post een eventuele foutmelding hier.

Ook zou je de output kunnen posten terminalvenstercommando
aplay -l [Enter]

Deze terminalvenstercommando’s zouden beide behoren te werken als gewone gebruiker. Verdere info over over je geluidskaart geeft commando
lspci -v | grep -A7 -i "audio" [Enter]

Ook zou je nog kunnen checken, of pulseaudio geïnstalleerd is.
dpkg -l | grep pulseaudio [Enter]

In ieder geval staat in https://wiki.debian.org/PulseAudio dat in Debian 8 Mate pulseaudio al geïnstalleerd is. Een ander terminalvenstercommando dat je nog kunt doen is
pacmd [Enter]

Dan verschijnt deze >>> prompt. Daarachter doe je commando
list-sinks [Enter]

Ook die output zou je hier kunnen posten. Via commando exit keer je terug naar de normale Linux prompt.

Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 18.04 testversie 
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline jw

  • Lid
  • Steunpunt: Nee
Re: Geen geluid Asus laptop /dual boot W7/linux Mate
« Reactie #24 Gepost op: 2018/04/14, 08:22:29 »
bedankt voor de tips:

aplay file gaat niet, aplay -l opdracht niet gevonden
wav spelen ook niet

audio hardware:
root@asuslaptop:/home/jw#  lspci -v | grep -A7 -i "audio"
00:08.0 Audio device: NVIDIA Corporation MCP79 High Definition Audio (rev b1)
   Subsystem: ASUSTeK Computer Inc. Device 12e3
   Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 23
   Memory at fae78000 (32-bit, non-prefetchable) [size=16K]
   Capabilities: [44] Power Management version 2
   Kernel driver in use: snd_hda_intel

00:09.0 PCI bridge: NVIDIA Corporation MCP79 PCI Bridge (rev b1) (prog-if 01 [Subtractive decode])
--
02:00.1 Audio device: NVIDIA Corporation GT216 HDMI Audio Controller (rev a1)
   Subsystem: ASUSTeK Computer Inc. Device 1312
   Flags: bus master, fast devsel, latency 0, IRQ 18
   Memory at faf7c000 (32-bit, non-prefetchable) [size=16K]
   Capabilities: [60] Power Management version 3
   Capabilities: [68] MSI: Enable- Count=1/1 Maskable- 64bit+
   Capabilities: [78] Express Endpoint, MSI 00
   Kernel driver in use: snd_hda_intel
root@asuslaptop:/home/jw#


pulseaudio staat erop maar werkt niet goed ik denk ivm dubbele geluids kaart, is ook een laptop met extra altec sound geval erop

root@asuslaptop:/home/jw# aplay -l
bash: aplay: opdracht niet gevonden
root@asuslaptop:/home/jw# aplay /usr/share/sounds/alsa/Front_Center.wav
bash: aplay: opdracht niet gevonden
root@asuslaptop:/home/jw# dpkg -l | grep pulseaudio
ii  pulseaudio                            5.0-13                                     amd64        PulseAudio sound server
ii  pulseaudio-module-x11                 5.0-13                                     amd64        X11 module for PulseAudio sound server
ii  pulseaudio-utils                      5.0-13                                     amd64        Command line tools for the PulseAudio sound server
root@asuslaptop:/home/jw# pacmd
Er draait geen PulseAudio-voorziening, of het draait niet als sessievoorziening.
root@asuslaptop:/home/jw# list-sinks
bash: list-sinks: opdracht niet gevonden
root@asuslaptop:/home/jw#