Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid Soundblaster Vibra16X ISApnp (CT4170)  (gelezen 1327 keer)

Jo

  • Gast
Geen geluid Soundblaster Vibra16X ISApnp (CT4170)
« Gepost op: 2005/09/13, 15:18:11 »
Sinds enige tijd heb ik Ubuntu geinstalleerd op een Pentium II 350 MHz machine. Ziet er prima uit en het meeste werkt ook. Wat niet werkt is het geluid.

Het vreemde is, als ik een CD-tje in de CD-speler doe, en ik druk op de knop play op de cd-speler op de voorkant van de PC, dan begint'ie wel te spelen.

Start ik de softwarematige CD-speler (op het scherm) dan doe die het niet.

Ook als na opstarten van de PC het inlogscherm verschijnt, hoor ik kort even een geluidje, alsof 'ie een soort welkomstmuziekje wil afspelen, maar dat wordt snel afgebroken (binnen een seconde).

Wie kan mij helpen?

Jo.

Hier volgen wat gegevens.

Soundcard: Creative Labs Soundblaster Vibra16X ISAPnP (CT4170)

Het commando: lspci levert op:

0000:00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03)
0000:00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03)
0000:00:04.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
0000:00:04.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
0000:00:04.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
0000:00:04.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
0000:00:0b.0 Multimedia video controller: 3Dfx Interactive, Inc. Voodoo 2 (rev 02)
0000:00:0c.0 Ethernet controller: MYSON Technology Inc SURECOM EP-320X-S 100/10M Ethernet PCI Adapter
0000:01:00.0 VGA compatible controller: Intel Corp. 82740 (i740) AGP Graphics Accelerator (rev 21)

Het commando: lsmod | grep snd

levert op:

snd_sb16               13160  3
snd_opl3_lib           10496  1 snd_sb16
snd_sb16_dsp           10624  1 snd_sb16
snd_sb16_csp           19072  1 snd_sb16
snd_sb_common          14976  3 snd_sb16,snd_sb16_dsp,snd_sb16_csp
snd_hwdep               9376  2 snd_opl3_lib,snd_sb16_csp
snd_mpu401_uart         7296  1 snd_sb16
snd_rawmidi            23072  1 snd_mpu401_uart
snd_seq_device          8588  2 snd_opl3_lib,snd_rawmidi
snd_pcm_oss            47648  0
snd_pcm                82056  3 snd_sb16_dsp,snd_pcm_oss
snd_timer              23300  3 snd_opl3_lib,snd_pcm
snd_page_alloc          9604  1 snd_pcm
snd_mixer_oss          16768  2 snd_pcm_oss
snd                    51300  15 snd_sb16,snd_opl3_lib,snd_sb16_dsp,snd_sb16_csp,snd_sb_common,snd_hwdep,snd_mpu401_uart,snd_rawmidi,snd_seq_device,snd_pcm_oss,snd_pcm,snd_timer,snd_mixer_oss
soundcore               9824  2 snd

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Geen geluid Soundblaster Vibra16X ISApnp (CT4170)
« Reactie #1 Gepost op: 2005/09/14, 18:58:03 »
Oef, ISAPnP, over een berg problemen gesproken :)

Doe eens lsof /dev/dsp en post de output mee.