Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: TV-Card SAA7134  (gelezen 397 keer)

Offline kuifje09

  • Lid
TV-Card SAA7134
« Gepost op: 2018/04/01, 17:16:32 »
Omdat mijn tv-monitor niet meer tv wil doen... ben ik weer in de weer met de tv-card.
De kaart doet het alleen heb ik een probleem met het geluid. Ik kan alleen naar het geluid luisteren indien ik de loop-back funktie gebruik.

Toch heeft de kaart ook een audio-chip die via de pci te benaderen is. Ik begrijp alleen niet waar dat nu fout gaat.

Iemand veel ervaring met dit soort problemen ?

lspci -k : 04:00.0 Multimedia controller: Philips Semiconductors SAA7134/SAA7135HL Video Broadcast Decoder (rev 01)
        Subsystem: Device 4e42:0138
        Kernel driver in use: saa7134


-- nog wat anders --
Overigens jammer dat xawtv niet verder wordt ontwikkeld, tvtime is wel goed maar geen opname funktie.
Daartegenover werkt die van xawtv niet meer ~) , ook jammer...
Mythtv is dan een alternatief, maar wel erg groot voor af en toe een opname...
Een alternatief idee is daarvoor welkom.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: TV-Card SAA7134
« Reactie #1 Gepost op: 2018/04/01, 21:42:17 »
Ik gebruikte vroeger precies een tv-kaart met dezelfde SAA7134/SAA7135HL chip. Ik had ‘m nog liggen en heb ‘m even in de oude pc2007 uit mijn onderschrift geschroefd. De tv-kaart werkt zo te zien nog. Zo te zien werkt bij mij het geluid van die tv-kaart nog steeds “out of the box”, in Xubuntu 16.04.

Zit het audiokabeltje aan de achterkant van de pc, nog wel correct aangesloten van de tv-kaart naar de line-ingang van je (onboard)geluidskaart? Check in het terminalvenster de output van
dmesg | grep SAA7134 [Enter]

Daarin zou dan een regel behoren te staan over ALSA driver.

Verder zou je ook nog deze hyperlink kunnen checken https://www.linuxtv.org/wiki/index.php/Saa7134-alsa

Die oude analoge tv-kaart zou mogelijk gebruikt kunnen worden met VLC. Check daarvoor deze hyperlink https://linuxtv.org/wiki/index.php/VLC_media_player

Het is zeker of dat werkt, want VLC is meer bedoelt voor digitale tv-kaarten.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & Ubuntu 18.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline kuifje09

  • Lid
Re: TV-Card SAA7134
« Reactie #2 Gepost op: 2018/04/01, 22:12:23 »
Ha , Inderdaad, met het cabeltje doet hij het wel, maar toch moet ik dan ook de loopback-module aanzetten:
pactl load-module module-loopback
Anders doet hij het niet.
Als ik het geluid van de tv-kaart hoot en een unload doe, is het weg... Weer een load, en het is terug.

Maar geet iets mis met het laden van de drivers... maar begrijpen doe ik het niet.

arecord -l  Laat keurig het pcm device zien: card 3: SAA7134 [SAA7134], device 0: SAA7134 PCM [SAA7134 PCM]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
Of zijn die 0-en al fout?

Als ik zit te prutsen, anders kan ik het niet noemen, dan zie ik some dat er een HW;05 of zoiets , bezet is?

Toch vermoed ik dat het met een betere dan de default modprobe regel in de alsa-base.conf moet worden opgelost:

Ik heb: ( alleen regels met betrekking tot de saa7134 )
"
# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }
# Prevent abnormal drivers from grabbing index 0
options saa7134-alsa card=2 index=-2
"
card-2 heb ik er zelf al tussen geplakt, maar dat doet niets anders dan een foutmelding geven, heel ik ermeteen weer uit...
was ik even vergeten...

Komt dit overeen met die van jou?

EDIT:

pactl list  ( voor de saa... )
Card #5
        Name: alsa_card.pci-0000_04_00.0
        Driver: module-alsa-card.c
        Owner Module: 9
        Properties:
                alsa.card = "3"
                alsa.card_name = "SAA7134"
                alsa.long_card_name = "saa7134[0] at 0xf5dffc00 irq 16"
                alsa.driver_name = "saa7134"
                device.bus_path = "pci-0000:04:00.0"
                sysfs.path = "/devices/pci0000:00/0000:00:1e.0/0000:04:00.0/sound/card3"
                device.bus = "pci"
                device.vendor.id = "1131"
                device.vendor.name = "Philips Semiconductors"
                device.product.id = "7134"
                device.product.name = "SAA7134/SAA7135HL Video Broadcast Decoder"
                device.string = "3"
                device.description = "SAA7134/SAA7135HL Video Broadcast Decoder"
                module-udev-detect.discovered = "1"
                device.icon_name = "audio-card-pci"
        Profiles:
                input:analog-mono: Analog Mono Input (sinks: 0, sources: 1, priority. 1)
                input:analog-stereo: Analog Stereo Input (sinks: 0, sources: 1, priority. 60)
                off: Off (sinks: 0, sources: 0, priority. 0)
        Active Profile: input:analog-stereo
        Ports:
                analog-input-video: Video (priority: 7000, latency offset: 0 usec)
                        Part of profile(s): input:analog-mono, input:analog-stereo

Aanpassen van /etc/pulse/default.pa met de volgende regels, doet niets... Alleen de handmatige load-loopback...
## Loopback voor saa7134-card
load-module module-loopback source=alsa_input.pci-0000_04_00.0.analog-stereo
« Laatst bewerkt op: 2018/04/01, 22:37:05 door kuifje09 »

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: TV-Card SAA7134
« Reactie #3 Gepost op: 2018/04/02, 07:05:28 »
Dan volgen hier ter vergelijking enkele terminalvenster output. Om mee te beginnen het tv-kaart deel van lspci -k
06:02.0 Multimedia controller: Philips Semiconductors SAA7134/SAA7135HL Video Broadcast Decoder (rev 01)
Subsystem: Pinnacle Systems Inc. PCTV Stereo
Kernel driver in use: saa7134
Kernel modules: saa7134

En
jolo@conroe:~$ arecord -l
**** Lijst van CAPTURE hardware-apparaten ****
kaart 0: Intel [HDA Intel], apparaat 0: AD1988 Analog [AD1988 Analog]
  Sub-apparaten: 0/1
  Sub-apparaat #0: subdevice #0
kaart 0: Intel [HDA Intel], apparaat 2: AD1988 Alt Analog [AD1988 Alt Analog]
  Sub-apparaten: 2/2
  Sub-apparaat #0: subdevice #0
  Sub-apparaat #1: subdevice #1
kaart 1: SAA7134 [SAA7134], apparaat 0: SAA7134 PCM [SAA7134 PCM]
  Sub-apparaten: 0/1
  Sub-apparaat #0: subdevice #0

Tenslotte pactl list
Source #2
State: RUNNING
Name: alsa_input.pci-0000_06_02.0.analog-stereo
Description: SAA7134/SAA7135HL Video Broadcast Decoder (PCTV Stereo) Analoog stereo
Driver: module-alsa-card.c
Sample Specification: s16le 2ch 32000Hz
Channel Map: front-left,front-right
Owner Module: 7
Mute: no
Volume: front-left: 65536 / 100%,   front-right: 65536 / 100%
        balance 0,00
Base Volume: 65536 / 100%
Monitor of Sink: n.v.t.
Latency: 53596 usec, configured 506000 usec
Flags: HARDWARE HW_MUTE_CTRL HW_VOLUME_CTRL LATENCY
Properties:
alsa.resolution_bits = "16"
device.api = "alsa"
device.class = "sound"
alsa.class = "generic"
alsa.subclass = "generic-mix"
alsa.name = "SAA7134 PCM"
alsa.id = "SAA7134 PCM"
alsa.subdevice = "0"
alsa.subdevice_name = "subdevice #0"
alsa.device = "0"
alsa.card = "1"
alsa.card_name = "SAA7134"
alsa.long_card_name = "saa7134[0] at 0xfeaffc00 irq 23"
alsa.driver_name = "saa7134"
device.bus_path = "pci-0000:06:02.0"
sysfs.path = "/devices/pci0000:00/0000:00:1e.0/0000:06:02.0/sound/card1"
device.bus = "pci"
device.vendor.id = "1131"
device.vendor.name = "Philips Semiconductors"
device.product.id = "7134"
device.product.name = "SAA7134/SAA7135HL Video Broadcast Decoder (PCTV Stereo)"
device.string = "hw:1"
device.buffering.buffer_size = "256000"
device.buffering.fragment_size = "64000"
device.access_mode = "mmap+timer"
device.profile.name = "analog-stereo"
device.profile.description = "Analoog stereo"
device.description = "SAA7134/SAA7135HL Video Broadcast Decoder (PCTV Stereo) Analoog stereo"
alsa.mixer_name = "SAA7134 Mixer"
module-udev-detect.discovered = "1"
device.icon_name = "audio-card-pci"
Poorten:
analog-input-video: Video (priority: 7000)
Actieve poort: analog-input-video
Formaten:
pcm

Had je dat tv-kaart deel van pactl list wel volledig gepost. Want ik mis bij jouw
Volume: front-left: 65536 / 100%,   front-right: 65536 / 100%
        balance 0,00
Base Volume: 65536 / 100%

Wellicht is een afbeelding duidelijker. Zie onderstaande afbeelding van Volumeregeling tabblad Invoerapparaten.

Klik in xawtv rechter muisknop de optie Audio (un)mute, om te zien of xawtv niet gedempt staat. Zie afbeelding 2. Dit kan ook met toets A.

Overigens gaat Ziggo stoppen met analoge tv. Te beginnen met Capelle aan den IJssel en omstreken.

//Edit

Ofschoon bij mij met xawtv in Xubuntu 16.04 het tv geluid direct werkt, werkt het wijzigen van de zenders niet goed. Het kanaal waarop deze staat bij het inschakelen werkt goed. Als ik overschakel naar een andere zender, zie ik dat in xawtv’ titelbalk en hoor ik aan het geluid dat deze is omgeschakeld, maar het xawtv beeld bevriest. Echter in de testversie van Ubuntu 18.04 werkt dit wel goed. Ik zie dat in 16.04 (xenial)  xawtv 3.103-3build1 zit. Vanaf 16.10 (artful) is dat xawtv 3.103-4build1. https://www.ubuntuupdates.org/package_metas?exact_match=1&q=xawtv
« Laatst bewerkt op: 2018/04/02, 10:00:02 door jolo »
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & Ubuntu 18.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: TV-Card SAA7134
« Reactie #4 Gepost op: 2018/04/02, 10:01:19 »
Kuifje,

Heb lang geleden ook zo'n TV-kaart gehad.
Moest wel via een /etc/modprobe.d/saa7134. conf bestand werken om de goede te hebben:

# TV-card kernel configuration file
options saa7134 card=9 audio_clock_override=0x200000

De lijst van de ondersteunde TV-kaarten:
https://linuxtv.org/downloads/v4l-dvb-apis/v4l-drivers/saa7134-cardlist.html

Voor nog meer kernel-parameter's voor de saa7134 kernel-module.
Via de terminal:

modinfo saa7134

MvG,
MauRice
Registered Linux user: 473556

Offline kuifje09

  • Lid
Re: TV-Card SAA7134
« Reactie #5 Gepost op: 2018/04/02, 16:45:44 »
Okee, mijn kaart is een Flyvideo-kloon van E-tech. Dus zou kaart 2 moeten zijn.
Als ik dat specificeer krijg ik klachten, moet ik nog eens doen om de boodschap te pakken...

Dan, In de volume regelaars window zoals een post of 2 terug is aangegeven heb ik wel mijn video-audio kaart staan, maar als ik de audio daar enable, zie ik de volume balk een beetje verdwaasd groter en kleiner worden, alsof er geen audio op staat.
De analoge input laat met dat kabeltje een prima audio signaal zien.

Kan ik misschien toch een andere kaart moeten specificeren? In een ver verleden heb ik dat weleens gedaan, maar dat is it het geheugen verdwenen :)
Kan er wel een paar uitproberen... misschien dat maar eens gaan doen. al word de video perfekt herkend.

Balen als bij de kanaalwisseling je beeld bevriest. Heb je dat ook met tvtime?
Ik kan de kanalen helemaal niet gebruiken, want er is hier geen analoge tv meer.... dus via de decoder en een video kabeltje op de composit. Gaat prima.

Ik azl wat uitproberen en kom er op terug.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: TV-Card SAA7134
« Reactie #6 Gepost op: 2018/04/02, 17:31:45 »
Balen als bij de kanaalwisseling je beeld bevriest. Heb je dat ook met tvtime?
Nee, in Xubuntu 16.04 kan bij mij tvtime wel correct overschakelen naar andere zenders.

Kan ik misschien toch een andere kaart moeten specificeren?
Eventueel wel. Maar welke kaart wordt dan gebruikt, als je geen saa7134.conf bestand hebt. Je tv-kaart wordt dan na de reboot automatisch gedetecteerd. Welke dat is, kun je zien in de output van
dmesg | grep SAA7134 [Enter]

Als dat “unknown/generic” is zou dat wellicht de reden kunnen, dat het geluid van je tv-kaart niet (correct) werkt zonder workaround. 

Dit is de mijne
jolo@test:~$ dmesg | grep saa7134
[    5.317813] saa7134: saa7130/34: v4l2 driver version 0, 2, 17 loaded
[    5.317989] saa7134: saa7134[0]: found at 0000:06:02.0, rev: 1, irq: 23, latency: 64, mmio: 0xfeaffc00
[    5.318008] saa7134: saa7134[0]: subsystem: 11bd:002b, board: Pinnacle PCTV Stereo (saa7134) [card=26,autodetected]
[    5.318058] saa7134: saa7134[0]: board init: gpio is 0
[    5.486503] saa7134: i2c eeprom 00: bd 11 2b 00 f8 f8 1c 00 43 43 a9 1c 55 d2 b2 92
[    5.486505] saa7134: i2c eeprom 10: 00 00 19 0e ff 20 ff ff ff ff ff ff ff ff ff ff
[    5.486506] saa7134: i2c eeprom 20: 01 40 01 03 03 ff 03 01 08 ff 00 53 ff ff ff ff
[    5.486507] saa7134: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[    5.486508] saa7134: i2c eeprom 40: ff 07 00 c0 86 ff 01 01 ff ff ff ff ff ff ff ff
[    5.486509] saa7134: i2c eeprom 50: 0c 22 17 34 02 82 82 8e ff ff ff ff ff ff ff ff
[    5.486510] saa7134: i2c eeprom 60: 03 03 19 71 fb ff ff ff ff ff ff ff ff ff ff ff
[    5.486511] saa7134: i2c eeprom 70: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[    5.486512] saa7134: i2c eeprom 80: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[    5.486513] saa7134: i2c eeprom 90: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[    5.486514] saa7134: i2c eeprom a0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[    5.486515] saa7134: i2c eeprom b0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[    5.486516] saa7134: i2c eeprom c0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[    5.486517] saa7134: i2c eeprom d0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[    5.486518] saa7134: i2c eeprom e0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[    5.486518] saa7134: i2c eeprom f0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[    5.948547] saa7134: saa7134[0]: registered device video0 [v4l2]
[    5.948587] saa7134: saa7134[0]: registered device vbi0
[    5.969724] saa7134_alsa: saa7134 ALSA driver for DMA sound loaded
[    5.969756] saa7134_alsa: saa7134[0]/alsa: saa7134[0] at 0xfeaffc00 irq 23 registered as card -2

Mijn tv-kaart wordt correct automatisch gedetecteerd. Want ik heb inderdaad een Pinnacle PCTV Stereo tv-kaart. En aan die “registered device vbi0” kun je zien, dat teletekst wordt ondersteund.
 
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & Ubuntu 18.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline kuifje09

  • Lid
Re: TV-Card SAA7134
« Reactie #7 Gepost op: 2018/04/02, 20:23:03 »
Nu ben ik een stukje verder, en heb een klein idee.
Helaas spuit ufw de messages vol en is de relevente info al uit de dmesg weggespoeld...

Wat ik wel vond is dit.
[   17.339269] saa7130/34: v4l2 driver version 0, 2, 17 loaded
[   17.339607] saa7134[0]: found at 0000:04:00.0, rev: 1, irq: 16, latency: 64, mmio: 0xf5dffc00
[   17.339611] saa7134[0]: subsystem: 4e42:0138, board: LifeView FlyVIDEO3000 [card=2,autodetected]
[   17.339628] saa7134[0]: board init: gpio is 39100
[   17.339630] saa7134[0]: there are different flyvideo cards with different tuners
[   17.339630] saa7134[0]: out there, you might have to use the tuner=<nr> insmod
[   17.339630] saa7134[0]: option to override the default value.

had ik nog bewaard van even ervoor...

Nu vond ik in de video-voor-linux beschrijving dat de kaart met radio ( die heb ik ) een endere tuner nummer zou hebben.
Het wordt dan kaart 2 en tuner 39 en daarbij gaat er weer een vaag lichtje branden.
Ik begrijp alleen niet hoe ik dat moet confugureren.

Ik heb het nu in de alsa-base.conf  in de /etc/modprobe.d dir gedaan:
# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa card=2 tuner=39 ; : ; }

Dat werkt niet, maar weet niet hoe het anders moet...

Iemand een tip, kan ik weer wat proberen.

Mogelijk staat nu alsa naar een videosignaal te luisteren, ik moet denk ik ook voor of video of audio of misschien zelfs radio kunnen kiezen in de volume regelaar...

Offline kuifje09

  • Lid
Re: TV-Card SAA7134
« Reactie #8 Gepost op: 2018/04/02, 20:58:50 »
Oops, staat er dus onder in dezelfde file.

options saa7134 card=2 tuner=39
options saa7134-alsa index=-2


Resultaat ( snip )
[   17.740137] saa7134[0]: registered device video3 [v4l2]
[   17.740216] saa7134[0]: registered device vbi0
[   17.740266] saa7134[0]: registered device radio0
[   17.753547] saa7134 ALSA driver for DMA sound loaded
[   17.753576] saa7134[0]/alsa: saa7134[0] at 0xf5dffc00 irq 16 registered as card -2

Veranderd helaas niets aan de probleemsetting in eerste instantie.
Komt geen audiodevice bij in de volumemanager.
Wel een vraag erbij... hoe luister je nu naar  de radio?

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: TV-Card SAA7134
« Reactie #9 Gepost op: 2018/04/02, 21:29:31 »
Je zou wellicht deze hyperlink kunnen checken https://www.linuxtv.org/wiki/index.php/LifeView_FlyVideo3000FM_NTSC
Het gaat echter wel over NTSC. Terwijl in Nederland PAL gebruikelijk is. Maar staat er mogelijk toch iets bruikbaars in.

Om radio via een analoge tv-kaart gebruikte ik vroeger gnomeradio. Maar zo te zien was deze applicatie slechts beschikbaar in de pakketbronnen t/m Ubuntu 14.04 (trusty).

Tegenwoordig is internetradio meer gebruikelijk. Dus dat soort programma’s kom je nu tegen in de Ubuntu pakketbronnen.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & Ubuntu 18.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline kuifje09

  • Lid
Re: TV-Card SAA7134
« Reactie #10 Gepost op: 2018/04/02, 21:59:04 »
Ik denk dat ik het er hier maar bij laat.
Overigens, gnomeradio zit nog wel bij Linux Mint 17
Grappig, heb ik in het verleden wel gebruikt, of zoiets dan... maar hij vind nu niet veel hier, Maar scanned wel.

Ik ga mijn licht eens opsteken bij myth-tv, misschien is de kaart voor hun ook wel out-dated... Maar hij doet het wel ~)
Kan er in iedergeval wel mee tv lijken, dat was mijn eerste doel.
Tvtime is dan de winnaar. ook breedbeeld.... en goede kwaliteit, Jammer, geen opname...

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: TV-Card SAA7134
« Reactie #11 Gepost op: 2018/04/03, 06:13:13 »
Je zou eventueel VLC nog een kans kunnen geven. Je start VLC  > Media > Opnameapparaat openen. Dan selecteer je met Tv analoog. Apparaatnaam zal dan waarschijnlijk staan op /dev/video0
Als er meerdere keuzes zijn, selecteer je het device dat bij je analoge tv-kaart hoort. Met Audio Apparaatnaam probeer je eerst hw:0,0. Daarna de andere opties. Eventueel selecteer je Pal of laat je ‘m staan op Alles. En klikt op Afspelen.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & Ubuntu 18.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline kuifje09

  • Lid
Re: TV-Card SAA7134
« Reactie #12 Gepost op: 2018/04/03, 14:49:55 »
Okee, ik begrijp vlc niet, ik krijg alleen mijn webcams, of een vastloper....

Maar met de andere config in de alsa-base.config is het wel beter met xawtv en tvtime....

Waarom ik het nu pas merk wet ik niet maar ik had nu ineens een ouderwedse lopende echo, zoals 2 voorheen met 2 lp's gedaan werd.
Het leek wel geluid "from space".

Na wat verder zoeken bleek ik de loopback niet meer nodig te hebben en kon ik de audio gewoon met de afstandsbediening  van decoder(tv) regelen. Ook de audio in doet dan dus niet meer mee !! niet meer nodig.
In de volumeregelaars van pulse of alsa kom je hem helemaal niet tegen, maar werkt prima.

Ook het opnemen met xawtv gaat weer ????  al moet je wel achteraf een paar miljoen plaatjes mixen tot een film.
Maar als het noet, kan het...
filenaam voo de film: vid000000  ( nullen nodig om de plaatjes in op te slaan, naam wordt automatisch verhoogd )
filenaam voor audio: audio.wav

Dit geeft me wel meer hoop en moed, om myth-tv te gaan proberen, maar dat is zo inmens groot....
Was er maar een light versie, om tv te kijken en wat op te nemen. zonder de database etc.

ps: niet tvtime starten als xawtv nog loopt of andersom, dan hangt het dus echt....zoals nu bij mij.
« Laatst bewerkt op: 2018/04/03, 14:54:13 door kuifje09 »

Offline kuifje09

  • Lid
Re: TV-Card SAA7134
« Reactie #13 Gepost op: 2018/04/03, 18:39:04 »
Mythtv geprobeerd, maar dat gaat niet werken.
Weigerd de kaart te zien, althans, ziet de kaart, en alle mogelijkheden, en wil dat ik het startkanaal voor de composit opgeef ????
Voor de normale tv-capture wil hij nog wel de kanalen scannen... ( Waar natuurlijk niets te vinden is )
Maar vervolgens gaat er IETS fout...
De backend wil niet starten, zegt dat de kaart in gebruik is.
Maar het is ook wel verrot ingewikkeld gemaakt....

Edit: Xawtv heeft geen loop-back module nodig, maar tvtime wel!
« Laatst bewerkt op: 2018/04/04, 12:07:59 door kuifje09 »