Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: psql start niet...versieprobleem?  (gelezen 58 keer)

Offline Frank te Wierik Hölscher

  • Lid
  • Steunpunt: Nee
psql start niet...versieprobleem?
« Gepost op: 2018/04/01, 13:36:59 »
Ik heb 3 PC's in een thuisnetwerk. 1 werkt als bestandsserver en de ander twee zijn clienten. Ze draaien alledrie Ubuntu 16.04. De server en één van de twee clienten zijn 64bits computers en de derde is een 32 bits. Op de laatste draait python 2.7 en postgresql 9.3, terwijl op de andere twee python 3.5 en postgresql 9.5 staan.  Als ik psql opstart op de PC met postgresql 9.3 blijft de cursor op de volgende regel knipperen en gebeurt er verder niets. Terwijl ik van de de ander client wel de postgresql-database kan benaderen.
Waarom zijn de versies van software niet gelijk en wat is het probleem met psql. Er komt geen foutmelding, niets.