Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: programma's opstarten - gebeurt niets  (gelezen 2130 keer)

bartdelbeke

  • Gast
programma's opstarten - gebeurt niets
« Gepost op: 2007/05/11, 21:01:33 »
Hallo,

Ik heb een vreemd probleem : het lukt mij niet om programma's op te starten.  Als ik bijvoorbeeld kies voor Toepassingen - Hulpmiddelen - Terminalvenster.  Verschijnt er onderaan "Terminal wordt gestart".... maar er gebeurt vervolgens niets.  Zelfde geval voor bijvoorbeeld Word Processor.

Dit gebeurt volgens mij telkens als ik net daarvoor de computer op slaapstand heb gezet.  Enige oplossing is dan te herstarten.

Suggesties ?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
programma's opstarten - gebeurt niets
« Reactie #1 Gepost op: 2007/05/11, 21:04:30 »
Slaapstand werkt vaak niet goed. Bij mij raken zowel de PC als de klaptop in coma, en moet ik dus een harde reset doen. Is al een foutrapport bij Canonical over (stuur er ook eens een?).

Noodoplossing: slaapstand uitschakelen (in beide varianten).

bartdelbeke

  • Gast
programma's opstarten - gebeurt niets
« Reactie #2 Gepost op: 2007/05/11, 21:07:45 »
OK, bedankt.  Ik zit wel nog met ubuntu 6.06.  zeg je nu dat slaapstand ook niet goed werkt in feisty ?

nog een aanvulling : na een tijdje (20 minuten, ik zeg maar wat) start opeens alles op wat ik daarvoor geprobeerd heb te starten, heel gek

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
programma's opstarten - gebeurt niets
« Reactie #3 Gepost op: 2007/05/11, 21:10:54 »
In Feisty werkt de slaapstand ook nog niet goed. Het energiebeheer moet eens flink op de schop!
https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.20/+bug/103883

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
programma's opstarten - gebeurt niets
« Reactie #4 Gepost op: 2007/05/11, 22:39:15 »
Zelfde hier :) ook problemen met de slaapstand.

Grtz,
Kris
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

lipnz

  • Gast
programma's opstarten - gebeurt niets
« Reactie #5 Gepost op: 2007/05/12, 12:47:44 »
Ik heb hetzelfde, alleen zonder slaapstand... :(

Azalin

  • Gast
programma's opstarten - gebeurt niets
« Reactie #6 Gepost op: 2007/05/12, 13:26:56 »
Beryl of Compiz toevallig draaien? IK had dat gister op het werk... ik weet niet meer precies wát ik aangezet had in Beryl maar ik had het goed gesloopt waardoor ik uiteindelijk ook geen venster kaders meer had... toen heb ik de benodigde options in mijn xorg geplaatst (nvidia-settings had die verwijderd) en toen deed alles het weer... Dus misschien iets met de nvidia-settings gedaan? Zoals het opslaan van je xorg.conf?

Offline lizardman

  • Lid
  • Steunpunt: Nee
programma's opstarten - gebeurt niets
« Reactie #7 Gepost op: 2007/05/12, 13:45:01 »
slaapstand werkt hier ook niet goed (zowel laptop als comp. allebei feisty) zeer diepe coma.
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)

Offline joseph

  • Lid
  • Steunpunt: Nee
programma's opstarten - gebeurt niets
« Reactie #8 Gepost op: 2007/08/28, 09:27:59 »
Ah, een bekend probleem dus waar aan gewerkt wordt?!?

Slaapstand => binnen een half uur start hij wel supersnel maar bij langere slaapjes wordt de pc inderdaad comateus :(

Had toch nog een vraagje terzake:
Heb energiebeheer slaapstand pc op nooit gezet en aan/uitknop alleen op de keuze uitschakelen.
Maar als ik de slaapstandknop van mijn logitech itouch indruk gaat hij toch in slaapstand :O
Waar kan ik dat aanpassen?

Offline joop905

  • Lid
  • Steunpunt: Nee
programma's opstarten - gebeurt niets
« Reactie #9 Gepost op: 2007/08/28, 11:47:35 »
Ik heb hetzelfde, alleen zonder slaapstand

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
programma's opstarten - gebeurt niets
« Reactie #10 Gepost op: 2007/08/28, 11:50:58 »
Je moet die pc ook niet laten slapen!
Keihard laten werken, dat ding! :D

Bij de weg:
hoe schakel ik de slaapstand uit?

EDIT:

Heb het al gevonden.

EDIT 2:

Ik heb nu de automatische slaapstand uit staan.
Maar ik kan nog wel handmatig de pc in slaapstand zetten.
Kan ik die mogelijkheid ook blokkeren?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
programma's opstarten - gebeurt niets
« Reactie #11 Gepost op: 2007/08/28, 11:55:30 »
Citaat van: sisosteven
Je moet die pc ook niet laten slapen!
Keihard laten werken, dat ding! :D

Bij de weg:
hoe schakel ik de slaapstand uit?
Toepassingen - Hulpmiddelen - Terminalvenster
tik in: gconf-editor

Surf naar:
apps - gnome power manager
haal vinkjes weg bij: can_suspend en can_hibernate

Let op: gebruikersinstelling: herhalen bij elk gebruikersaccount.

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
programma's opstarten - gebeurt niets
« Reactie #12 Gepost op: 2007/08/28, 11:56:21 »
Ah Pjotr,
We kruisen elkaar.

EDIT:

Bedankt, Pjotr,
tis gelukt!
Mijn PC zal NIET meer in slaap vallen!

Offline joseph

  • Lid
  • Steunpunt: Nee
programma's opstarten - gebeurt niets
« Reactie #13 Gepost op: 2007/08/28, 12:01:32 »
Opgelost, Pjotr bedankt

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
programma's opstarten - gebeurt niets
« Reactie #14 Gepost op: 2007/08/28, 12:06:48 »
Graag gedaan.  :-)