Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Knop "Verzenden e-mailbericht" verdwenen in Thunderbird  (gelezen 142 keer)

Offline Kwiedie

  • Lid
Knop "Verzenden e-mailbericht" verdwenen in Thunderbird
« Gepost op: 2018/03/04, 13:24:37 »
Een paar dagen geleden is plotseling de knop "Verzenden e-mailbericht" verdwenen in mijn e-mailprogramma Thunderbird. Dit is (waarschijnlijk) gebeurd na een Ubuntu-update. Thunderbird werkt verder nog wel: nieuwe e-mailberichten komen goed binnen, en ook vroeger binnengekomen e-mails zijn normaal benaderbaar. Alleen het verzenden van e-mailberichten lukt dus niet meer: niet via de button "verzenden e-mailbericht" (button is nu geheel verdwenen), en ook niet via "Bestand" en vervolgens "Niet-verzonden berichten verzenden". Dit laatste is nu "grijs", ofwel niet meer benaderbaar.

Op diverse fora heb ik helaas niet de 'gouden tip' kunnen vinden om de verzend-knop weer terug te krijgen. Misschien nu wel via deze topic op dit Ubuntu-forum!

Hierbij wat gegevens over mijn computer en software: ik gebruik Thunderbird 52.0 en Ubuntu 16.04 LTS. Mijn computer (desk top) is een Dell Dimension 9200 van zo'n 10 jaar oud. De processor is een Intel Core 2 CPU 6400 (2x 2,13 GHz, besturing 32 bit). Om mijn computer te 'schonen', heb ik BleachBit staan. Nu hoor ik over BleachBit verschillende berichten; niet iedereen is er even goed over te spreken. Ik noem het maar als mogelijke oorzaak; ik weet het verder ook niet.

Hopelijk kan iemand mij de oplossing geven, zodat ik weer een e-mailbericht kan sturen vanuit Thunderbird. Alvast bedankt!   

Offline nahjo

  • Lid
  • Steunpunt: Nee
Re: Knop "Verzenden e-mailbericht" verdwenen in Thunderbird
« Reactie #1 Gepost op: 2018/03/04, 14:11:19 »
Alleen de knop verzenden of de gehele werkbalk?
(Ctrl+N) nieuw bericht aanmaken
klik dan op de menubalk op beeld
kies werkbalken
activeer Compositiewerkbbalk

Een bericht versturen kan ook met de toetcombinatie Ctrl+Enter

LM18.3xfce Xubuntu 18.04

Offline Kwiedie

  • Lid
Re: Knop "Verzenden e-mailbericht" verdwenen in Thunderbird
« Reactie #2 Gepost op: 2018/03/04, 14:48:48 »
De werkbalk is normaal zichtbaar in Thunderbird. Ik had al eerder gelezen dat verdwenen werkbalken soms ook een oorzaak of bijkomend probleem kunnen zijn, maar dat is dus bij mij niet het geval. Ik heb ook ergens gelezen dat je de verzendknop weer zou kunnen terugzetten via "Beeld" -> "Werkbalken" -> "Aanpassen". Maar dit werkt bij mij ook niet. Er staan dan veel icoontjes, maar het icoontje "Verzenden e-mailbericht" staat er helaas niet bij.

Verder ziet alles er dus "normaal" uit: alle werkbalken zijn zichtbaar (en ook benaderbaar) en e-mails komen ook goed binnen. Alleen de knop/button "Verzenden e-mailbericht" is verdwenen, wanneer je een nieuw e-mailbericht wilt gaan typen. Die staat normaal bovenaan links, boven "Onderwerp".

Verder de 'alternatieve' manier van verzenden van e-mail, via: Bestand -> "Niet-verzonden berichten verzenden" werkt ook niet (= 'grijs' nu). 

Offline nahjo

  • Lid
  • Steunpunt: Nee
Re: Knop "Verzenden e-mailbericht" verdwenen in Thunderbird
« Reactie #3 Gepost op: 2018/03/04, 15:50:17 »
De compositiewerkbalk is alleen zichtbaar wanneer je een nieuwe e-mail bericht maakt.
Bij mij bevat die werkbalk dan de knoppen: verzenden - spelling - bijlage - beveiliging - opslaan
En bij jou ontbreekt dan alleen verzenden maar de andere knoppen zijn er wel. Begrijp ik dat goed?

Dan lijkt mij op dat moment (tijdens een nieuw bericht maken)  de keuze beeld + werkbalken + aanpassen de oplossing.

LM18.3xfce Xubuntu 18.04

Offline Kwiedie

  • Lid
Re: Knop "Verzenden e-mailbericht" verdwenen in Thunderbird
« Reactie #4 Gepost op: 2018/03/04, 17:56:12 »
Die andere knoppen, zoals "Bijlage", stonden er ook niet meer. Dat had ik nog niet eens gezien, haha!

Ik heb geprobeerd wat jij aangaf, en daarmee kwamen de verschillende knoppen/buttons allemaal weer terug!

Dit moet je wel doen in (de werkbalk van) het aan te maken e-mailbericht zelf en dus niet in de werkbalk van het hoofdscherm. Hier liep ik nog even mee te 'pielen'. Deze opmerking is ook meer bedoeld voor anderen die in de toekomst ook tegen dit probleem aanlopen..! 

Met de sneltoetscombinatie "Ctrl + Enter" voor het verzenden van een e-mail was ik niet bekend; maar deze werkte wel; ook voordat ik de compositiewerkbalk had hersteld.

Ik markeer deze topic als "opgelost" en ik dank Nahjo voor de reactie en waardevolle input!