Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Fout in paketten?  (gelezen 303 keer)

Offline HWE64

  • Lid
  • Steunpunt: Nee
Fout in paketten?
« Gepost op: 2018/02/03, 18:59:33 »
Ik heb Linux Mint 18.3 Mate geinstalleerd en ben overgegaan van kernel 4.10.0-38 naar kernel 4.4.0-112 en hab via bijwerk beheer alle updates geinstalleerd en nu ben ik met de lijst van Pjotr aan de gang en loop vast bij 1.3.2 b. Dat heb ik de terminal gezet en dan zegt hij van defecte pakketten. Wie heeft hier een oplossing voor????
henk@henk-IMEDIA-X7525 ~ $ sudo apt-get install libdvd-pkg
[sudo] wachtwoord voor henk:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De statusinformatie wordt gelezen... Klaar
Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen
dat u om een onmogelijke situatie gevraagd heeft, of, indien u
de distributie 'unstable' gebruikt, dat sommige benodigde pakketten nog gemaakt moeten worden of uit 'Incoming' verwijderd werden.
De volgende informatie kan misschien helpen de situatie op te lossen:

De volgende pakketten hebben niet-voldane vereisten:
 libdvd-pkg : Vereisten: build-essential maar het zal niet geïnstalleerd worden
E: Kan problemen niet verhelpen, u houdt defecte pakketten vast.
henk@henk-IMEDIA-X7525 ~ $
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 16.04 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 16.04 LTS . Desktop HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Test PC, Xubuntu 16.04 LTS/Linux Mint 18.3 Xfce (beginneling)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Fout in paketten?
« Reactie #1 Gepost op: 2018/02/03, 19:29:59 »
Probeer dit eens:

Synaptic pakketbeheer - werkbalk: Bewerken - Defecte pakketten repareren

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Fout in paketten?
« Reactie #2 Gepost op: 2018/02/03, 19:44:41 »
Probeer dit eens:

Synaptic pakketbeheer - werkbalk: Bewerken - Defecte pakketten repareren
Heb ik uitgevoerd maar het helpt niet. Krijg weer hetzelfde in de terminal. Als ik nu "libdvd-pkg" in synaptic markeer en dan proberen om te installeren????

Heb geprobeerd in Synaptic maar werkt ook niet. krijg dit,
E: Kan problemen niet verhelpen, u houdt defecte pakketten vast.
E: Fout, pkgProblemResolver::Resolve leverde defecten op. Dit kan veroorzaakt worden door vastgehouden pakketten.
E: Kan afhankelijkheden niet corrigeren
E: Fout, pkgProblemResolver::Resolve leverde defecten op. Dit kan veroorzaakt worden door vastgehouden pakketten.
E: Kan afhankelijkheden niet corrigeren
« Laatst bewerkt op: 2018/02/03, 20:26:29 door HWE64 »
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 16.04 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 16.04 LTS . Desktop HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Test PC, Xubuntu 16.04 LTS/Linux Mint 18.3 Xfce (beginneling)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Fout in paketten?
« Reactie #3 Gepost op: 2018/02/03, 20:53:07 »
Doe dit eens:
sudo rm -v /var/cache/apt/archives/*.debDaarna:
sudo rm -v /var/cache/apt/archives/partial/*
.... en probeer het daarna nog eens.

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Fout in paketten?
« Reactie #4 Gepost op: 2018/02/03, 21:03:45 »
Doe dit eens:
sudo rm -v /var/cache/apt/archives/*.debDaarna:
sudo rm -v /var/cache/apt/archives/partial/*
.... en probeer het daarna nog eens.
Sorry Pjotr, het werkt niet.
'/var/cache/apt/archives/vlc-data_2.2.2-5ubuntu0.16.04.4_all.deb' is verwijderd
'/var/cache/apt/archives/vlc-nox_2.2.2-5ubuntu0.16.04.4_amd64.deb' is verwijderd
'/var/cache/apt/archives/vlc-plugin-notify_2.2.2-5ubuntu0.16.04.4_amd64.deb' is verwijderd
'/var/cache/apt/archives/wbritish_7.1-1_all.deb' is verwijderd
'/var/cache/apt/archives/wdutch_1%3a2.10-4_all.deb' is verwijderd
'/var/cache/apt/archives/xreader_1.6.2+sylvia_amd64.deb' is verwijderd
'/var/cache/apt/archives/xreader-common_1.6.2+sylvia_all.deb' is verwijderd
'/var/cache/apt/archives/xreader-dbg_1.6.2+sylvia_amd64.deb' is verwijderd
henk@henk-IMEDIA-X7525 ~ $ sudo rm -v /var/cache/apt/archives/partial/*
rm: kan '/var/cache/apt/archives/partial/*' niet verwijderen: Bestand of map bestaat niet
henk@henk-IMEDIA-X7525 ~ $ sudo apt-get install libdvd-pkg
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De statusinformatie wordt gelezen... Klaar
Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen
dat u om een onmogelijke situatie gevraagd heeft, of, indien u
de distributie '[b]unstable[/b]' gebruikt, dat sommige benodigde pakketten nog gemaakt moeten worden of uit 'Incoming' verwijderd werden.
De volgende informatie kan misschien helpen de situatie op te lossen:

De volgende pakketten hebben niet-voldane vereisten:
 libdvd-pkg : Vereisten: build-essential maar het zal niet geïnstalleerd worden
E: Kan problemen niet verhelpen, u houdt defecte pakketten vast.
Nieuwe installatie????  Ik heb hem van jou site gehaald de ISO. Zou die niet goed zijn????
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 16.04 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 16.04 LTS . Desktop HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Test PC, Xubuntu 16.04 LTS/Linux Mint 18.3 Xfce (beginneling)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Fout in paketten?
« Reactie #5 Gepost op: 2018/02/04, 00:09:02 »
Tja. Vreemd.  :|

Kun je verder wel gewoon veiligheids- en foutreparaties installeren met Bijwerkbeheer?

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Fout in paketten?
« Reactie #6 Gepost op: 2018/02/04, 00:14:59 »
Tja. Vreemd.  :|

Kun je verder wel gewoon veiligheids- en foutreparaties installeren met Bijwerkbeheer?
Alles is bijgewerkt en er staat een grote V in het blad en zegt dat het up to date is. Misschien dat ik verder ga met de instellijst en misschien kom ik nog wat tegen en meld ik me wel weer. =D Of zeg je Beter een nieuwe installatie?
« Laatst bewerkt op: 2018/02/04, 00:16:51 door HWE64 »
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 16.04 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 16.04 LTS . Desktop HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Test PC, Xubuntu 16.04 LTS/Linux Mint 18.3 Xfce (beginneling)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Fout in paketten?
« Reactie #7 Gepost op: 2018/02/04, 00:38:00 »
Als alles verder werkt zoals het moet, zou ik me er niet druk over maken.... Tenzij je versleutelde DVD's wilt gaan afspelen.

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Fout in paketten?
« Reactie #8 Gepost op: 2018/02/04, 09:40:05 »
Als alles verder werkt zoals het moet, zou ik me er niet druk over maken.... Tenzij je versleutelde DVD's wilt gaan afspelen.
@Pjotr Thx. Nee op voorhand zal ik op deze oude bak zomaar geen versleutelde cd's mee gaan afspelen. Ik heb deze pc gekregen van een oud collega. W10 draaide op deze pc niet zo goed meer en toen heeft hij een nieuwe gekocht. Heb nog aangeboden om er Linux Mint of Xubuntu op te zetten maar onbekend is on bemint. Nu staat er Xubuntu 16.04 Lts en Linux Mint 18.3 Mate op. PC is van 2008. :laugh:
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 16.04 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 16.04 LTS . Desktop HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Test PC, Xubuntu 16.04 LTS/Linux Mint 18.3 Xfce (beginneling)