Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: bureaublad weg  (gelezen 395 keer)

bureaublad weg
« Gepost op: 2018/02/01, 14:53:40 »
Hallo, Ik ben mijn bureaublad kwijt; alleen de werkbalken functioneren nog. Dus ook geen reactie bij linker/rechtermuisklik. Nadat ik een kopie van een bestand naar mijn usb-stick maakte, bleef mijn PC hangen. PC uitgeschakeld, opgestart en bureaublad weg. Reeds opgewaardeerd van 14.04 naar 16.03, zonder resultaat. Via werkbalk kan ik bureaublad wel openen en inhoud bekijken. Hoe krijg ik dit terug?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: bureaublad weg
« Reactie #1 Gepost op: 2018/02/01, 15:21:00 »
Welke desktop gebruik je?
(Unity, Budgie, Gnome, KDE, LXDE, XFCE, enz.)
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Re: bureaublad weg
« Reactie #2 Gepost op: 2018/02/01, 16:10:03 »
hallo Ron, ben geen kenner; geen idee dus. hoe kom ik daar achter?
Gebruik nu SudioUbuntu 16.04 LTS.
« Laatst bewerkt op: 2018/02/01, 16:14:19 door matvanderheijden »

Re: bureaublad weg
« Reactie #3 Gepost op: 2018/02/01, 18:58:11 »
Ben even gaan zoeken bij de instellingen en zag bij "sessie en opstart" dat "Gnome-diensten" wordt gebruikt bij opstart.
Heb ook ontdekt dat bij een pauzestand en opnieuw activeren door ENTER, het oude bureaublad/beeldschermafbeelding wel zichtbaar is (weliswaar in verkeerde verhouding) maar als ik vervolgens de keuze moet maken voor een herstart om de PC daadwerkelijk te activeren, kom ik weer op hetzelfde probleem.