Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nieuwe installatie verbruikt stroom  (gelezen 251 keer)

Offline sus1

  • Lid
Nieuwe installatie verbruikt stroom
« Gepost op: 2018/01/22, 21:48:06 »
Ik heb een multi boot installatie: Ubuntu, Mint, Windows en een apparte partitie voor documenten (zie bijlage).
De harde schijf vervangen door een SSD van 500 GB.
Als ik de laptop uit zet blijft hij stroom verbruiken en is de batterij op enkele dagen plat zonder dat ik de laptop gebruik.
Ik heb ongeveer de zelfde installatie op mijn oudere laptop, vele jaren zonder problemen gebruikt.
Als ik er de oude harde schijf met enkel Win. 7 in steek is alles oke.

Heeft er iemand ervaring met het stroomverbruik?
Zit de fout in mijn installatie of in de SSD?

Met vriendelijke groeten,
Sus


Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Nieuwe installatie verbruikt stroom
« Reactie #1 Gepost op: 2018/01/22, 23:10:30 »
Ik heb een multi boot installatie: Ubuntu, Mint, Windows en een apparte partitie voor documenten (zie bijlage).
De harde schijf vervangen door een SSD van 500 GB. Als ik de laptop uit zet blijft hij stroom verbruiken en is de batterij op enkele dagen plat zonder dat ik de laptop gebruik.
Ik heb ongeveer de zelfde installatie op mijn oudere laptop, vele jaren zonder problemen gebruikt.
Als ik er de oude harde schijf met enkel Win. 7 in steek is alles oke.
Hallo, dat wijst erop dat je nieuwe ssd de problemen veroorzaakt. Wat mij opvalt in je schermfoto is dat je twee sda-partities van precies dezelfde grootte hebt (sda7 en sda8, beide 98,02GB), plus nog eens twee partities met vrijwel dezelfde grootte (sda1 en sda5, elk 97,81 en 98,24GB).
« Laatst bewerkt op: 2018/01/22, 23:15:29 door Paul Matthijsse »
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline sus1

  • Lid
Re: Nieuwe installatie verbruikt stroom
« Reactie #2 Gepost op: 2018/01/23, 21:08:55 »
Dag, alvast bedankt voor het antwoord.
Komt het meer voor dat harde schijven of SSD 's stroom verbruiken als de laptop uit staat??

De installatie is voor mij normaal en zoals ik ze graag heb, werkt normaal goed voor vele jaren.
Sda 1 =  Windows 7 (1)
Sda 2 =  Windows 7 (2 (reserve))
Sda 7 =  Ubuntu
Sda 8 =  Linux Mint
Sda 5 = Onze documenten (map die ik vanaf elk besturingssysteem kan benaderen).

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Nieuwe installatie verbruikt stroom
« Reactie #3 Gepost op: 2018/01/23, 21:37:02 »
Komt het meer voor dat harde schijven of SSD 's stroom verbruiken als de laptop uit staat??
Nee, dat is niet de bedoeling en ook niet gebruikelijk. Volgende vraag is: wat bedoel je met een laptop die *uit* staat (daar zijn meerdere antwoorden op mogelijk)? Slaapstand, echt uit, pauzestand?

En kun je preciezer aangeven wat je bedoelt met "ssd blijft stroom verbruiken"? Kun je misschien meten hoeveel stroom? Hoe zie je dat dat ding stroom verbruikt? Alleen doordat de laptopaccu na een paar dagen leeg is?

Groet, Paul.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline sus1

  • Lid
Re: Nieuwe installatie verbruikt stroom
« Reactie #4 Gepost op: 2018/01/24, 18:43:24 »
De laptop staat echt helemaal uit (geen slaapstand of pauzestand).
Aan het stroomverbruik meten heb ik ook al gedacht maar dat is al een beetje moeilijker.
Voorlopig zie ik dus dat het stroomgebruik met de oude harde schijf geen problemen geeft, de batterij gaat een maand mee als de laptop volledig uit staat en met de SSD nog geen week.
Ik ga er de eenvoudige originele windows installatie op zetten om te zien of dat een verbetering is.

Je hoort het nog,
Groetjes!!