Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Elementary Kalender ook in Mint te installeren?  (gelezen 107 keer)

Offline FrSu

  • Lid
  • Steunpunt: Nee
Elementary Kalender ook in Mint te installeren?
« Gepost op: 2018/01/04, 11:11:16 »
Ben al een tijdje op zoek naar een goede agenda die met mijn Iphone Google agenda synchroniseert.

De agenda van Elementary Kalender doet dat en er is ook goed mee te werken.
Nu wil ik deze ook in Mint installeren, omdat ik Mint het meest gebruik.

Weet iemand hoe dit te doen is? Het programma Kalender 04.1 lijkt alleen door / voor Elementary ontwikkelt te zijn.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: Elementary Kalender ook in Mint te installeren?
« Reactie #1 Gepost op: 2018/01/04, 14:07:15 »
Misschien kan je deze pakketten installeren met gdebi en dan zien of dat lukt.
https://launchpad.net/~elementary-os/+archive/ubuntu/stable/+packages
Scroll naar beneden naar maya-calendar-0.4.1 en klik daarop.
Daar krijg je een lijstje te zien wat je eventueel zou moeten downloaden en installeren om het werkend te krijgen.

Zelf niet geprobeerd!

Succes ermee.
mvg,  Peter
Desktop: xubuntu 16.04.4 / xubuntu-minimal 18.04
Laptop: xubuntu-minimal 16.04.4 / xubuntu 18.04
"No windows in the house but somehow there's more light..."