Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Mailserver probleempje  (gelezen 812 keer)

Sven1989

  • Gast
Mailserver probleempje
« Gepost op: 2007/05/10, 22:29:40 »
Ik heb op mijn server Postfix geinstalleerd en probeer nu voor de client een mailbox aan te maken. Ik maakte eerst voor die client een account in op het serversysteem met als username 'sven' .Daarvoor stelde ik het volgende in:

/etc/postfix/main.cf:
     virtual_mailbox_domains = snet.be
     virtual_mailbox_base = /var/mail/vhosts
     virtual_mailbox_maps = hash:/etc/postfix/vmailbox
     virtual_minimum_uid = 100
     virtual_uid_maps = static:5000
     virtual_gid_maps = static:5000
     virtual_alias_maps = hash:/etc/postfix/virtual

/etc/postfix/vmailbox:
    svensergeant@snet.be   snet.be/svensergeant

/etc/postfix/virtual:
    svensergeant@snet.be      sven

Ik kan nu via outlouk inloggen op de mailserver, maar wanneer ik van mijn ene mailbox naar mijn andere wil mailen krijg ik deze foutmelding:

Er is een time-out opgetreden tijdens de communicatie met de server. Account: '192.168.0.163', Server: '192.168.0.163', Protocol: SMTP, Poort: 25, Beveiligd(SSL): Nee, Foutnummer: 0x800CCC19

Wat loopt er fout ?