Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen met mijn printer Canon Maxify MB2350  (gelezen 74 keer)

Offline Beer

  • Lid
  • Steunpunt: Nee
Problemen met mijn printer Canon Maxify MB2350
« Gepost op: 2017/12/21, 18:56:37 »
Ik heb in de terminal Cups geïnstalleerd met dit als resultaat.
De reden dat ik opnieuw wil instaleren is dat mijn printer het niet doet in Ubuntu, niet draadloos en niet bedraad.
op windows die alles het wel.

rob@rob-Aspire-V3-771:~$ sudo apt install cups
[sudo] wachtwoord voor rob:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De statusinformatie wordt gelezen... Klaar
De volgende pakketten zijn automatisch geïnstalleerd en zijn niet langer nodig:
  apache2-data arcanist bogofilter bogofilter-bdb bogofilter-common
  dbconfig-common fonts-font-awesome jq libaio1 libchamplain-0.12-0
  libchamplain-gtk-0.12-0 libcryptui0a libdbd-mysql-perl libdbi-perl
  libevolution libgsl2 libjavascriptcoregtk-3.0-0 libjs-raphael liblua5.1-0
  libmail-sendmail-perl libmysqlclient20 libonig2 libphutil libpst4
  libreadline5 libsys-hostname-long-perl libterm-readkey-perl
  libwebkitgtk-3.0-0 libwebkitgtk-3.0-common libytnef0 linux-headers-4.10.0-37
  linux-headers-4.10.0-37-generic linux-image-4.10.0-37-generic
  linux-image-extra-4.10.0-37-generic linux-signed-image-4.10.0-37-generic
  mariadb-client-10.0 mariadb-client-core-10.0 mariadb-common mariadb-server
  mariadb-server-10.0 mariadb-server-core-10.0 mysql-common php-cli php-common
  php-curl php-gd php-mysql php7.0-cli php7.0-common php7.0-curl php7.0-gd
  php7.0-json php7.0-mysql php7.0-opcache php7.0-readline po-debconf
  seahorse-daemon
Gebruik 'sudo apt autoremove' om ze te verwijderen.
De volgende extra pakketten zullen geïnstalleerd worden:
  cups-filters printer-driver-gutenprint
Voorgestelde pakketten:
  printer-driver-hpcups hplip cups-pdf smbclient antiword docx2txt
  gutenprint-doc gutenprint-locales
De volgende NIEUWE pakketten zullen geïnstalleerd worden:
  cups cups-filters printer-driver-gutenprint
0 opgewaardeerd, 3 nieuw geïnstalleerd, 0 te verwijderen en 37 niet opgewaardeerd.
1 niet volledig geïnstalleerd of verwijderd.
Er moeten 1064 kB aan archieven opgehaald worden.
Na deze bewerking zal er 3209 kB extra schijfruimte gebruikt worden.
Wilt u doorgaan? [J/n] j
Ophalen:1 http://nl.archive.ubuntu.com/ubuntu xenial-updates/main amd64 imagemagick amd64 8:6.8.9.9-7ubuntu5.9 [44,8 kB]
Ophalen:2 http://nl.archive.ubuntu.com/ubuntu xenial-updates/main amd64 cups-filters amd64 1.8.3-2ubuntu3.1 [448 kB]
Ophalen:3 http://nl.archive.ubuntu.com/ubuntu xenial-updates/main amd64 cups amd64 2.1.3-4ubuntu0.3 [192 kB]
Ophalen:4 http://nl.archive.ubuntu.com/ubuntu xenial/main amd64 printer-driver-gutenprint amd64 5.2.11-1 [379 kB]
1064 kB opgehaald in 0s (2344 kB/s)               
Voorconfigureren van pakketten ...
Voorheen niet geselecteerd pakket cups-filters wordt geselecteerd.
(Database wordt ingelezen ... 310707 bestanden en mappen momenteel geïnstalleerd.)
Uitpakken van .../cups-filters_1.8.3-2ubuntu3.1_amd64.deb wordt voorbereid...
Bezig met uitpakken van cups-filters (1.8.3-2ubuntu3.1) ...
Voorheen niet geselecteerd pakket cups wordt geselecteerd.
Uitpakken van .../cups_2.1.3-4ubuntu0.3_amd64.deb wordt voorbereid...
Bezig met uitpakken van cups (2.1.3-4ubuntu0.3) ...
Voorheen niet geselecteerd pakket printer-driver-gutenprint wordt geselecteerd.
Uitpakken van .../printer-driver-gutenprint_5.2.11-1_amd64.deb wordt voorbereid...
Bezig met uitpakken van printer-driver-gutenprint (5.2.11-1) ...
Bezig met afhandelen van triggers voor man-db (2.7.5-1) ...
dpkg: fout bij verwerken van pakket imagemagick (--configure):
 pakket imagemagick is niet gereed voor configuratie
 kan het niet configureren (huidige status 'half-installed')
dpkg: vereistenproblemen verhinderen de configuratie van cups-filters:
 cups-filters is afhankelijk van imagemagick (>= 6.4~); maar:
  Pakket imagemagick is niet geïnstalleerd.

Er is geen apport-verslag weggeschreven omdat de foutmelding aangeeft dat de fout het gevolg is van een eerdere mislukking.
                                           dpkg: fout bij verwerken van pakket cups-filters (--configure):
 vereistenproblemen - blijft ongeconfigureerd
dpkg: vereistenproblemen verhinderen de configuratie van cups:
 cups is afhankelijk van cups-filters (>= 1.0.24-3~); maar:
  Pakket cups-filters is nog niet geconfigureerd.

dpkg: fout bij verwerken van pakket cups (--configure):
 vereistenproblemen - blijft ongeconfigureerd
dpkg: vereistenproblemen verhinderen de configuratie van printer-driver-gutenprint:
 printer-driver-gutenprint is afhankelijk van cups (>= 1.3.0); maar:
  Pakket cups is nog niet geconfigureerd.
 printer-driver-gutenprint is afhankelijk van cups-filters (>= 1.0.36) | ghostscript-cups (<< 9.08); maar:
  Pakket cups-filters is nog niet geconfigureerd.
  Pakket ghostscript-cups is niet geïnstalleerd.
  Versie van ghostscript-cups op dit systeem, waarin cups-filters:amd64 voorziet, is <geen>.

dpkg: fout bij verwerken van pakket printer-driver-gutenprint (--configure):
 vereistenproblemen - blijft ongeconfigureerd
Er is geen apport-verslag weggeschreven omdat de foutmelding aangeeft dat de fout het gevolg is van een eerdere mislukking.
                                           Er is geen apport-verslag weggeschreven omdat het maximum aantal verslagen (MaxReports) al is bereikt
                                                                Fouten gevonden tijdens verwerken van:
 imagemagick
 cups-filters
 cups
 printer-driver-gutenprint
E: Sub-process /usr/bin/dpkg returned an error code (1)

Nu is mijn vraag wat is nu de volgende stap?