Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu Kapot! =(  (gelezen 3926 keer)

Nizzle

  • Gast
Ubuntu Kapot! =(
« Gepost op: 2007/05/10, 19:53:04 »
blij met mijn live cd :P

nou ehm.. zal het ff uitleggen misschien is het nog te fixen..
als ik ubuntu opstart dan eh gaat alles goed.. opstart scherm komt

zodra login komt gaat het fout.. als dat moet komen krijg ik gewoon geen signaal ofzo.. je ziet ff paar rare tekens en streepies en dan gaat mijn beeldscherm op standby
heb automatisch inloggen ingesteld en dan gaat het dus blijkbaar wel verder want ik hoor dat muziekje van opstarten

en tja dan blijft mijn beeldscherm dus heel fijn in standby..
als ik bij opstarten kies voor recovery werkt wel.. maar als ik dan gdm intyp gaat het toch weer fout :(

iemand een idee wat het is?
of hoe ik op zijn minst ff een backup kan maken van paar bestandjes?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Ubuntu Kapot! =(
« Reactie #1 Gepost op: 2007/05/10, 19:56:02 »
Doe eens recovery en tik dan in: startx
(niet gdm dus!)

Helpt dit?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Ubuntu Kapot! =(
« Reactie #2 Gepost op: 2007/05/10, 19:57:43 »
Als mijn bovenstaande post niet helpt:
Haal de LiveCD van Xubuntu eens binnen? Die koppelt de partities wel automatisch aan in de LiveCD-sessie, in tegenstelling tot de Ubuntu LiveCD. Met de Xubuntu LiveCD kun je dus bestanden kopiëren vanaf een partitie, naar bijvoorbeeld je USB-geheugenstaaf.

Nizzle

  • Gast
Ubuntu Kapot! =(
« Reactie #3 Gepost op: 2007/05/10, 20:09:27 »
Citaat van: pjotr123
Doe eens recovery en tik dan in: startx
(niet gdm dus!)

Helpt dit?
werkte niet :(
kreeg weer het zelfde met paar kleuren op random plaatsen en strepen :(

Citaat van: pjotr123
Als mijn bovenstaande post niet helpt:
Haal de LiveCD van Xubuntu eens binnen? Die koppelt de partities wel automatisch aan in de LiveCD-sessie, in tegenstelling tot de Ubuntu LiveCD. Met de Xubuntu LiveCD kun je dus bestanden kopiëren vanaf een partitie, naar bijvoorbeeld je USB-geheugenstaaf.
live cd is aan het downloaden op broertje zijn computer :P
nu hopen dat ik erges een rewritable cdtjes kan vinden :P

zou het dan kunnen via die live cd dat ik bestanden backup naar een andere partitie op mijn hdd?
lijkt me wel toch..

heb namelijk alleen een NTFS externe hdd en live dingetje kan daar waarschijnlijk niet naar schrijven :P

Nizzle

  • Gast
Ubuntu Kapot! =(
« Reactie #4 Gepost op: 2007/05/10, 21:30:49 »
ok zit nu met xubuntu live cd en die dingen zijn idd gemount enzo

maar kan dus niets op die partities zetten :(
hoe kan ik nu backuppen? :(

*EDIT*
sudo thunar werkt blijkbaar :P

zit nu te twijfelen of ik xubuntu zal installeren.. dit is wel VRESELIJK SNEL :o

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Ubuntu Kapot! =(
« Reactie #5 Gepost op: 2007/05/10, 23:48:41 »
Xubuntu werkt met Xfce als grafische schil. Xfce is een elegant compromis tussen lichtheid en oogsnoep. Gnome vind ik nog steeds mooier, maar Xfce is een goede tweede. Vooral op oude computers is Xubuntu werkelijk ideaal.

Nizzle

  • Gast
Ubuntu Kapot! =(
« Reactie #6 Gepost op: 2007/05/10, 23:54:23 »
heb het nu geinstalleerd  het is wel erg snel enzo

gnome programma's schijnen allemaal te werken dus kan vooral dezelfde programma's gaan gebruiken :)

instellingen is nog wel ff zoeken maar dat went wel :P

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Ubuntu Kapot! =(
« Reactie #7 Gepost op: 2007/05/11, 00:09:11 »
Als je het nog sneller wil, op een heel ouwe bak bijvoorbeeld: probeer eens Damn Small Linux. Die heeft Fluxbox als grafische schil, en neemt maar 50 MB in op de harde schijf. Verrassend compleet: met Firefox als browser, enorm uitbreidbaar uit eigen pakketbronnen. Debian-gebaseerd, net als Ubuntu.

Je kunt DSL zelfs op je USB-geheugenstaaf installeren: dan heb je een compleet grafisch bedienbaar besturingssysteem bij de hand. Start een willekeurige computer gewoon op vanaf de USB-geheugenstaaf (of vanaf je MP3-speler enzo). Pakt maar 50 MB van je MP3-speler, dus dat is geen probleem!

Offline Ronnie

  • Artworkteam
    • ronnie.vd.c
  • Steunpunt: Nee
Ubuntu Kapot! =(
« Reactie #8 Gepost op: 2007/05/11, 08:31:08 »
Citaat van: pjotr123
Als je het nog sneller wil, op een heel ouwe bak bijvoorbeeld: probeer eens Damn Small Linux. Die heeft Fluxbox als grafische schil, en neemt maar 50 MB in op de harde schijf. Verrassend compleet: met Firefox als browser, enorm uitbreidbaar uit eigen pakketbronnen. Debian-gebaseerd, net als Ubuntu.

Je kunt DSL zelfs op je USB-geheugenstaaf installeren: dan heb je een compleet grafisch bedienbaar besturingssysteem bij de hand. Start een willekeurige computer gewoon op vanaf de USB-geheugenstaaf (of vanaf je MP3-speler enzo). Pakt maar 50 MB van je MP3-speler, dus dat is geen probleem!
Werkt wel fijn ja, heb hem ook op USB staan, maar als ik de usb bij windows erin prop, dan herkent hji alleen de eerste partitie (50MB DSL). In Ubuntu werkt hij wel perfect :)
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Documentatie Terminal

Nizzle

  • Gast
Ubuntu Kapot! =(
« Reactie #9 Gepost op: 2007/05/11, 11:25:25 »
Citaat van: pjotr123
Als je het nog sneller wil, op een heel ouwe bak bijvoorbeeld: probeer eens Damn Small Linux.
haha neuh.. heb nog wel een snelle pc hoor :P

Nizzle

  • Gast
Ubuntu Kapot! =(
« Reactie #10 Gepost op: 2007/05/11, 21:11:45 »
ok nu word het helemaal te raar voor me.. lijkt windows wel joh :P

luister..
heb Xubuntu weer verwijderd omdat als ik drivers ging installeren dan kreeg ik weer dat probleem van dat het beeld niet werkt.. en gezeik met codecs.. kon dingen niet vinden
ben dus weer terug op Ubuntu nu.. MAAAAR

als ik drivers installeer dan krijg ik weer dat gezeik met beeld..
ben er inmiddels achter dat als ik dan "sudo dpkg-reconfigure -phigh xserver-xorg" typ en niets wijzig dan is alles weer goed.. maar volgens mij heb ik dan geen drivers

Nizzle

  • Gast
Ubuntu Kapot! =(
« Reactie #11 Gepost op: 2007/05/12, 13:13:20 »
*bump*

wtf k snap er echt niets van.. het maakt niet uit welke driver ik kies :(

heb nvidia kaart btw..

Azalin

  • Gast
Ubuntu Kapot! =(
« Reactie #12 Gepost op: 2007/05/12, 13:21:18 »
Klinkt als een niet goed werkende driver voor je grapfische kaart... welke heb je geinstalleerd staan voor je nvidia kaart? Welke versie van Ubuntu? Heb je gecontroleerd dat, wanneer je nvidia-glx geinstalleerd hebt staan dat je de volgende dingen hebt gedaan:
- als je een geforce 2 of eerder hebt dat je de nvidia-glx-legacy geinstalleerd hebt
- als je geforce 4 of hoger hebt of je dan nvidia-glx geinstalleerd hebt
- of je de restricted modules geinstalleerd hebt staan
- of in je xorg.conf bij driver nvidia staat en niet nv

En misschien heb je wel verkeerde refreshrate/schermresolutie koppeling? Dus als je monitor bijvoorbeeld maximaal 75Hz aankan, je die niet op 85 of hoger hebt staan ... of dat je monitor maar 1024x768 aankan en je niet 1280x1024 gebruikt met nvidia drivers.

Nizzle

  • Gast
Ubuntu Kapot! =(
« Reactie #13 Gepost op: 2007/05/12, 13:29:06 »
draai Ubuntu feisty..
heb een Geforce 6800 LE..

ging het installeren via: Systeem -> Beheer -> Beperkt ondersteunde stuurprogramma's
en dan vinkje zetten bij nvidia driver..
als ik dan restart krijg ik zwart beeld met die strepen enzo =/

maar volgens deze site
https://wiki.ubuntu.com/NederlandstaligeDocumentatie/Beryl#preview
moest ik voor restart ook nog "sudo nvidia-xconfig --add-argb-glx-visuals" doen
als ik dan restart zie ik wel gedeeltelijk de login en met al die strepen enzo
kan dan ook inloggen maar zodra ik mijn bureaublad krijg te zien loopt de hele zooi vast

beeldscherm staat verder wel op iets wat hij makkelijk aan kan :)

"- of in je xorg.conf bij driver nvidia staat en niet nv"
dat weet ik niet?

Nizzle

  • Gast
Ubuntu Kapot! =(
« Reactie #14 Gepost op: 2007/05/12, 15:27:43 »
heb nvidia-glx-new geinstalleerd..
en dit staat er nu in mij xorg.conf

Section "Monitor"
    Identifier     "Generic Monitor"
    HorizSync       28.0 - 51.0
    VertRefresh     43.0 - 60.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Generic Video Card"
    Driver         "nvidia"
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "Generic Video Card"
    Monitor        "Generic Monitor"
    DefaultDepth    24
    Option          "AddARGBVisuals"        "True"
    Option          "AddARGBGLXVisuals"     "True"
    Option          "NoLogo"        "True"
    Option          "UseEvents"     "false"
    Option          "AllowGLXWithComposite" "True"
    Option          "RenderAccel"   "true"
    SubSection     "Display"
        Depth       1
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       4
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       8
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       15
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       16
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       24
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
EndSection

Section "Extensions"
        Option          "Composite"     "Enable"
EndSection
durf niet te restarten :(
wish me luck :(

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Ubuntu Kapot! =(
« Reactie #15 Gepost op: 2007/05/12, 15:34:18 »
Probeer eens:
  Driver "nvidia"
te vervangen door:
  Driver  "nv"

Maak eerst een copie van je xorg.conf, dan kun je makkelijk terug.

Nizzle

  • Gast
Ubuntu Kapot! =(
« Reactie #16 Gepost op: 2007/05/12, 15:39:14 »
ok reboot ging alweer mis.. maar anders.. deze keer kon de xserver niet gestart worden

had gelukkig backup van dat ding zodat k nu wel weer verder kan kloten :P

nu met de nvidia-glx

en dit in me xorg.conf
# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf(5) manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
Fontpath "/usr/share/fonts/X11/misc"
Fontpath "/usr/share/fonts/X11/cyrillic"
Fontpath "/usr/share/fonts/X11/100dpi/:unscaled"
Fontpath "/usr/share/fonts/X11/75dpi/:unscaled"
Fontpath "/usr/share/fonts/X11/Type1"
Fontpath "/usr/share/fonts/X11/100dpi"
Fontpath "/usr/share/fonts/X11/75dpi"
# path to defoma fonts
Fontpath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "Device"
Identifier "Generieke videokaart"
Driver "nvidia"
Busid "PCI:1:0:0"
Option          "AddARGBVisuals"        "True"
Option          "AddARGBGLXVisuals"     "True"
        Option          "NoLogo"        "True"
        Option          "UseEvents"     "false"
        Option          "AllowGLXWithComposite" "True"
        Option          "RenderAccel"   "true"
EndSection

Section "Monitor"
Identifier "Generieke beeldscherm"
Option "DPMS"
Horizsync 28-51
Vertrefresh 43-60
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Generieke videokaart"
Monitor "Generieke beeldscherm"
Defaultdepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "DRI"
Mode 0666
EndSection

Section "Extensions"
        Option          "Composite"     "Enable"
EndSection

Section "ServerLayout"
Identifier "Default Layout"
  screen "Default Screen"
Inputdevice "Generic Keyboard"
Inputdevice "Configured Mouse"
Inputdevice "stylus" "SendCoreEvents"
Inputdevice "cursor" "SendCoreEvents"
Inputdevice "eraser" "SendCoreEvents"
EndSection
als dit ook niet lukt verander ik nvidia in nv :P

Nizzle

  • Gast
Ubuntu Kapot! =(
« Reactie #17 Gepost op: 2007/05/12, 15:56:35 »
werkte dus ook al niet :(

Nizzle

  • Gast
Ubuntu Kapot! =(
« Reactie #18 Gepost op: 2007/05/12, 16:02:02 »
nou ik heb alle mogelijke combinaties van nv en nvidia met glx en glx-new drivers probeert maar niets werkt :(

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
Ubuntu Kapot! =(
« Reactie #19 Gepost op: 2007/05/12, 16:41:53 »
Probeer dan de standaard vesa driver eens.
En haal de volgende options (voor compiz/beryl?) eens weg:
    Option          "AddARGBVisuals"        "True"
    Option          "AddARGBGLXVisuals"     "True"
        Option          "NoLogo"        "True"
        Option          "UseEvents"     "false"
        Option          "AllowGLXWithComposite" "True"
        Option          "RenderAccel"   "true"

Nizzle

  • Gast
Ubuntu Kapot! =(
« Reactie #20 Gepost op: 2007/05/12, 18:28:14 »
vesa werkt.. daar staat hij nu op.. maar dan heb ik niet nvidia drivers toch?
hij staat standaard op vesa bij mij..

het is juist dat ik de drivers nodig heb voor beryl en games anders laat ik het lekker op dat vesa staan :P

Azalin

  • Gast
Ubuntu Kapot! =(
« Reactie #21 Gepost op: 2007/05/12, 21:10:05 »
Misschien dat Beryl gewoon niet lekker draait op je PCtje? Of wellicht dat er met Beryl iets niet lekker gaat... als je Beryl uit zou zetten voor je naar je desktop zou gaan, bijvoorbeeld door in een safe mode beryl even tijdelijk te de-installeren, doet hij het dan wel goed?

Nizzle

  • Gast
Ubuntu Kapot! =(
« Reactie #22 Gepost op: 2007/05/12, 23:54:23 »
beryl is nog niet eens geinstalleerd..
het gaat hier puur en alleen om de drivers die mijn pc laten trippen :(

beryl heeft trouwens wel altijd gewerkt..

Azalin

  • Gast
Ubuntu Kapot! =(
« Reactie #23 Gepost op: 2007/05/13, 00:20:47 »
Mmmm, tja, dan gooi ik even de handdoek in de ring... het lijkt er op dat hij het zou moeten doen, maar doet het niet...

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
Ubuntu Kapot! =(
« Reactie #24 Gepost op: 2007/05/13, 00:44:53 »
Probeer eens de nvidia-driver zonder die optie's die ik eerst poste...
En heb je nvidia-glx-new en nvidia-glx-legacy al geprobeerd?