Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatie mislukt  (gelezen 240 keer)

Installatie mislukt
« Gepost op: 2017/12/12, 12:26:27 »
Ik heb een HP 8300 ELITE CMT (i5-3470, 4 GB, 500 GB) waarop ik Ubuntu 16.04 LTS wil installeren.
Ik boot vanaf CD en krijg in het scherm "Wie bent u?" steeds opnieuw de volgende foutmelding:

Het volgende bestand komt niet overeen met het bronbestand op de cd/dvd
/target/lib/firmware/cxgb4/t4fw-1.14.4.0.bin
Dit komt meestal door een defecte cd/dvd schijf of een gebrekkige harde schijf.

Als ik kies voor "Retry", krijg ik volgende melding:

Het installatieprogramma kwam een fout tegen bij het kopiƫren van bestanden naar de harde schijf.
[Erro 5] Input/output error

Wat ik heb geprobeerd om e.e.a. op te lossen:
- Ik heb een nieuw ISO bestand gedownload en gebrand op een nieuwe DVD met hetzelfde resultaat
- ISO bestand met Linux Live USB Creator op een lege USB stick gezet en daarvan geboot
- werkgeheugen getest met MemTest en harde schijf getest op fouten, beide geven geen problemen aan
- partities op harde schijf verwijderd, Ubuntu ziet dan tijdens de pre-install "geen besturingssysteem aanwezig"

Als ik de installatie vanaf een USB probeer uit te voeren, lees ik het volgende:
- Bovenaan in het scherm:  Cannot open root device "(null)" or unknown-block(0,0): error -6
en
- Kernel panic - not syncing: VFS: Uable to mount root fs on unknown-block(0,0)

Wat kan de reden zijn dat Ubuntu niet wil installeren?

Alvast bedankt voor het meedenken.

Ed

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Installatie mislukt
« Reactie #1 Gepost op: 2017/12/12, 12:45:25 »
Zoek op uefi en hoe dit in te stellen als je linux gaat installeren, vermoedelijk.

Kijk in bios/uefi of er geen beveiliging aan staat.

Re: Installatie mislukt
« Reactie #2 Gepost op: 2017/12/13, 03:02:04 »
Heb mij ingelezen o.a. op de pagina: https://help.ubuntu.com/community/UEFI

Als ik in de bios/uefi van de HP machine in "Opstartvolgorde" kijk dan zijn er UEFI-opstartbronnen en Ouderebronnen (Legacy).
Onder UEFI-opstartbronnen staan alleen:
- USB floppy/cd
- USB vaste schijf
- ATAPI cd/dvd-station
Onder Ouderebronnen staan:
- ATAPI cd/dvd-station
- Vaste schijf
--- USB vaste schijf
--- SATA0
- Netwerkadapter
- USB floppy/cd

UEFI-opstartbronnen kan je AAN/UIT zetten
Ouderebronnen kan je AAN/UIT zetten
of beide AAN

Waarom staat de SATA0 schijf niet zichtbaar is het rijtje met UEFI-opstartbronnen?
Waarom worden er in UEFI wel bestanden gekopieerd naar de harde schijf en komt dan met een foutmelding. Met de wetenschap dat de harde schijf goed is zou ik het meer logisch vinden dat hij alles of niets kopieert.

 


Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Installatie mislukt
« Reactie #3 Gepost op: 2017/12/15, 09:36:33 »
Misschien usb niet goed of je manier van erop zetten is niet goed.
Zoek eens voor andere manieren om deze op usb te zetten.

Via een livecd, daar "disks" installeren, dan links je usb stick aanwijzen, en aan rechterkant image (iso) terug zetten.

Of zoek op deze site, hier staat veel info,
http://sites.google.com/site/computertip/