Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: HPLIP  (gelezen 423 keer)

Offline seghele

  • Lid
  • Steunpunt: Nee
HPLIP
« Gepost op: 2017/12/09, 15:38:13 »
Mint 18.3 Cinnamon.
Waarom is de laatste versie HPLIP 3.17.11 niet compatibel met Mint 18.3?
 ???

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: HPLIP
« Reactie #1 Gepost op: 2017/12/11, 13:18:00 »
Is er misschien iemand die het kan testen?
 :-[

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: HPLIP
« Reactie #2 Gepost op: 2017/12/11, 14:14:55 »
Heb je dan een recente HP printer? Ik heb hier wel op een tien jaar oude pc op een multi-boot systeem Linux Mint 18.1 draaien. Daar zit standaard hplip al in.
dpkg -l | grep hplip [Enter]

toont hplip versie: 3.16.3. Als je printer te nieuw was, had je dan hplip gedownload vanaf https://developers.hp.com/hp-linux-imaging-and-printing/gethplip en proberen te installeren? Omdat je daar Linux Mint kunt selecteren, ga ik er vanuit dat deze daarmee compatibel is. 
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 18.04 testversie 
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: HPLIP
« Reactie #3 Gepost op: 2017/12/12, 12:08:46 »
Toch iemand die wil reageren!
 ^-^
~ $ dpkg -l | grep hplip
~ $
Ik krijg hier geen melding !!!
Heb een HP printer - Officejet Pro 8730.
Draai nu hplip 3.17.10, maar de laatste versie hplip 3.17.11 wil zich niet installeren gezien de melding komt dat deze versie niet compatibel is met Mint 18.3 (wel met 18.2).
 ???
Mijn vraag is of dit fenomeen al gekend is, of dat er iets ontbreekt in versie Mint 18.3 om deze nieuwe driver te laten werken, of dat de HP driver met een bug zit.
 :-X




Offline jolo

  • Lid
  • Steunpunt: Nee
Re: HPLIP
« Reactie #4 Gepost op: 2017/12/12, 14:02:10 »
HP printer - Officejet Pro 8730
In de HP Linux Imaging and Printing hyperlink, is te zien dat minimaal hplip versie 3.16.7 is vereist voor deze printer.

Ik heb als test hplip 3.17.11 geïnstalleerd in Linux Mint 18.1 (Linux Mint 18.3 heb ik niet geïnstalleerd.) Ik koos daarbij voor "Installation mode:automatic". Ik zie dat tijdens de installatie de oude hplip versie wordt verwijderd. Dus dat verklaard dat het commando uit mijn vorig bericht geen output geeft. 

Had de output al gecheckt van
hp-check [Enter]

Als de hplip installatie goed is verlopen, zou deze behoren te eindigen met de melding "No errors or warnings." Doe dit commando bij voorkeur, met het terminalvenster net zo breed als de monitor. Dan ziet de output er het overzichtelijkst uit. Scrol het terminalvenster omhoog voor meer info.
(…) of dat de HP driver met een bug zit.


Ik heb inmiddels hierover al wat gevonden. Namelijk deze hyperlink https://answers.launchpad.net/hplip/+question/661503
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 18.04 testversie 
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: HPLIP
« Reactie #5 Gepost op: 2017/12/13, 09:27:39 »
Bedankt voor de info.
Belangrijk:
Citaat
Linux mint 18.3 distro is still not supported by HPLIP.
:o
Dus voor Mint 18.3 moet men nog de vorige driver gebruiken, namelijk HPLIP 3.17.10.
Verder is het wachten op de aanpassing door HP.
 ;)

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: HPLIP
« Reactie #6 Gepost op: 2017/12/13, 17:54:15 »
Beetje vreemd antwoord van degene die het commentaar gepost heeft imo daar Mint 18.3 gebaseerd is op ubuntu 16.04 LTS.....

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: HPLIP
« Reactie #7 Gepost op: 2017/12/15, 10:06:27 »
De beste manier om dit te begrijpen is uitproberen.
Bij mij werkt HPLIP 3.17.11 niet onder  Mint 18.3, misschien wel bij iemand anders!!!
 =D