Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: BenQ scanner 5000E werkt niet  (gelezen 71 keer)

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
BenQ scanner 5000E werkt niet
« Gepost op: 2017/12/07, 14:49:39 »
Hallo Forum,

Als ik de scanner aansluit dan zie ik dit via terminal met command lsusb

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
[color=red]Bus 006 Device 003: ID 04a5:20fc Acer Peripherals Inc. (now BenQ Corp.) Benq 5000[/color]
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Maar als ik simpel scan start is hij aangekoppeld maar geeft een foutmelding. Zie bijlage.

Wat en waar zitten de foutjes

SPW
Spidey-Westland

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: BenQ scanner 5000E werkt niet
« Reactie #1 Gepost op: 2017/12/07, 14:53:26 »
Andere USB kabel al geprobeerd?

Op andere USB poort aansluiten?
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: BenQ scanner 5000E werkt niet
« Reactie #2 Gepost op: 2017/12/07, 17:57:15 »
https://askubuntu.com/questions/101025/benq-5000-scanner-not-working

Boven staat beschreven hoe, inclusief toevoegen van de firmware file.
Simple scan werkt niet, xsane wel.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL