Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Belgie - eID viewer op Ubuntu 17.10  (gelezen 165 keer)

Belgie - eID viewer op Ubuntu 17.10
« Gepost op: 2017/11/27, 12:43:16 »
Hallo,

ik ben gewoon in de duitstalige Ubunut-Forum, dus wil ik me ten eerste voor mijn slechte Nederlands verontschuldigen, en ik hoop dat ik jullie mijn probleem kan verstandelijk uitleggen.

Ik woon in Belgie en heb een electronische ID-lezer gekocht (Digipass 905). Maar spijtelijk werkt de leesprogramma niet. Ik ben alle stappen op de pagina's
https://doc.ubuntu-fr.org/tutoriel/utiliser_carte_identite_electronique_belge en
https://eid.belgium.be/fr gevolgd, ik heb de certificaten geaccepteerd, maar ik vind de programma's (eID viewer en de nebenprogramma's) nergens. Ze zijn niet in de software center, er zijn geen icoontjes, en de eID add-on in Firefox werkt ook niet. Wanneer ik mijn electronische identiteitskaartje in de Digipass stop en op de testpagina kijk zegt het systeem dat ik niet kan worden aangemeldt. Er is een rode lichtje op de Digipass. Niets werkt.

Op de officiele eID pagina zeggen ze dat alleen Ubuntu 17.04 en Ubuntu 16.10 worden ondersteund; op de vraag-en aantwoord pagina is vermeldt, dat alleen de actuelste versie, dus 17.10, wordt ondersteund.

Is er iemand van jullie, die door hetzelfde probleem is betrokken? En konden jullie een oplossing vinden? En hoe hebben jullie dat gedaan?
Alvast van haarte bedankt voor jullie uitleg!

Met vriendelijke groeten,

Eva

Offline swake

  • Lid
    • Webstek van swake
  • Steunpunt: Ja
Re: Belgie - eID viewer op Ubuntu 17.10
« Reactie #1 Gepost op: 2017/11/27, 14:01:16 »
Beste Eva , welkom bij het Nederlands Ubuntuforum.

Ik ga even de verschillen uitleggen .
Dit is een digipass




of



Hiermee kun je jouw bankkaart en eID gebruiken om digitale handtekeningen te plaatsen . Spijtig genoeg word dit apparaatje alleen ondersteund in Windows en MacOS.

Een eID reader waarmee je jouw elektronische identiteitskaart kan uitlezen, en ook kan aanmelden bij de diensten van de overheid is zoiets .

« Laatst bewerkt op: 2017/11/27, 14:03:11 door swake »

Offline spievensterke

  • Lid
  • Steunpunt: Nee
Re: Belgie - eID viewer op Ubuntu 17.10
« Reactie #2 Gepost op: 2017/11/27, 14:08:56 »
@ Constantinopolitana,

je kan volgende beschrijving volgen en uitvoeren:    http://baudrez.be/eid-en-firefox-57-problemen-en-oplossing/

gebruik deze eID-kaartlezer   -->  zie afbeelding hieronder:




Succes.

Groet,
spievensterke.


« Laatst bewerkt op: 2017/11/27, 14:18:27 door spievensterke »
Toshiba Satellite L500-1C7 Testlaptop > Hdd1; LinuxMint64- Cinnamon- 18.3  >  Hdd2: Ubuntu - 18.04.- LTS- 64bit  -- Intel Mobile Video /

Re: Belgie - eID viewer op Ubuntu 17.10
« Reactie #3 Gepost op: 2017/11/27, 14:19:11 »
Hallo,

van haarte bedankt voor jullie vlugge antwoorden!
Ik heb inderdaad een digipass 905, en die werkt toch met Ubuntu! Het was heel moeilijk te installeren, maar uiteindelijk kon ik de eID viewer programma toch oproepen.
Tenslotte heb ik gevonden dat het probleempje met Firefox zat. Ik moest niet alleen de certificaat aanvaarden, maar ook nog een kryptografische sleutel toevoegen.
En nu werkt het!

Met vriendelijke groeten,

Eva