Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: AWN > Beryl benodigd?  (gelezen 738 keer)

Bassos

  • Gast
AWN > Beryl benodigd?
« Gepost op: 2007/05/10, 13:22:24 »
Hoi,

is voor Avant Window Navigator de installatie van Beryl vereist?

Offline Blackdrive

  • Lid
  • Steunpunt: Nee
AWN > Beryl benodigd?
« Reactie #1 Gepost op: 2007/05/10, 13:31:18 »
nee, compiz mag ook.
Je hebt wel AIGLX of XGL met beryl of compiz nodig.

Bassos

  • Gast
AWN > Beryl benodigd?
« Reactie #2 Gepost op: 2007/05/10, 14:23:31 »
Ok mijn vraag is beantwoord. Dit heb ik beide niet, dus dan houdt het op voor mij.

Offline Blackdrive

  • Lid
  • Steunpunt: Nee
AWN > Beryl benodigd?
« Reactie #3 Gepost op: 2007/05/10, 18:41:57 »
Je kan ze ook gaan installeren natuurlijk ;)

Bassos

  • Gast
AWN > Beryl benodigd?
« Reactie #4 Gepost op: 2007/05/10, 20:16:40 »
Ja inderdaad, maar ik ben er al een tijdje mee bezig geweest. Alleen krijg ik het niet voor elkaar. Heb een ATI X1300 Mobility grafische kaart en die wordt blijkbaar nog niet ondersteund door de opensource driver van ATI.

En wat is XGL precies? ik heb er wel informatie over gezocht, maar het is me niet helemaal duidelijk wat het precies is.

Offline siegi

  • Lid
  • Steunpunt: Nee
AWN > Beryl benodigd?
« Reactie #5 Gepost op: 2007/05/10, 20:32:46 »
xgl is dacht ik een vervangen voor de standaard x-server namelijk xorg.  
Die xorg heeft aiglx tegenwoordig ingebouwd.  
Een x-server is nodig als basis om een grafische omgeving te kunnen starten.
Je hebt het pakketje xserver-xgl nodig.
Maar blijkbaar is het moeilijk om nog een wiki te vinden wat je persies aan de gdm conf moest veranderen.
Dus als daar iemand nog een antwoord op wil geven