Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: iphone en 16.04  (gelezen 107 keer)

Offline Peter Schallenberg

  • Lid
    • http://www.quup.nl
  • Steunpunt: Nee
iphone en 16.04
« Gepost op: 2017/11/26, 11:12:12 »
Goedemorgen,

volgens diverse documentatie zou je onder 16.04 probleemloos je iphone aan kunnen sluiten.
Ik heb gisteren bijna 3 uur zitten prutsen, maar verder dan een vastlopende shotwell kom ik niet.

Wie heeft betere ervaringen, en wat doe ik niet of fout?

Groet,
Peter
Gemiddeld leeft een mens 28000 dagen.
Eigenlijk ook maar weinig...

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: iphone en 16.04
« Reactie #1 Gepost op: 2017/11/26, 12:27:02 »
De huidige Iphone updates verzieken m.i. de boel.  Vroeger werkte het prima met Linux.

Heb er gisteren ook wat aandacht aan besteed in een ander topic. Met Ubuntu Budgie 17:10 kan ik de foto's wel zien, echter nog niet als mini voorbeeld. Dat maakt het kiezen dus wat lastig.  Dubbelklikken geeft wel de foto.

Heb dus mijn foto's nu nog maar via Win eraf gehaald en verplaatst naar mijn NAS. Zit dus verbetering in, maar zal dan toch een kwestie van geduld hebben worden.
« Laatst bewerkt op: 2017/11/26, 17:30:53 door FrSu »
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: iphone en 16.04
« Reactie #2 Gepost op: 2017/11/26, 14:11:16 »
Ik heb hetzelfde probleem met mijn Ipad vanaf IOS 10.x. Dat is een bug die al gemeld was op Launchpad https://bugs.launchpad.net/ubuntu/+source/libimobiledevice/+bug/1623666
Je zou het kunnen proberen via de workaround van hyperlink van comment #27
Deze dus https://gist.github.com/samrocketman/70dff6ebb18004fc37dc5e33c259a0fc

Ik draai nu IOS 10.3.1 en zie bij de updates IOS 11 staan. Had iemand die al geïnstalleerd? In comment #46 wordt IOS 11 genoemd. Mogelijk dat de workaround niet werkt voor IOS 11.

Edit: Hier zie ik in deze Ask Ubuntu iemand met Ubuntu 16.04 en IOS 11 die naar dezelfde workaround verwijst.


« Laatst bewerkt op: 2017/11/26, 14:43:56 door jolo »
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & testversie Xubuntu 19.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM