Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu & Kubuntu lopen na enige tijd VAST  (gelezen 3065 keer)

daanvdv

  • Gast
Ubuntu & Kubuntu lopen na enige tijd VAST
« Gepost op: 2007/05/10, 03:21:16 »
Heb vorige weekend de nieuwe versie van Ubuntu geïnstalleerd, Alles ging goed, tot na ik een uurtje bezig was plots mijn systeem vastliep, en ik niets meer kon doen (zelfs geen CTRL ALT DEL :-) ) Heb daarna Kubuntu geïnstalleerd, en werkte goed, maar na enkele uren liep hij ook vast, en wist ik niet meer wat doen. Na een reboot gaat alles weer prima, maar na een tijdje komt het weer.

Grafische kaart is ATI Radeon 9600


THANX

Offline SWAT

  • Administrator
    • http://www.schauenburg.nl/
  • Steunpunt: Nee
Ubuntu & Kubuntu lopen na enige tijd VAST
« Reactie #1 Gepost op: 2007/05/10, 08:36:57 »
De volgende keer dat die vastloopt, reboot met een LiveCD en bekijk de logs op je harde schijf. Kijk vooral naar de Xorg.log en dmesg

Offline Dave

  • Lid
  • Steunpunt: Nee
Ubuntu & Kubuntu lopen na enige tijd VAST
« Reactie #2 Gepost op: 2007/05/10, 08:41:51 »
waarom met de live cd. worden die logs bij een gewone boot weer overschreven dan?

Offline SWAT

  • Administrator
    • http://www.schauenburg.nl/
  • Steunpunt: Nee
Ubuntu & Kubuntu lopen na enige tijd VAST
« Reactie #3 Gepost op: 2007/05/10, 09:57:19 »
Die worden dan inderdaad weer aangevuld. Als beginner is het dan vaak moeilijk om te weten waar het nieuwe stuk begint en het oude eindigd. Zodoende biedt de liveCD een ideale oplossing

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Ubuntu & Kubuntu lopen na enige tijd VAST
« Reactie #4 Gepost op: 2007/05/10, 14:00:02 »
Zou iets te maken kunnen hebben met een swap-partitie die er niet is of niet (goed) werkt, dit in combinatie met een gering geheugen (256 MB en minder). In het begin werkt alles goed, maar na een verloop van tijd wil het OS gaan swappen, kan dat niet en reageert vervolgens nergens meer op. In mijn ervaring gaat dit na verloop van tiijd vanzelf over, maar is natuurlijk onwerkbaar.

Nadat ik de PC opnieuw had geinstalleerd en gecontroleerd had op de aanwezigheid van de swap-partitie, ging alles weer als vanouds.

Of het swappen het probleem is, komt vanzelf naar voren door dmesg te raadplegen zoals hierboven staat aangegeven.

daanvdv

  • Gast
Ubuntu & Kubuntu lopen na enige tijd VAST
« Reactie #5 Gepost op: 2007/05/10, 21:36:43 »
heb een partitie van 1 gb als swap partitie

als ik dmesg doe vanuit livecd krijg ik dit:

[    0.000000] Linux version 2.6.20-15-generic (root@palmer) (gcc version 4.1.2 (Ubuntu 4.1.2-0ubuntu4)) #2 SMP Sun Apr 15 07:36:31 UTC 2007 (Ubuntu 2.6.20-15.27-generic)
[    0.000000] BIOS-provided physical RAM map:
[    0.000000] sanitize start
[    0.000000] sanitize end
[    0.000000] copy_e820_map() start: 0000000000000000 size: 00000000000a0000 end: 00000000000a0000 type: 1
[    0.000000] copy_e820_map() type is E820_RAM
[    0.000000] copy_e820_map() start: 00000000000f0000 size: 0000000000010000 end: 0000000000100000 type: 2
[    0.000000] copy_e820_map() start: 0000000000100000 size: 000000003fef0000 end: 000000003fff0000 type: 1
[    0.000000] copy_e820_map() type is E820_RAM
[    0.000000] copy_e820_map() start: 000000003fff0000 size: 0000000000003000 end: 000000003fff3000 type: 4
[    0.000000] copy_e820_map() start: 000000003fff3000 size: 000000000000d000 end: 0000000040000000 type: 3
[    0.000000] copy_e820_map() start: 00000000fec00000 size: 0000000000001000 end: 00000000fec01000 type: 2
[    0.000000] copy_e820_map() start: 00000000fee00000 size: 0000000000001000 end: 00000000fee01000 type: 2
[    0.000000] copy_e820_map() start: 00000000ffff0000 size: 0000000000010000 end: 0000000100000000 type: 2
[    0.000000]  BIOS-e820: 0000000000000000 - 00000000000a0000 (usable)
[    0.000000]  BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
[    0.000000]  BIOS-e820: 0000000000100000 - 000000003fff0000 (usable)
[    0.000000]  BIOS-e820: 000000003fff0000 - 000000003fff3000 (ACPI NVS)
[    0.000000]  BIOS-e820: 000000003fff3000 - 0000000040000000 (ACPI data)
[    0.000000]  BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
[    0.000000]  BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
[    0.000000]  BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
[    0.000000] 127MB HIGHMEM available.
[    0.000000] 896MB LOWMEM available.
[    0.000000] Entering add_active_range(0, 0, 262128) 0 entries of 256 used
[    0.000000] Zone PFN ranges:
[    0.000000]   DMA             0 ->     4096
[    0.000000]   Normal       4096 ->   229376
[    0.000000]   HighMem    229376 ->   262128
[    0.000000] early_node_map[1] active PFN ranges
[    0.000000]     0:        0 ->   262128
[    0.000000] On node 0 totalpages: 262128
[    0.000000]   DMA zone: 32 pages used for memmap
[    0.000000]   DMA zone: 0 pages reserved
[    0.000000]   DMA zone: 4064 pages, LIFO batch:0
[    0.000000]   Normal zone: 1760 pages used for memmap
[    0.000000]   Normal zone: 223520 pages, LIFO batch:31
[    0.000000]   HighMem zone: 255 pages used for memmap
[    0.000000]   HighMem zone: 32497 pages, LIFO batch:7
[    0.000000] DMI 2.2 present.
[    0.000000] ACPI: RSDP (v000 Nvidia                                ) @ 0x000f75e0
[    0.000000] ACPI: RSDT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x3fff3000
[    0.000000] ACPI: FADT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x3fff3040
[    0.000000] ACPI: MADT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x3fff74c0
[    0.000000] ACPI: DSDT (v001 NVIDIA AWRDACPI 0x00001000 MSFT 0x0100000e) @ 0x00000000
[    0.000000] Nvidia board detected. Ignoring ACPI timer override.
[    0.000000] If you got timer trouble try acpi_use_timer_override
[    0.000000] Nvidia board detected. Ignoring ACPI timer override.
[    0.000000] If you got timer trouble try acpi_use_timer_override
[    0.000000] Nvidia board detected. Ignoring ACPI timer override.
[    0.000000] If you got timer trouble try acpi_use_timer_override
[    0.000000] ACPI: PM-Timer IO Port: 0x4008
[    0.000000] ACPI: Local APIC address 0xfee00000
[    0.000000] ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
[    0.000000] Processor #0 6:8 APIC version 16
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
[    0.000000] ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
[    0.000000] IOAPIC[0]: apic_id 2, version 17, address 0xfec00000, GSI 0-23
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[    0.000000] ACPI: BIOS IRQ0 pin2 override ignored.
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 14 global_irq 14 high edge)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 15 global_irq 15 high edge)
[    0.000000] ACPI: IRQ9 used by override.
[    0.000000] ACPI: IRQ14 used by override.
[    0.000000] ACPI: IRQ15 used by override.
[    0.000000] Enabling APIC mode:  Flat.  Using 1 I/O APICs
[    0.000000] Using ACPI (MADT) for SMP configuration information
[    0.000000] Allocating PCI resources starting at 50000000 (gap: 40000000:bec00000)
[    0.000000] Detected 1992.112 MHz processor.
[   59.439564] Built 1 zonelists.  Total pages: 260081
[   59.439568] Kernel command line: BOOT_IMAGE=/casper/vmlinuz file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.gz quiet splash --
[   59.439749] mapped APIC to ffffd000 (fee00000)
[   59.439751] mapped IOAPIC to ffffc000 (fec00000)
[   59.439754] Enabling fast FPU save and restore... done.
[   59.439756] Enabling unmasked SIMD FPU exception support... done.
[   59.439765] Initializing CPU#0
[   59.439816] PID hash table entries: 4096 (order: 12, 16384 bytes)
[   59.441077] Console: colour VGA+ 80x25
[   59.441543] Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
[   59.442386] Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
[   59.467599] Memory: 1028188k/1048512k available (1992k kernel code, 19652k reserved, 893k data, 328k init, 131008k highmem)
[   59.467609] virtual kernel memory layout:
[   59.467610]     fixmap  : 0xfff4e000 - 0xfffff000   ( 708 kB)
[   59.467611]     pkmap   : 0xff800000 - 0xffc00000   (4096 kB)
[   59.467613]     vmalloc : 0xf8800000 - 0xff7fe000   ( 111 MB)
[   59.467614]     lowmem  : 0xc0000000 - 0xf8000000   ( 896 MB)
[   59.467615]       .init : 0xc03d7000 - 0xc0429000   ( 328 kB)
[   59.467616]       .data : 0xc02f2264 - 0xc03d16d4   ( 893 kB)
[   59.467618]       .text : 0xc0100000 - 0xc02f2264   (1992 kB)
[   59.467621] Checking if this processor honours the WP bit even in supervisor mode... Ok.
[   59.543817] Calibrating delay using timer specific routine.. 3987.21 BogoMIPS (lpj=7974439)
[   59.543860] Security Framework v1.0.0 initialized
[   59.543867] SELinux:  Disabled at boot.
[   59.543883] Mount-cache hash table entries: 512
[   59.544028] CPU: After generic identify, caps: 0383fbff c1c3fbff 00000000 00000000 00000000 00000000 00000000
[   59.544036] CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
[   59.544039] CPU: L2 Cache: 256K (64 bytes/line)
[   59.544042] CPU: After all inits, caps: 0383fbff c1c3fbff 00000000 00000420 00000000 00000000 00000000
[   59.544052] Compat vDSO mapped to ffffe000.
[   59.544057] Remapping vsyscall page to ffffe000
[   59.544066] Checking 'hlt' instruction... OK.
[   59.559934] SMP alternatives: switching to UP code
[   59.560164] Freeing SMP alternatives: 11k freed
[   59.560378] Early unpacking initramfs... done
[   59.861641] ACPI: Core revision 20060707
[   59.868237] ACPI: Looking for DSDT in initramfs... file /DSDT.aml not found, using machine DSDT.
[   59.870921] CPU0: AMD Athlon(tm)  stepping 01
[   59.870941] Total of 1 processors activated (3987.21 BogoMIPS).
[   59.871133] ENABLING IO-APIC IRQs
[   59.871319] ..TIMER: vector=0x31 apic1=0 pin1=0 apic2=-1 pin2=-1
[   60.015842] Brought up 1 CPUs
[   60.016066] Booting paravirtualized kernel on bare hardware
[   60.016136] Time: 20:59:21  Date: 04/10/107
[   60.016166] NET: Registered protocol family 16
[   60.016255] EISA bus registered
[   60.016259] ACPI: bus type pci registered
[   60.047941] PCI: PCI BIOS revision 2.10 entry at 0xfb490, last bus=3
[   60.047943] PCI: Using configuration type 1
[   60.047945] Setting up standard PCI resources
[   60.059830] ACPI: Interpreter enabled
[   60.059834] ACPI: Using IOAPIC for interrupt routing
[   60.060398] ACPI: PCI Root Bridge [PCI0] (0000:00)
[   60.060403] PCI: Probing PCI hardware (bus 00)
[   60.060639] PCI: nForce2 C1 Halt Disconnect fixup
[   60.061504] Boot video device is 0000:03:00.0
[   60.061592] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[   60.121477] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.HUB0._PRT]
[   60.121974] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.AGPB._PRT]
[   60.122173] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.HUB1._PRT]
[   60.123047] ACPI: PCI Interrupt Link [LNK1] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
[   60.123328] ACPI: PCI Interrupt Link [LNK2] (IRQs 3 4 5 6 7 10 *11 12 14 15)
[   60.123607] ACPI: PCI Interrupt Link [LNK3] (IRQs 3 4 5 6 7 10 11 *12 14 15)
[   60.123898] ACPI: PCI Interrupt Link [LNK4] (IRQs 3 4 5 6 7 10 11 *12 14 15)
[   60.124177] ACPI: PCI Interrupt Link [LNK5] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
[   60.124458] ACPI: PCI Interrupt Link [LUBA] (IRQs 3 4 5 6 7 10 *11 12 14 15)
[   60.124736] ACPI: PCI Interrupt Link [LUBB] (IRQs 3 4 5 6 7 10 *11 12 14 15)
[   60.125015] ACPI: PCI Interrupt Link [LMAC] (IRQs 3 4 *5 6 7 10 11 12 14 15)
[   60.125293] ACPI: PCI Interrupt Link [LAPU] (IRQs 3 4 *5 6 7 10 11 12 14 15)
[   60.125572] ACPI: PCI Interrupt Link [LACI] (IRQs 3 4 5 6 7 10 *11 12 14 15)
[   60.125855] ACPI: PCI Interrupt Link [LMCI] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
[   60.126138] ACPI: PCI Interrupt Link [LSMB] (IRQs 3 4 5 6 7 10 11 *12 14 15)
[   60.126415] ACPI: PCI Interrupt Link [LUB2] (IRQs 3 4 *5 6 7 10 11 12 14 15)
[   60.126696] ACPI: PCI Interrupt Link [LFIR] (IRQs 3 4 5 6 7 10 11 *12 14 15)
[   60.126975] ACPI: PCI Interrupt Link [L3CM] (IRQs 3 4 5 6 7 10 *11 12 14 15)
[   60.127257] ACPI: PCI Interrupt Link [LIDE] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
[   60.127518] ACPI: PCI Interrupt Link [APC1] (IRQs *16), disabled.
[   60.127763] ACPI: PCI Interrupt Link [APC2] (IRQs *17), disabled.
[   60.128018] ACPI: PCI Interrupt Link [APC3] (IRQs *18), disabled.
[   60.128262] ACPI: PCI Interrupt Link [APC4] (IRQs *19), disabled.
[   60.128505] ACPI: PCI Interrupt Link [APC5] (IRQs *16), disabled.
[   60.128823] ACPI: PCI Interrupt Link [APCF] (IRQs 20 21 22) *0, disabled.
[   60.129145] ACPI: PCI Interrupt Link [APCG] (IRQs 20 21 22) *0, disabled.
[   60.129462] ACPI: PCI Interrupt Link [APCH] (IRQs 20 21 22) *0, disabled.
[   60.129776] ACPI: PCI Interrupt Link [APCI] (IRQs 20 21 22) *0, disabled.
[   60.130089] ACPI: PCI Interrupt Link [APCJ] (IRQs 20 21 22) *0, disabled.
[   60.130403] ACPI: PCI Interrupt Link [APCK] (IRQs 20 21 22) *0, disabled.
[   60.130651] ACPI: PCI Interrupt Link [APCS] (IRQs *23), disabled.
[   60.130963] ACPI: PCI Interrupt Link [APCL] (IRQs 20 21 22) *0, disabled.
[   60.131278] ACPI: PCI Interrupt Link [APCM] (IRQs 20 21 22) *0, disabled.
[   60.131591] ACPI: PCI Interrupt Link [AP3C] (IRQs 20 21 22) *0, disabled.
[   60.131913] ACPI: PCI Interrupt Link [APCZ] (IRQs 20 21 22) *0, disabled.
[   60.135133] Linux Plug and Play Support v0.97 (c) Adam Belay
[   60.135145] pnp: PnP ACPI init
[   60.140755] pnp: PnP ACPI: found 16 devices
[   60.140760] PnPBIOS: Disabled by ACPI PNP
[   60.140809] PCI: Using ACPI for IRQ routing
[   60.140816] PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
[   60.197734] NET: Registered protocol family 8
[   60.197736] NET: Registered protocol family 20
[   60.198311] pnp: 00:00: ioport range 0x4000-0x407f could not be reserved
[   60.198314] pnp: 00:00: ioport range 0x4080-0x40ff has been reserved
[   60.198317] pnp: 00:00: ioport range 0x4400-0x447f has been reserved
[   60.198320] pnp: 00:00: ioport range 0x4480-0x44ff could not be reserved
[   60.198323] pnp: 00:00: ioport range 0x4200-0x427f has been reserved
[   60.198325] pnp: 00:00: ioport range 0x4280-0x42ff has been reserved
[   60.198331] pnp: 00:01: ioport range 0x5000-0x503f has been reserved
[   60.198333] pnp: 00:01: ioport range 0x5500-0x553f has been reserved
[   60.198618] PCI: Bridge: 0000:00:08.0
[   60.198621]   IO window: a000-bfff
[   60.198626]   MEM window: ec000000-edffffff
[   60.198630]   PREFETCH window: 50000000-500fffff
[   60.198635] PCI: Bridge: 0000:00:0c.0
[   60.198637]   IO window: c000-cfff
[   60.198641]   MEM window: e8000000-e9ffffff
[   60.198645]   PREFETCH window: 50100000-501fffff
[   60.198650] PCI: Bridge: 0000:00:1e.0
[   60.198652]   IO window: d000-dfff
[   60.198656]   MEM window: ea000000-ebffffff
[   60.198660]   PREFETCH window: c0000000-dfffffff
[   60.198670] PCI: Setting latency timer of device 0000:00:08.0 to 64
[   60.198676] PCI: Setting latency timer of device 0000:00:0c.0 to 64
[   60.198705] NET: Registered protocol family 2
[   60.235873] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[   60.236045] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[   60.237286] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[   60.237918] TCP: Hash tables configured (established 131072 bind 65536)
[   60.237922] TCP reno registered
[   60.247933] checking if image is initramfs... it is
[   60.823052] Freeing initrd memory: 6966k freed
[   60.823487] audit: initializing netlink socket (disabled)
[   60.823500] audit(1178830761.468:1): initialized
[   60.823560] highmem bounce pool size: 64 pages
[   60.823615] VFS: Disk quotas dquot_6.5.1
[   60.823636] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[   60.823682] io scheduler noop registered
[   60.823684] io scheduler anticipatory registered
[   60.823687] io scheduler deadline registered
[   60.823694] io scheduler cfq registered (default)
[   60.823980] isapnp: Scanning for PnP cards...
[   61.178390] isapnp: No Plug & Play device found
[   61.204806] Real Time Clock Driver v1.12ac
[   61.204855] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[   61.204979] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   61.205195] serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[   61.205804] 00:0a: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   61.206117] 00:0b: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[   61.206387] mice: PS/2 mouse device common for all mice
[   61.206896] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[   61.207114] input: Macintosh mouse button emulation as /class/input/input0
[   61.207145] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[   61.207149] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[   61.207358] PNP: PS/2 Controller [PNP0303:PS2K] at 0x60,0x64 irq 1
[   61.207360] PNP: PS/2 controller doesn't have AUX irq; using default 12
[   61.460181] serio: i8042 KBD port at 0x60,0x64 irq 1
[   61.460343] EISA: Probing bus 0 at eisa.0
[   61.460364] Cannot allocate resource for EISA slot 4
[   61.460367] Cannot allocate resource for EISA slot 5
[   61.460382] EISA: Detected 0 cards.
[   61.490466] TCP cubic registered
[   61.490472] NET: Registered protocol family 1
[   61.490492] Using IPI No-Shortcut mode
[   61.490550] ACPI: (supports S0 S1 S4 S5)
[   61.490596]   Magic number: 7:309:1003
[   61.490604]   hash matches device ttye2
[   61.490747]   hash matches device vcs
[   61.490756]   hash matches device 00:05
[   61.491049] Freeing unused kernel memory: 328k freed
[   61.491742] Time: tsc clocksource has been installed.
[   61.510228] input: AT Translated Set 2 keyboard as /class/input/input1
[   62.714853] Capability LSM initialized
[   63.258930] usbcore: registered new interface driver usbfs
[   63.258953] usbcore: registered new interface driver hub
[   63.258977] usbcore: registered new device driver usb
[   63.259729] ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
[   63.260121] ACPI: PCI Interrupt Link [APCF] enabled at IRQ 22
[   63.260129] ACPI: PCI Interrupt 0000:00:02.0[A] -> Link [APCF] -> GSI 22 (level, high) -> IRQ 16
[   63.260142] PCI: Setting latency timer of device 0000:00:02.0 to 64
[   63.260145] ohci_hcd 0000:00:02.0: OHCI Host Controller
[   63.260280] ohci_hcd 0000:00:02.0: new USB bus registered, assigned bus number 1
[   63.260299] ohci_hcd 0000:00:02.0: irq 16, io mem 0xee086000
[   63.293656] forcedeth.c: Reverse Engineered nForce ethernet driver. Version 0.59.
[   63.334038] ieee1394: Initialized config rom entry `ip1394'
[   63.346060] usb usb1: configuration #1 chosen from 1 choice
[   63.346086] hub 1-0:1.0: USB hub found
[   63.346097] hub 1-0:1.0: 3 ports detected
[   63.382058] SCSI subsystem initialized
[   63.387106] libata version 2.20 loaded.
[   63.448280] ACPI: PCI Interrupt Link [APCG] enabled at IRQ 21
[   63.448289] ACPI: PCI Interrupt 0000:00:02.1 -> Link [APCG] -> GSI 21 (level, high) -> IRQ 17
[   63.448306] PCI: Setting latency timer of device 0000:00:02.1 to 64
[   63.448309] ohci_hcd 0000:00:02.1: OHCI Host Controller
[   63.448339] ohci_hcd 0000:00:02.1: new USB bus registered, assigned bus number 2
[   63.448356] ohci_hcd 0000:00:02.1: irq 17, io mem 0xee081000
[   63.498406] Floppy drive(s): fd0 is 1.44M
[   63.505890] usb usb2: configuration #1 chosen from 1 choice
[   63.505916] hub 2-0:1.0: USB hub found
[   63.505928] hub 2-0:1.0: 3 ports detected
[   63.549544] FDC 0 is a post-1991 82077
[   63.608335] ACPI: PCI Interrupt Link [APCL] enabled at IRQ 20
[   63.608344] ACPI: PCI Interrupt 0000:00:02.2[C] -> Link [APCL] -> GSI 20 (level, high) -> IRQ 18
[   63.608356] PCI: Setting latency timer of device 0000:00:02.2 to 64
[   63.608359] ehci_hcd 0000:00:02.2: EHCI Host Controller
[   63.608383] ehci_hcd 0000:00:02.2: new USB bus registered, assigned bus number 3
[   63.608418] ehci_hcd 0000:00:02.2: debug port 1
[   63.608423] PCI: cache line size of 64 is not supported by device 0000:00:02.2
[   63.608433] ehci_hcd 0000:00:02.2: irq 18, io mem 0xee082000
[   63.608441] ehci_hcd 0000:00:02.2: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[   63.608512] usb usb3: configuration #1 chosen from 1 choice
[   63.608537] hub 3-0:1.0: USB hub found
[   63.608545] hub 3-0:1.0: 6 ports detected
[   63.713132] ACPI: PCI Interrupt Link [APCH] enabled at IRQ 22
[   63.713137] ACPI: PCI Interrupt 0000:00:04.0[A] -> Link [APCH] -> GSI 22 (level, high) -> IRQ 16
[   63.713144] PCI: Setting latency timer of device 0000:00:04.0 to 64
[   63.923786] end_request: I/O error, dev fd0, sector 0
[   64.232981] eth0: forcedeth.c: subsystem: 01043:80a7 bound to 0000:00:04.0
[   64.233103] NFORCE2: IDE controller at PCI slot 0000:00:09.0
[   64.233124] NFORCE2: chipset revision 162
[   64.233127] NFORCE2: not 100% native mode: will probe irqs later
[   64.233131] NFORCE2: BIOS didn't set cable bits correctly. Enabling workaround.
[   64.233137] NFORCE2: 0000:00:09.0 (rev a2) UDMA133 controller
[   64.233146]     ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hda:DMA, hdb:DMA
[   64.233158]     ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:DMA, hdd:DMA
[   64.233165] Probing IDE interface ide0...
[   64.519889] hda: Maxtor 6Y120P0, ATA DISK drive
[   64.667776] usb 3-6: new high speed USB device using ehci_hcd and address 4
[   64.800186] usb 3-6: configuration #1 chosen from 1 choice
[   64.967792] end_request: I/O error, dev fd0, sector 0
[   65.103777] usb 2-1: new low speed USB device using ohci_hcd and address 2
[   65.192841] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
[   65.208528] Probing IDE interface ide1...
[   65.318388] usb 2-1: configuration #1 chosen from 1 choice
[   65.623777] usb 1-3: new full speed USB device using ohci_hcd and address 3
[   65.836359] usb 1-3: configuration #1 chosen from 1 choice
[   65.839334] hub 1-3:1.0: USB hub found
[   65.842291] hub 1-3:1.0: 4 ports detected
[   65.943894] hdc: _NEC DVD_RW ND-2500A, ATAPI CD/DVD-ROM drive
[   65.974252] usbcore: registered new interface driver hiddev
[   65.980260] input: Logitech USB Receiver as /class/input/input2
[   65.980273] input: USB HID v1.10 Keyboard [Logitech USB Receiver] on usb-0000:00:02.1-1
[   65.991291] input: Logitech USB Receiver as /class/input/input3
[   65.991325] input: USB HID v1.10 Mouse [Logitech USB Receiver] on usb-0000:00:02.1-1
[   65.991341] usbcore: registered new interface driver usbhid
[   65.991344] drivers/usb/input/hid-core.c: v2.6:USB HID core driver
[   66.011797] end_request: I/O error, dev fd0, sector 0
[   66.616703] ide1 at 0x170-0x177,0x376 on irq 15
[   66.627383] ACPI: PCI Interrupt Link [APCM] enabled at IRQ 21
[   66.627389] ACPI: PCI Interrupt 0000:00:0d.0[A] -> Link [APCM] -> GSI 21 (level, high) -> IRQ 17
[   66.627396] PCI: Setting latency timer of device 0000:00:0d.0 to 64
[   66.680976] ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[17]  MMIO=[ee083000-ee0837ff]  Max Packet=[2048]  IR/IT contexts=[4/4]
[   66.686123] pata_pdc2027x 0000:01:09.0: version 0.8
[   66.686341] ACPI: PCI Interrupt Link [APC2] enabled at IRQ 17
[   66.686350] ACPI: PCI Interrupt 0000:01:09.0[A] -> Link [APC2] -> GSI 17 (level, high) -> IRQ 19
[   66.785657] pata_pdc2027x 0000:01:09.0: PLL input clock 16585 kHz
[   66.816864] ata1: PATA max UDMA/100 cmd 0xf89a97c0 ctl 0xf89a9fda bmdma 0xf89a9000 irq 19
[   66.816896] ata2: PATA max UDMA/100 cmd 0xf89a95c0 ctl 0xf89a9dda bmdma 0xf89a9008 irq 19
[   66.816910] scsi0 : pata_pdc2027x
[   66.825006] hda: max request size: 128KiB
[   66.834972] hda: 240121728 sectors (122942 MB) w/7936KiB Cache, CHS=65535/16/63, UDMA(133)
[   66.836377] hda: cache flushes supported
[   66.836427]  hda: hda1 hda2 < hda5 hda6 > hda3 hda4
[   66.869642] hdc: ATAPI 40X DVD-ROM DVD-R CD-R/RW drive, 2048kB Cache, UDMA(33)
[   66.869651] Uniform CD-ROM driver Revision: 3.20
[   66.983446] ATA: abnormal status 0x8 on port 0xf89a97df
[   66.983494] scsi1 : pata_pdc2027x
[   67.055787] end_request: I/O error, dev fd0, sector 0
[   67.151466] ATA: abnormal status 0x8 on port 0xf89a95df
[   67.152993] ACPI: PCI Interrupt Link [AP3C] enabled at IRQ 20
[   67.152998] ACPI: PCI Interrupt 0000:02:01.0[A] -> Link [AP3C] -> GSI 20 (level, high) -> IRQ 18
[   67.153008] 3c59x: Donald Becker and others. www.scyld.com/network/vortex.html
[   67.153014] 0000:02:01.0: 3Com PCI 3c920 Tornado at f89a6000.
[   67.249444] kjournald starting.  Commit interval 5 seconds
[   67.249455] EXT3-fs: mounted filesystem with ordered data mode.
[   67.278394] kjournald starting.  Commit interval 5 seconds
[   67.278406] EXT3-fs: mounted filesystem with ordered data mode.
[   68.355783] end_request: I/O error, dev fd0, sector 0
[   68.417300] kjournald starting.  Commit interval 5 seconds
[   68.417312] EXT3-fs: mounted filesystem with ordered data mode.
[   68.425662] kjournald starting.  Commit interval 5 seconds
[   68.425674] EXT3-fs: mounted filesystem with ordered data mode.
[   69.483784] end_request: I/O error, dev fd0, sector 0
[   69.545248] kjournald starting.  Commit interval 5 seconds
[   69.545261] EXT3-fs: mounted filesystem with ordered data mode.
[   69.554520] kjournald starting.  Commit interval 5 seconds
[   69.554532] EXT3-fs: mounted filesystem with ordered data mode.
[   70.611785] end_request: I/O error, dev fd0, sector 0
[   70.674320] kjournald starting.  Commit interval 5 seconds
[   70.674332] EXT3-fs: mounted filesystem with ordered data mode.
[   70.682768] kjournald starting.  Commit interval 5 seconds
[   70.682780] EXT3-fs: mounted filesystem with ordered data mode.
[   71.739783] end_request: I/O error, dev fd0, sector 0
[   71.802438] kjournald starting.  Commit interval 5 seconds
[   71.802449] EXT3-fs: mounted filesystem with ordered data mode.
[   71.811148] kjournald starting.  Commit interval 5 seconds
[   71.811159] EXT3-fs: mounted filesystem with ordered data mode.
[   74.961109] ISO 9660 Extensions: Microsoft Joliet Level 3
[   75.005858] ISO 9660 Extensions: RRIP_1991A
[   75.043760] Registering unionfs 20060916-2203
[   75.043765] unionfs: debugging is not enabled
[   75.050049] loop: loaded (max 8 devices)
[   75.166320] squashfs: version 3.2-r2 (2007/01/15) Phillip Lougher
[  128.260353] eth1:  setting half-duplex.
[  128.334156] eth0: no link during initialization.
[  129.490528] Linux agpgart interface v0.102 (c) Dave Jones
[  129.706338] agpgart: Detected NVIDIA nForce2 chipset
[  129.713020] agpgart: AGP aperture is 128M @ 0xe0000000
[  129.852768] i2c_adapter i2c-0: nForce2 SMBus adapter at 0x5000
[  129.852807] i2c_adapter i2c-1: nForce2 SMBus adapter at 0x5500
[  130.218700] NET: Registered protocol family 17
[  130.305002] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[  130.965251] input: PC Speaker as /class/input/input4
[  130.971224] parport: PnPBIOS parport detected.
[  130.971285] parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,ECP,DMA]
[  131.022018] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[  132.193680] ACPI: PCI Interrupt Link [APCJ] enabled at IRQ 22
[  132.193686] ACPI: PCI Interrupt 0000:00:06.0[A] -> Link [APCJ] -> GSI 22 (level, high) -> IRQ 16
[  132.193712] PCI: Setting latency timer of device 0000:00:06.0 to 64
[  132.332255] p54: LM86 firmware
[  132.605273] intel8x0_measure_ac97_clock: measured 62600 usecs
[  132.605278] intel8x0: clocking to 48000
[  134.551767] prism54usb: eeprom read failed!
[  134.551783] prism54usb: probe of 3-6:1.0 failed with error -22
[  134.551796] usbcore: registered new interface driver prism54usb
[  134.799472] fuse init (API version 7.8)
[  135.229299] Adding 979892k swap on /dev/hda6.  Priority:-1 extents:1 across:979892k
[  141.317490] input: Power Button (FF) as /class/input/input5
[  141.321939] ACPI: Power Button (FF) [PWRF]
[  141.361971] input: Power Button (CM) as /class/input/input6
[  141.366385] ACPI: Power Button (CM) [PWRB]
[  141.409531] No dock devices found.
[  141.432461] Using specific hotkey driver
[  141.490074] ibm_acpi: ec object not found
[  141.650356] pcc_acpi: loading...
[  153.788086] [drm] Initialized drm 1.1.0 20060810
[  153.829639] ACPI: PCI Interrupt Link [APC4] enabled at IRQ 19
[  153.829650] ACPI: PCI Interrupt 0000:03:00.0[A] -> Link [APC4] -> GSI 19 (level, high) -> IRQ 20
[  153.832588] [drm] Initialized radeon 1.25.0 20060524 on minor 0
[  153.932604] lp0: using parport0 (interrupt-driven).
[  153.978585] ppdev: user-space parallel port driver
[  155.584125] agpgart: Found an AGP 3.0 compliant device at 0000:00:00.0.
[  155.584255] agpgart: Putting AGP V3 device at 0000:00:00.0 into 4x mode
[  155.584414] agpgart: Putting AGP V3 device at 0000:03:00.0 into 4x mode
[  156.002910] [drm] Setting GART location based on new memory map
[  156.002922] [drm] Loading R300 Microcode
[  156.002971] [drm] writeback test succeeded in 1 usecs
[  163.461745] apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac)
[  163.461750] apm: overridden by ACPI.
[  167.179079] Bluetooth: Core ver 2.11
[  167.179156] NET: Registered protocol family 31
[  167.179159] Bluetooth: HCI device and connection manager initialized
[  167.179162] Bluetooth: HCI socket layer initialized
[  167.405192] Bluetooth: L2CAP ver 2.8
[  167.405197] Bluetooth: L2CAP socket layer initialized
[  167.640704] Bluetooth: RFCOMM socket layer initialized
[  167.640719] Bluetooth: RFCOMM TTY layer initialized
[  167.640721] Bluetooth: RFCOMM ver 1.8
[  173.659001] NET: Registered protocol family 10
[  173.659108] lo: Disabled Privacy Extensions
[  173.659170] ADDRCONF(NETDEV_UP): eth0: link is not ready
[  173.659172] ADDRCONF(NETDEV_UP): eth1: link is not ready


of moet ik naar een bepaalde file op de harde schrijf kijken, want dit krijg ik als ik dmesg intype in console

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Ubuntu & Kubuntu lopen na enige tijd VAST
« Reactie #6 Gepost op: 2007/05/10, 22:13:26 »
Swap lijkt correct.

Probeer eens:
cat /var/log/messages | grep -i error

Je kunt ook de GUI gebruiken: Log Manager onder System, Administration

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Ubuntu & Kubuntu lopen na enige tijd VAST
« Reactie #7 Gepost op: 2007/05/10, 23:13:16 »
Deze had ik nog gevonden, toch mogelijk iets met de swap:
http://forum.ubuntu-nl.org/message/102608#p102608

Daarin wordt aangeraden of UUID-referenties binnen /etc/fstab te verwijderen.

daanvdv

  • Gast
Ubuntu & Kubuntu lopen na enige tijd VAST
« Reactie #8 Gepost op: 2007/05/10, 23:51:02 »
als ik cat /var/log/messages | grep -i error intype krijg ik dit:

May 10 00:15:18 daan-desktop kernel: [ 1283.891206] prism54usb: probe of 3-6:1.0 failed with error -22
May 10 01:09:33 daan-desktop kernel: [   58.436254] prism54usb: probe of 3-6:1.0 failed with error -22
May 10 01:18:28 daan-desktop kernel: [  599.272062] ndiswrapper: probe of 3-6:1.0 failed with error -22
May 10 01:24:39 daan-desktop kernel: [  246.899306] ndiswrapper: probe of 3-6:1.0 failed with error -22
May 10 02:02:48 daan-desktop kernel: [ 2538.159230] hdc: packet command error: status=0x51 { DriveReady SeekComplete Error }
May 10 02:02:48 daan-desktop kernel: [ 2538.159238] hdc: packet command error: error=0x34 { AbortedCommand LastFailedSense=0x03 }
May 10 02:02:56 daan-desktop kernel: [ 2546.521786] hdc: packet command error: status=0x51 { DriveReady SeekComplete Error }
May 10 02:02:56 daan-desktop kernel: [ 2546.521794] hdc: packet command error: error=0x34 { AbortedCommand LastFailedSense=0x03 }
May 10 02:03:04 daan-desktop kernel: [ 2554.304689] hdc: packet command error: status=0x51 { DriveReady SeekComplete Error }
May 10 02:03:04 daan-desktop kernel: [ 2554.304698] hdc: packet command error: error=0x34 { AbortedCommand LastFailedSense=0x03 }
May 10 02:03:12 daan-desktop kernel: [ 2562.557391] hdc: packet command error: status=0x51 { DriveReady SeekComplete Error }
May 10 02:03:12 daan-desktop kernel: [ 2562.557399] hdc: packet command error: error=0x34 { AbortedCommand LastFailedSense=0x03 }
May 10 02:03:21 daan-desktop kernel: [ 2570.888174] hdc: packet command error: status=0x51 { DriveReady SeekComplete Error }
May 10 02:03:21 daan-desktop kernel: [ 2570.888183] hdc: packet command error: error=0x34 { AbortedCommand LastFailedSense=0x03 }
May 10 02:03:29 daan-desktop kernel: [ 2579.329263] hdc: packet command error: status=0x51 { DriveReady SeekComplete Error }
May 10 02:03:29 daan-desktop kernel: [ 2579.329272] hdc: packet command error: error=0x34 { AbortedCommand LastFailedSense=0x03 }
May 10 02:03:37 daan-desktop kernel: [ 2587.509227] hdc: packet command error: status=0x51 { DriveReady SeekComplete Error }
May 10 02:03:37 daan-desktop kernel: [ 2587.509236] hdc: packet command error: error=0x34 { AbortedCommand LastFailedSense=0x03 }

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Ubuntu & Kubuntu lopen na enige tijd VAST
« Reactie #9 Gepost op: 2007/05/11, 00:01:20 »
Je log ziet er niet verintrustend uit.
De melding 'hdc: packet command error: status=0x51' komt ook bij mij voor.
Heb je de fstab-oplossing nog geprobeerd?

daanvdv

  • Gast
Ubuntu & Kubuntu lopen na enige tijd VAST
« Reactie #10 Gepost op: 2007/05/11, 00:13:08 »
Nu, meestal is er geen enkel probleem, ik kan allerlei progrs opstarten, ook veel tegelijk. Heb daarnet zowat alle programma's die standaard bij Kubuntu zitten tegelijk opgestart en dit ging zonder enig probleem.
HIj zegt dan dat hij 700mb van de 1 gig ram gebruikt en niets van de 1 gig swap geheugen.

Maar dan soms na een uur werken ofzo zit hij plots vast op een moment ik niet veel aan het doen ben en kan ik niets anders meer doen dan herstarten

Ga nu even fstab proberen

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Ubuntu & Kubuntu lopen na enige tijd VAST
« Reactie #11 Gepost op: 2007/05/11, 00:14:15 »
Een fstab zonder UUID's (raad ik ook aan) ziet er bijvoorbeeld zo uit:
# /etc/fstab: static file system information.
#
#            
proc            /proc           proc    defaults        0       0
/dev/hda3 /               ext3    defaults,errors=remount-ro 0       1
/dev/hda1 /media/hda1     ntfs    defaults,nls=utf8,umask=007,gid=46 0       0
/dev/hda10 /media/hda10    ext3    defaults        0       0
/dev/hda12 /media/hda12    ext3    defaults        0       0
/dev/hda5 /media/hda5     vfat    defaults,utf8,umask=007,gid=46 0       0
/dev/hda6 /media/hda6     vfat    defaults,utf8,umask=007,gid=46 0       0
/dev/hda7 /media/hda7     vfat    defaults,utf8,umask=007,gid=46 0       0
/dev/hda8 /media/hda8     ext3    defaults        0       0
/dev/hda9 /media/hda9     ext3    defaults        0       0
/dev/hda11 none            swap    sw              0       0
/dev/hdc        /media/cdrom0   udf,iso9660 user,noauto     0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Ubuntu & Kubuntu lopen na enige tijd VAST
« Reactie #12 Gepost op: 2007/05/11, 09:37:26 »
Voor de duidelijkheid: je moet niet de fstab van pjotr123 klakkeloos overnemen, het is alleen maar een voorbeeld! Dit staat er wel bij, maar misschien lees je er over heen.

Hoe dan wel: in de door Feisty gegenereerde fstab, bevindt zich boven elke UUID-regel een commentaarregel, bijvoorbeeld:
# /dev/sda1
UUID=f0f68b8c-cf26-4c76-8a21-6a5c02c028dd / ext3 defaults,errors=remount-ro 0 1

Vervang nu de UUID-string door het bovenstaande commentaar, dus:
/dev/sda1 / ext3 defaults,errors=remount-ro 0 1

En doe dat voor iedere regel waar UUID in voorkomt. Succes.

Offline SWAT

  • Administrator
    • http://www.schauenburg.nl/
  • Steunpunt: Nee
Ubuntu & Kubuntu lopen na enige tijd VAST
« Reactie #13 Gepost op: 2007/05/11, 19:37:29 »
daanvdv, je moet wel de logs pakken van de geinstalleerde Ubuntu en niet van de LiveCD he? (dus waarschijnlijk moet je eerst je harde schijf mounten e.d.) De logs van de LiveCD zijn helaas op dit moment niet relevant.

daanvdv

  • Gast
Ubuntu & Kubuntu lopen na enige tijd VAST
« Reactie #14 Gepost op: 2007/05/11, 19:42:10 »
ams ik cat /var/log/messages | grep -i error  intype in kubuntu:
May 10 00:15:18 daan-desktop kernel: [ 1283.891206] prism54usb: probe of 3-6:1.0
 failed with error -22
May 10 01:09:33 daan-desktop kernel: [   58.436254] prism54usb: probe of 3-6:1.0
 failed with error -22
May 10 01:18:28 daan-desktop kernel: [  599.272062] ndiswrapper: probe of 3-6:1.
0 failed with error -22
May 10 01:24:39 daan-desktop kernel: [  246.899306] ndiswrapper: probe of 3-6:1.
0 failed with error -22
May 10 02:02:48 daan-desktop kernel: [ 2538.159230] hdc: packet command error: s
tatus=0x51 { DriveReady SeekComplete Error }
May 10 02:02:48 daan-desktop kernel: [ 2538.159238] hdc: packet command error: e
rror=0x34 { AbortedCommand LastFailedSense=0x03 }
May 10 02:02:56 daan-desktop kernel: [ 2546.521786] hdc: packet command error: s
tatus=0x51 { DriveReady SeekComplete Error }
May 10 02:02:56 daan-desktop kernel: [ 2546.521794] hdc: packet command error: e                                                              rror=0x34 { AbortedCommand LastFailedSense=0x03 }
May 10 02:03:04 daan-desktop kernel: [ 2554.304689] hdc: packet command error: s                                                              tatus=0x51 { DriveReady SeekComplete Error }
May 10 02:03:04 daan-desktop kernel: [ 2554.304698] hdc: packet command error: e                                                              rror=0x34 { AbortedCommand LastFailedSense=0x03 }
May 10 02:03:12 daan-desktop kernel: [ 2562.557391] hdc: packet command error: s                                                              tatus=0x51 { DriveReady SeekComplete Error }
May 10 02:03:12 daan-desktop kernel: [ 2562.557399] hdc: packet command error: e                                                              rror=0x34 { AbortedCommand LastFailedSense=0x03 }
May 10 02:03:21 daan-desktop kernel: [ 2570.888174] hdc: packet command error: s                                                              tatus=0x51 { DriveReady SeekComplete Error }
May 10 02:03:21 daan-desktop kernel: [ 2570.888183] hdc: packet command error: e                                                              rror=0x34 { AbortedCommand LastFailedSense=0x03 }
May 10 02:03:29 daan-desktop kernel: [ 2579.329263] hdc: packet command error: s                                                              tatus=0x51 { DriveReady SeekComplete Error }
May 10 02:03:29 daan-desktop kernel: [ 2579.329272] hdc: packet command error: e                                                              rror=0x34 { AbortedCommand LastFailedSense=0x03 }
May 10 02:03:37 daan-desktop kernel: [ 2587.509227] hdc: packet command error: s                                                              tatus=0x51 { DriveReady SeekComplete Error }
May 10 02:03:37 daan-desktop kernel: [ 2587.509236] hdc: packet command error: e                                                              rror=0x34 { AbortedCommand LastFailedSense=0x03 }

styliej

  • Gast
Ubuntu & Kubuntu lopen na enige tijd VAST
« Reactie #15 Gepost op: 2007/07/03, 09:21:25 »
Alt-Ctrl-Del zou ook niet werken, alt-ctrl-backspace wel ;)