Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatieproblemen Owncloud desktop app bij Xubuntu 17.04  (gelezen 124 keer)

Offline tienkamp

  • Lid
  • Steunpunt: Nee
Installatieproblemen Owncloud desktop app bij Xubuntu 17.04
« Gepost op: 2017/10/16, 10:38:21 »
Het lukt mij maar niet om Owncloud dekstop app te installeren.
Ik gebruik Xubuntu 17.04.
Ik heb het op 3 manieren geprobeerd:

1. Via de terminal
2. Via het Ubuntu software centre (APT)
3. Via downloaden en bestand uitpakken / installeren

Wie kan mij vertellen wat te doen?

1. Via de terminal

paul@paul-Zweden:~$ sudo apt-get install owncloud-client
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd
De statusinformatie wordt gelezen... Klaar
Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen dat u om een onmogelijke situatie gevraagd heeft, of, indien u de distributie 'unstable' gebruikt, dat sommige benodigde pakketten nog gemaakt moeten worden of uit 'Incoming' verwijderd werden.
De volgende informatie kan misschien helpen de situatie op te lossen:

De volgende pakketten hebben niet-voldane vereisten:
owncloud-client : Vereisten: libowncloudsync0 (= 2.3.3-8338) maar het zal niet geïnstalleerd worden
Vereisten: ocqt562-libqt5core5a maar het zal niet geïnstalleerd worden
Vereisten: ocqt562-libqt5dbus5 maar het zal niet geïnstalleerd worden
Vereisten: ocqt562-libqt5gui5 maar het zal niet geïnstalleerd worden
Vereisten: ocqt562-libqt5keychain1 maar het zal niet geïnstalleerd worden
Vereisten: ocqt562-libqt5network5 maar het zal niet geïnstalleerd worden
Vereisten: ocqt562-libqt5webkit5 maar het zal niet geïnstalleerd worden
Vereisten: ocqt562-libqt5widgets5 maar het zal niet geïnstalleerd worden
Vereisten: ocqt562-libqt5xml5 maar het zal niet geïnstalleerd worden
Vereisten: owncloud-client-l10n maar het zal niet geïnstalleerd worden
Vereisten: ocqt562-libqt5sql5-sqlite maar het zal niet geïnstalleerd worden
E: Kan problemen niet verhelpen, u houdt defecte pakketten vast.
paul@paul-Zweden:~$


2. Via het Ubuntu software centre (APT)
Dat werkt in de regel veel makkelijker dan via de terminal.
Maar helaas, ook hier lukt de installatie niet:
De afhankelijkheden van de volgende pakketten konden niet geïnstalleerd worden:

owncloud-client: Depends: libc6 (>= 2.14) maar 2.23-0ubuntu9 zal worden geïnstalleerd
Depends: libgcc1 (>= 1:3.0) maar 1:6.0.1-0ubuntu1 zal worden geïnstalleerd
Depends: libowncloudsync0 (= 2.3.3-8338) maar 2.3.3-8338 zal worden geïnstalleerd
Depends: libstdc++6 (>= 5.2) maar 5.4.0-6ubuntu1~16.04.5 zal worden geïnstalleerd




3. Via downloaden en bestand uitpakken / installeren

Ik heb het bestand  owncloud-client_2.3.3-8338_amd64.deb gedownload.
Dubbelklik levert mij de volgende informatie op:
versie: 2.3.3-8338
bron: obs://build.opensuse.org/isv:ownCloud:desktop/Ubuntu_17.04

Ik kies voor installeren, maar na een seconde de melding “wordt geïnstalleerd” verandert de knop weer in installeren.
Ik krijg geen foutmelding.
Ik krijg nog wél de mogelijkheid een beoordeling te schrijven, maar laat dat maar achterwege.



Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Installatieproblemen Owncloud desktop app bij Xubuntu 17.04
« Reactie #1 Gepost op: 2017/10/16, 10:42:38 »
gdebi installeren,(oude manier van installeren van deb pakket),
dan zie je meer foutmeldingen met je deb pakket.
Wel pakket(deb) openen en installeren met gdebi.

Offline ajjp

  • Lid
  • Steunpunt: Nee
Re: Installatieproblemen Owncloud desktop app bij Xubuntu 17.04
« Reactie #2 Gepost op: 2017/10/16, 12:57:06 »
Citaat
E: Kan problemen niet verhelpen, u houdt defecte pakketten vast.
Heb je al geprobeerd om met Synaptic (Bewerken > Defecte pakketten repareren) de defecte pakketten te repareren?

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Installatieproblemen Owncloud desktop app bij Xubuntu 17.04
« Reactie #3 Gepost op: 2017/10/16, 14:20:33 »
Hallo, ik kan owncloud-client zonder problemen installeren via Synaptic op Xubuntu 17.04. Dat is zo te zien wel versie 2.2, terwijl jij 2.3 probeert binnen te halen, misschien dat daar je probleem schuilt.
Ook
sudo apt-get install owncloud-client gaat goed.
Ik denk dat je wat lib-problemen hebt (hogere versies dan deze client wil). Dat kan gebeuren als je met de hand dingen gaat installeren en deb's uitpakt etc. Je weet niet precies wat er dan allemaal met je systeem gebeurt...
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline tienkamp

  • Lid
  • Steunpunt: Nee
Re: Installatieproblemen Owncloud desktop app bij Xubuntu 17.04
« Reactie #4 Gepost op: 2017/10/21, 21:40:11 »
Ik heb  sudo apt-get install owncloud-client
in de terminal ingevoerd,

en krijg dan helaas:
De volgende pakketten hebben niet-voldane vereisten:
 owncloud-client : Vereisten: libowncloudsync0 (= 2.3.3-8338) maar het zal niet geïnstalleerd worden
                   Vereisten: ocqt562-libqt5core5a maar het zal niet geïnstalleerd worden
                   Vereisten: ocqt562-libqt5dbus5 maar het zal niet geïnstalleerd worden
                   Vereisten: ocqt562-libqt5gui5 maar het zal niet geïnstalleerd worden
                   Vereisten: ocqt562-libqt5keychain1 maar het zal niet geïnstalleerd worden
                   Vereisten: ocqt562-libqt5network5 maar het zal niet geïnstalleerd worden
                   Vereisten: ocqt562-libqt5webkit5 maar het zal niet geïnstalleerd worden
                   Vereisten: ocqt562-libqt5widgets5 maar het zal niet geïnstalleerd worden
                   Vereisten: ocqt562-libqt5xml5 maar het zal niet geïnstalleerd worden
                   Vereisten: owncloud-client-l10n maar het zal niet geïnstalleerd worden
                   Vereisten: ocqt562-libqt5sql5-sqlite maar het zal niet geïnstalleerd worden
E: Kan problemen niet verhelpen, u houdt defecte pakketten vast.
paul@paul-Zweden:~$

Offline tienkamp

  • Lid
  • Steunpunt: Nee
Re: Installatieproblemen Owncloud desktop app bij Xubuntu 17.04
« Reactie #5 Gepost op: 2017/10/21, 21:45:23 »
Heb je al geprobeerd om met Synaptic (Bewerken > Defecte pakketten repareren) de defecte pakketten te repareren?

Ik open Synaptic
Klik voor de zekerheid op Herladen
Gemarkeerd is in de linker kolom Alles
Daarna kies ik bewerken / defecte pakketten repareren

Maar zo op het oog zie ik niets gebeuren.
Doe ik iets fout?



Offline tienkamp

  • Lid
  • Steunpunt: Nee
Re: Installatieproblemen Owncloud desktop app bij Xubuntu 17.04
« Reactie #6 Gepost op: 2017/10/21, 21:57:10 »
@jan11000

Ik heb via synaptic gdebi geïnstalleerd.
Lukte probleemloos. Weet ik ook hoe dat werkt.
Vervolgens probeer ik ook weer via synaptic owncloud-client te installeren.
Maar direkt krijg ik een uitroepteken te zien.
En de melding: Kon veranderingen niet toepassen.
U dient eerst de defecte pakketten te herstellen.

Dan maar eens volgens jouw advies: het .deb bestand installeren.
Nu met Gdebi installeerder.
Ik krijg de foutmelding:
Kan ocqt562-libqt5dbus5 niet installeren.

Onder Lintian uitvoer nog een stukje sanskriet:
W: owncloud-client: syntax-error-in-debian-changelog line 73 "unrecognised line"
W: owncloud-client: description-synopsis-starts-with-article
W: owncloud-client: extended-description-contains-empty-paragraph
E: owncloud-client: dir-or-file-in-opt opt/ownCloud/
E: owncloud-client: dir-or-file-in-opt opt/ownCloud/ownCloud/
E: owncloud-client: dir-or-file-in-opt opt/ownCloud/ownCloud/bin/
E: owncloud-client: dir-or-file-in-opt opt/ownCloud/ownCloud/bin/owncloud
E: owncloud-client: dir-or-file-in-opt opt/ownCloud/ownCloud/bin/owncloudcmd
W: owncloud-client: binary-without-manpage usr/bin/owncloud
W: owncloud-client: binary-without-manpage usr/bin/owncloudcmd
W: owncloud-client: executable-not-elf-or-script etc/sysctl.d/100-owncloud-inotify.conf
N: 8 tags overridden (8 errors)

Lintian is geëindigd met afsluitstatus 1