Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Updates kunnen niet geïnstalleerd worden  (gelezen 283 keer)

Offline Els Stevens

  • Lid
  • Steunpunt: Nee
Updates kunnen niet geïnstalleerd worden
« Gepost op: 2017/10/15, 09:14:08 »
Hallo,


sinds korte tijd kan ik geen updates meer installeren. Ik krijg dan altijd volgende melding:

Vereist installatie van onvertrouwde pakketten
Dit vereist het installeren van pakketten uit niet-geauthenticeerde bronnen.

Als ik dan op Ok druk kom ik altijd terug op dezelfde melding terecht, zonder dat er iets geïnstalleerd word.

Heeft iemand een idee wat ik moet doen?

Alvast vriendelijk bedankt voor de hulp.

Groetjes,

Els

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Updates kunnen niet geïnstalleerd worden
« Reactie #1 Gepost op: 2017/10/15, 09:59:03 »
Welke distributie gebruik je?
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Updates kunnen niet geïnstalleerd worden
« Reactie #2 Gepost op: 2017/10/15, 10:28:17 »
sudo apt-get install inxi
Maak de terminal schermvullend en post de uitvoer van:
inxi -Fxzen
inxi -r

Offline Els Stevens

  • Lid
  • Steunpunt: Nee
Re: Updates kunnen niet geïnstalleerd worden
« Reactie #3 Gepost op: 2017/10/15, 20:43:52 »
Op mijn laptop staat Ubuntu 16.04.

Ik heb alles gekopieerd uit de terminal nadat ik uw opdrachten heb getypt:
els@els-SATELLITE-PRO-A50-C:~$ sudo apt-get install inxi
[sudo] wachtwoord voor els:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De statusinformatie wordt gelezen... Klaar
inxi is reeds de nieuwste versie (2.2.35-0ubuntu1).
De volgende pakketten zijn automatisch geïnstalleerd en zijn niet langer nodig:
  gstreamer1.0-nice kde-l10n-engb kde-l10n-nl libfarstream-0.2-5
  libgssdp-1.0-3 libgupnp-1.0-4 libgupnp-igd-1.0-4 libmeanwhile1 libnice10
  libpurple-bin libpurple0 libzephyr4 pidgin-data snap-confine telepathy-haze
  thermald
Gebruik 'sudo apt autoremove' om ze te verwijderen.
0 opgewaardeerd, 0 nieuw geïnstalleerd, 0 te verwijderen en 70 niet opgewaardeerd.
els@els-SATELLITE-PRO-A50-C:~$ inxi -Fxz
System:    Host: els-SATELLITE-PRO-A50-C Kernel: 4.8.0-58-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Gnome  (Gtk 3.18.9-1ubuntu3.3) Distro: Ubuntu 16.04 xenial
Machine:   System: TOSHIBA product: SATELLITE PRO A50-C v: PS575E-02600SBT
           Mobo: TOSHIBA model: SATELLITE PRO A50-C v: Version A0
           Bios: TOSHIBA v: Version 5.40 date: 02/15/2016
CPU:       Dual core Intel Core i5-6200U (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9600
           clock speeds: max: 2800 MHz 1: 487 MHz 2: 399 MHz 3: 435 MHz
           4: 399 MHz
Graphics:  Card: Intel Sky Lake Integrated Graphics bus-ID: 00:02.0
           Display Server: X.Org 1.19.3 drivers: (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.02hz
           GLX Renderer: Mesa DRI Intel HD Graphics 520 (Skylake GT2)
           GLX Version: 3.0 Mesa 17.0.7 Direct Rendering: Yes
Audio:     Card Intel Sunrise Point-LP HD Audio
           driver: snd_hda_intel bus-ID: 00:1f.3
           Sound: Advanced Linux Sound Architecture v: k4.8.0-58-generic
Network:   Card-1: Intel Ethernet Connection I219-V
           driver: e1000e v: 3.2.6-k bus-ID: 00:1f.6
           IF: enp0s31f6 state: down mac: <filter>
           Card-2: Intel Wireless 8260 driver: iwlwifi bus-ID: 01:00.0
           IF: wlp1s0 state: up mac: <filter>
Drives:    HDD Total Size: 256.1GB (31.3% used)
           ID-1: /dev/sda model: SAMSUNG_MZNLN256 size: 256.1GB temp: 24C
Partition: ID-1: / size: 50G used: 6.5G (14%) fs: ext4 dev: /dev/sda1
           ID-2: /home size: 173G used: 57G (35%) fs: ext4 dev: /dev/sda7
           ID-3: swap-1 size: 13.44GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 25.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 204 Uptime: 2 min Memory: 997.8/7902.5MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35
els@els-SATELLITE-PRO-A50-C:~$ inxi -r
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://be.archive.ubuntu.com/ubuntu/ xenial main restricted
           deb http://be.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
           deb http://be.archive.ubuntu.com/ubuntu/ xenial universe
           deb http://be.archive.ubuntu.com/ubuntu/ xenial-updates universe
           deb http://be.archive.ubuntu.com/ubuntu/ xenial multiverse
           deb http://be.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
           deb http://archive.canonical.com/ubuntu xenial partner
           deb-src http://archive.canonical.com/ubuntu xenial partner
           deb http://security.ubuntu.com/ubuntu xenial-security main restricted
           deb http://security.ubuntu.com/ubuntu xenial-security universe
           deb http://security.ubuntu.com/ubuntu xenial-security multiverse
           deb http://liveusb.info/multisystem/depot all main
           deb http://be.archive.ubuntu.com/ubuntu/ xenial-backports main restricted multiverse universe
           Active apt sources in file: /etc/apt/sources.list.d/brave-xenial.list
           deb [arch=amd64] https://s3-us-west-2.amazonaws.com/brave-apt-staging xenial main
           Active apt sources in file: /etc/apt/sources.list.d/opera-stable.list
           deb https://deb.opera.com/opera-stable/ stable non-free #Opera Browser (final releases)
           Active apt sources in file: /etc/apt/sources.list.d/skype-stable.list
           deb [arch=amd64] https://repo.skype.com/deb stable main
           Active apt sources in file: /etc/apt/sources.list.d/xenial-partner.list
           deb http://archive.canonical.com/ubuntu xenial partner

Moderator edit: t.b.v. leesbaarheid code tags geplaatst.
« Laatst bewerkt op: 2017/10/15, 21:14:56 door Ron »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Updates kunnen niet geïnstalleerd worden
« Reactie #4 Gepost op: 2017/10/16, 10:14:33 »
Schakel dat "multisystem" en "brave" gedoe eens uit in je pakketbronnen en probeer het dan opnieuw.
« Laatst bewerkt op: 2017/10/16, 10:23:31 door Pjotr »

Offline rico70

  • Lid
Re: Updates kunnen niet geïnstalleerd worden
« Reactie #5 Gepost op: 2017/10/16, 11:25:22 »
Offtopic : MultibootUSB is een veel prettiger tooltje dan multisystem
http://multibootusb.org/

Offline partyrabbit

  • Lid
  • Steunpunt: Ja
Re: Updates kunnen niet geïnstalleerd worden
« Reactie #6 Gepost op: 2017/10/17, 14:47:51 »
Heb je een keer een update gehad die niet volledig uitgevoerd was? Afgebroken was om wat voor reden dan ook?

In dat geval...
sudo apt-get install -f...en daarna de update opnieuw laten uitvoeren.
I ♥ Linux

Offline Els Stevens

  • Lid
  • Steunpunt: Nee
Re: Updates kunnen niet geïnstalleerd worden
« Reactie #7 Gepost op: 2017/10/21, 08:22:45 »
Hallo,


ik heb multisystem en brave uitgevinkt in de pakketbronnen en dan terug dat sudo commando gegeven. Nu is hij wel vanalles aan het installeren, dat is ondertussen klaar en ik krijg geen foutmeldingen meer. Heel vriendelijk bedankt voor alle hulp!

Groetjes,

Els

Offline partyrabbit

  • Lid
  • Steunpunt: Ja
Re: Updates kunnen niet geïnstalleerd worden
« Reactie #8 Gepost op: 2017/10/21, 17:55:38 »
Mooi zo. Dan is er toch een voorgaande keer iets niet lekker gegaan met updaten. Niet volledig doorgevoerd. Afgebroken.
I ♥ Linux