Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kan Grub niet zien.  (gelezen 121 keer)

Offline HWE64

  • Lid
  • Steunpunt: Nee
Kan Grub niet zien.
« Gepost op: 2017/10/13, 09:52:29 »
Ik heb een HP Compact en als ik bij de opstart Shift indruk krijg ik grub niet te zien. Er staat alleen Xubuntu op.
henk@henk-HP-Compaq:~$ inxi -Fxz
System:    Host: henk-HP-Compaq Kernel: 4.4.0-97-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Xfce 4.12.3 (Gtk 2.24.28) Distro: Ubuntu 16.04 xenial
Machine:   System: Hewlett-Packard product: HP Compaq dc5750 Small Form Factor
           Mobo: Hewlett-Packard model: 0A64h Bios: Hewlett-Packard v: 786E3 v02.36 date: 10/04/2011
CPU:       Dual core AMD Athlon 64 X2 4000+ (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3 svm) bmips: 3990
           clock speeds: max: 2100 MHz 1: 1000 MHz 2: 1000 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] RS482/RS485 [Radeon Xpress 1100/1150] bus-ID: 01:05.0
           Display Server: X.Org 1.18.4 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1280x1024@60.02hz
           GLX Renderer: Gallium 0.4 on ATI RS480 GLX Version: 2.1 Mesa 17.0.7 Direct Rendering: Yes
Audio:     Card Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA) driver: snd_hda_intel bus-ID: 00:14.2
           Sound: Advanced Linux Sound Architecture v: k4.4.0-97-generic
Network:   Card: Broadcom NetXtreme BCM5755 Gigabit Ethernet PCI Express driver: tg3 v: 3.137 bus-ID: 3f:00.0
           IF: enp63s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 80.0GB (19.3% used) ID-1: /dev/sda model: Hitachi_HDS72168 size: 80.0GB
Partition: ID-1: / size: 71G used: 12G (18%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 3.08GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 27.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 179 Uptime: 22 min Memory: 1072.6/2881.0MB Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35
Als ik Shift indruk kom ik in het bootmenu en dan krijg ik hem niet verder. Wie weet hier een oplossing voor?
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 16.04 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 16.04 LTS . Desktop HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Test PC, Xubuntu 16.04 LTS/Linux Mint 18.2 Xfce (beginneling)

Offline nahjo

  • Lid
  • Steunpunt: Nee
Re: Kan Grub niet zien.
« Reactie #1 Gepost op: 2017/10/13, 10:56:55 »
Wellicht Grub zichtbaar laten zijn bij het opstarten en eventueel timeouts aanpassen.
Hint: computertip + grub aanpassen  :)

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Kan Grub niet zien.
« Reactie #2 Gepost op: 2017/10/13, 10:58:51 »
In welk bootmenu ?

Met grub-customizer kun je boot opties zoals menu timeout e.d. aanpassen..
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Kan Grub niet zien.
« Reactie #3 Gepost op: 2017/10/13, 12:10:34 »
Wellicht Grub zichtbaar laten zijn bij het opstarten en eventueel timeouts aanpassen.
Hint: computertip + grub aanpassen  :)
Dit krijg in het via het terminal  in leafpad # If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"
Deze staat er toch al tussen of waar moet ik die tekst dan tussen plaatsen volgens lijst Pjotr ? Alleen tijd is 10 sec i.p.v. 5 sec.
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=5
In welk bootmenu ?

Met grub-customizer kun je boot opties zoals menu timeout e.d. aanpassen..
?
In dat opstart scherm van HP. Als ik Shift ingedrukt heb maar dan krijg ik hem met geen enkele toets van de plaats alleen met de uitknop voorop de pc. sorry anders gaat het niet. Hij zegt alleen F1=boot.

Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 16.04 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 16.04 LTS . Desktop HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Test PC, Xubuntu 16.04 LTS/Linux Mint 18.2 Xfce (beginneling)

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Kan Grub niet zien.
« Reactie #4 Gepost op: 2017/10/13, 13:05:58 »
@nahjo en DeBaas, bedankt voor de tip. Het is opgelost ^-^. Ik heb # voor de regel GRUB_HIDDEN_TIMEOUT=0 geplaatst en daarna update Grub met herstart. Heb ik nu d.m.v. # de "GRUB_HIDDEN_TIMEOUT=0"uitgeschakeld????
Thx, Henk
« Laatst bewerkt op: 2017/10/13, 13:14:13 door HWE64 »
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 16.04 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 16.04 LTS . Desktop HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Test PC, Xubuntu 16.04 LTS/Linux Mint 18.2 Xfce (beginneling)

Offline nahjo

  • Lid
  • Steunpunt: Nee
Re: Kan Grub niet zien.
« Reactie #5 Gepost op: 2017/10/13, 13:38:48 »
@nahjo en DeBaas, bedankt voor de tip. Het is opgelost ^-^. Ik heb # voor de regel GRUB_HIDDEN_TIMEOUT=0 geplaatst en daarna update Grub met herstart. Heb ik nu d.m.v. # de "GRUB_HIDDEN_TIMEOUT=0"uitgeschakeld????
Thx, Henk
Ja door het # teken heb je dat uitgeschakeld.
In het algemeen is het zo dat in configuratie bestanden regels die beginnen met het # teken commentaar regels zijn en dus niet uitgevoerd worden door het betreffende programma.
In veel internationale forum berichten lees je dan ook comment of uncomment line .......
comment is dan plaats een # aan het begin van regel .......
uncomment is haal het # teken weg aan het begin van regel .....
Het is maar een weetje  :)




Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Kan Grub niet zien.
« Reactie #6 Gepost op: 2017/10/13, 17:05:28 »
@nahjo en DeBaas, bedankt voor de tip. Het is opgelost ^-^. Ik heb # voor de regel GRUB_HIDDEN_TIMEOUT=0 geplaatst en daarna update Grub met herstart. Heb ik nu d.m.v. # de "GRUB_HIDDEN_TIMEOUT=0"uitgeschakeld????
Thx, Henk
Ja door het # teken heb je dat uitgeschakeld.
In het algemeen is het zo dat in configuratie bestanden regels die beginnen met het # teken commentaar regels zijn en dus niet uitgevoerd worden door het betreffende programma.
In veel internationale forum berichten lees je dan ook comment of uncomment line .......
comment is dan plaats een # aan het begin van regel .......
uncomment is haal het # teken weg aan het begin van regel .....
Het is maar een weetje  :)
@nahjo, helder.
Thx Henk
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 16.04 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 16.04 LTS . Desktop HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Test PC, Xubuntu 16.04 LTS/Linux Mint 18.2 Xfce (beginneling)