Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: update foutmelding 9-10-2017  (gelezen 227 keer)

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
update foutmelding 9-10-2017
« Gepost op: 2017/10/09, 10:49:08 »
Hallo,

Vandaag via Bijwerkbeheer(updatebeheer) twee pakketten (niveau 1) voor libre-office proberen te installeren.



Dit lukte niet er kwam een foutmeling.

(Database wordt ingelezen ... 474723 bestanden en mappen momenteel geïnstalleerd.)
Uitpakken van .../fonts-opensymbol_2%3a102.10+LibO5.4.2~rc2-0ubuntu0.16.04.1~lo1_all.deb wordt voorbereid...
Bezig met uitpakken van fonts-opensymbol (2:102.10+LibO5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (2:102.10+LibO5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Uitpakken van .../ure_5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb wordt voorbereid...
Bezig met uitpakken van ure (5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Uitpakken van .../uno-libs3_5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb wordt voorbereid...
Bezig met uitpakken van uno-libs3 (5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Uitpakken van .../libreoffice-calc_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-calc (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
dpkg: fout bij verwerken van archief /var/cache/apt/archives/libreoffice-calc_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb (--unpack):
 poging tot overschrijven van '/usr/lib/libreoffice/program/pagein-calc', wat ook in pakket libreoffice-common 1:5.4.1~rc2-0ubuntu0.16.04.1~lo0 zit
dpkg-deb: fout: subproces plakken werd gedood door signaal (Gebroken pijp)
Uitpakken van .../libreoffice-impress_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-impress (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
dpkg: fout bij verwerken van archief /var/cache/apt/archives/libreoffice-impress_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb (--unpack):
 poging tot overschrijven van '/usr/lib/libreoffice/program/pagein-impress', wat ook in pakket libreoffice-common 1:5.4.1~rc2-0ubuntu0.16.04.1~lo0 zit
dpkg-deb: fout: subproces plakken werd gedood door signaal (Gebroken pijp)
Uitpakken van .../libreoffice-draw_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-draw (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
dpkg: fout bij verwerken van archief /var/cache/apt/archives/libreoffice-draw_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb (--unpack):
 poging tot overschrijven van '/usr/lib/libreoffice/program/pagein-draw', wat ook in pakket libreoffice-common 1:5.4.1~rc2-0ubuntu0.16.04.1~lo0 zit
Uitpakken van .../libreoffice-gnome_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-gnome (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Uitpakken van .../libreoffice-gtk2_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-gtk2 (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Uitpakken van .../libreoffice-writer_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-writer (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
dpkg: fout bij verwerken van archief /var/cache/apt/archives/libreoffice-writer_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb (--unpack):
 poging tot overschrijven van '/usr/lib/libreoffice/program/pagein-writer', wat ook in pakket libreoffice-common 1:5.4.1~rc2-0ubuntu0.16.04.1~lo0 zit
Uitpakken van .../python3-uno_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb wordt voorbereid...
Bezig met uitpakken van python3-uno (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Uitpakken van .../libreoffice-sdbc-hsqldb_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-sdbc-hsqldb (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Uitpakken van .../libreoffice-base-core_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-base-core (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Uitpakken van .../libreoffice-math_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-math (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Uitpakken van .../libreoffice-style-breeze_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_all.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-style-breeze (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Uitpakken van .../libreoffice-style-galaxy_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_all.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-style-galaxy (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Uitpakken van .../libreoffice-java-common_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_all.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-java-common (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Uitpakken van .../libreoffice-common_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_all.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-common (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Uitpakken van .../libreoffice-ogltrans_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-ogltrans (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Uitpakken van .../libreoffice-avmedia-backend-gstreamer_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-avmedia-backend-gstreamer (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Uitpakken van .../libreoffice-base_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-base (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
dpkg: het afbouwen van de configuratie van libreoffice-calc, dat door installeren van libreoffice-core defect gemaakt zou worden, wordt overwogen...
dpkg: ja, de configuratie van libreoffice-calc (defect gemaakt door libreoffice-core) wordt afgebouwd
dpkg: het afbouwen van de configuratie van libreoffice-draw, dat door installeren van libreoffice-core defect gemaakt zou worden, wordt overwogen...
dpkg: ja, de configuratie van libreoffice-draw (defect gemaakt door libreoffice-core) wordt afgebouwd
dpkg: het afbouwen van de configuratie van libreoffice-impress, dat door installeren van libreoffice-core defect gemaakt zou worden, wordt overwogen...
dpkg: ja, de configuratie van libreoffice-impress (defect gemaakt door libreoffice-core) wordt afgebouwd
dpkg: het afbouwen van de configuratie van libreoffice-writer, dat door installeren van libreoffice-core defect gemaakt zou worden, wordt overwogen...
dpkg: ja, de configuratie van libreoffice-writer (defect gemaakt door libreoffice-core) wordt afgebouwd
Uitpakken van .../libreoffice-core_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb wordt voorbereid...
Bezig met de-configureren van libreoffice-writer (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Bezig met de-configureren van libreoffice-impress (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Bezig met de-configureren van libreoffice-draw (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Bezig met de-configureren van libreoffice-calc (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Bezig met uitpakken van libreoffice-core (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Uitpakken van .../libreoffice-base-drivers_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-base-drivers (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Uitpakken van .../libreoffice-help-en-us_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_all.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-help-en-us (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Uitpakken van .../libreoffice-l10n-nl_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_all.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-l10n-nl (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Uitpakken van .../libreoffice-help-nl_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_all.deb wordt voorbereid...
Bezig met uitpakken van libreoffice-help-nl (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) over (1:5.4.1~rc2-0ubuntu0.16.04.1~lo0) ...
Bezig met afhandelen van triggers voor fontconfig (2.11.94-0ubuntu1.1) ...
Bezig met afhandelen van triggers voor libc-bin (2.23-0ubuntu9) ...
Bezig met afhandelen van triggers voor man-db (2.7.5-1) ...
Bezig met afhandelen van triggers voor desktop-file-utils (0.22+linuxmint1) ...
Bezig met afhandelen van triggers voor gnome-menus (3.13.3-6ubuntu3.1) ...
Bezig met afhandelen van triggers voor mime-support (3.59ubuntu1) ...
Bezig met afhandelen van triggers voor gnome-icon-theme (3.12.0-1ubuntu3) ...
Bezig met afhandelen van triggers voor hicolor-icon-theme (0.15-0ubuntu1) ...
Bezig met afhandelen van triggers voor shared-mime-info (1.5-2ubuntu0.1) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Fouten gevonden tijdens verwerken van:
 /var/cache/apt/archives/libreoffice-calc_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb
 /var/cache/apt/archives/libreoffice-impress_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb
 /var/cache/apt/archives/libreoffice-draw_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb
 /var/cache/apt/archives/libreoffice-writer_1%3a5.4.2~rc2-0ubuntu0.16.04.1~lo1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Een pakket kon niet geïnstalleerd worden. Aan het proberen om te herstellen:
dpkg: vereistenproblemen verhinderen de configuratie van libreoffice-draw:
 libreoffice-draw is afhankelijk van libreoffice-core (= 1:5.4.1~rc2-0ubuntu0.16.04.1~lo0); maar:
  Versie van libreoffice-core op dit systeem is 1:5.4.2~rc2-0ubuntu0.16.04.1~lo1.
 libreoffice-core (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) maakt libreoffice-draw (<< 1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) defect en is uitgepakt maar niet geconfigureerd.
  Versie van libreoffice-draw die geconfigureerd moet worden, is 1:5.4.1~rc2-0ubuntu0.16.04.1~lo0.

dpkg: fout bij verwerken van pakket libreoffice-draw (--configure):
 vereistenproblemen - blijft ongeconfigureerd
dpkg: vereistenproblemen verhinderen de configuratie van libreoffice-writer:
 libreoffice-writer is afhankelijk van libreoffice-base-core (= 1:5.4.1~rc2-0ubuntu0.16.04.1~lo0); maar:
  Versie van libreoffice-base-core op dit systeem is 1:5.4.2~rc2-0ubuntu0.16.04.1~lo1.
 libreoffice-writer is afhankelijk van libreoffice-core (= 1:5.4.1~rc2-0ubuntu0.16.04.1~lo0); maar:
  Versie van libreoffice-core op dit systeem is 1:5.4.2~rc2-0ubuntu0.16.04.1~lo1.
 libreoffice-core (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) maakt libreoffice-writer (<< 1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) defect en is uitgepakt maar niet geconfigureerd.
  Versie van libreoffice-writer die geconfigureerd moet worden, is 1:5.4.1~rc2-0ubuntu0.16.04.1~lo0.

dpkg: fout bij verwerken van pakket libreoffice-writer (--configure):
 vereistenproblemen - blijft ongeconfigureerd
dpkg: vereistenproblemen verhinderen de configuratie van libreoffice-impress:
 libreoffice-impress is afhankelijk van libreoffice-core (= 1:5.4.1~rc2-0ubuntu0.16.04.1~lo0); maar:
  Versie van libreoffice-core op dit systeem is 1:5.4.2~rc2-0ubuntu0.16.04.1~lo1.
 libreoffice-impress is afhankelijk van libreoffice-draw (= 1:5.4.1~rc2-0ubuntu0.16.04.1~lo0); maar:
  Pakket libreoffice-draw is nog niet geconfigureerd.
 libreoffice-core (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) maakt libreoffice-impress (<< 1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) defect en is uitgepakt maar niet geconfigureerd.
  Versie van libreoffice-impress die geconfigureerd moet worden, is 1:5.4.1~rc2-0ubuntu0.16.04.1~lo0.

dpkg: fout bij verwerken van pakket libreoffice-impress (--configure):
 vereistenproblemen - blijft ongeconfigureerd
dpkg: vereistenproblemen verhinderen de configuratie van libreoffice-calc:
 libreoffice-calc is afhankelijk van libreoffice-base-core (= 1:5.4.1~rc2-0ubuntu0.16.04.1~lo0); maar:
  Versie van libreoffice-base-core op dit systeem is 1:5.4.2~rc2-0ubuntu0.16.04.1~lo1.
 libreoffice-calc is afhankelijk van libreoffice-core (= 1:5.4.1~rc2-0ubuntu0.16.04.1~lo0); maar:
  Versie van libreoffice-core op dit systeem is 1:5.4.2~rc2-0ubuntu0.16.04.1~lo1.
 libreoffice-core (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) maakt libreoffice-calc (<< 1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) defect en is uitgepakt maar niet geconfigureerd.
  Versie van libreoffice-calc die geconfigureerd moet worden, is 1:5.4.1~rc2-0ubuntu0.16.04.1~lo0.

dpkg: fout bij verwerken van pakket libreoffice-calc (--configure):
 vereistenproblemen - blijft ongeconfigureerd
dpkg: vereistenproblemen verhinderen de configuratie van libreoffice-help-nl:
 libreoffice-help-nl is afhankelijk van libreoffice-writer | language-support-translations-nl; maar:
  Pakket libreoffice-writer is nog niet geconfigureerd.
  Pakket language-support-translations-nl is niet geïnstalleerd.

dpkg: fout bij verwerken van pakket libreoffice-help-nl (--configure):
 vereistenproblemen - blijft ongeconfigureerd
Instellen van fonts-opensymbol (2:102.10+LibO5.4.2~rc2-0ubuntu0.16.04.1~lo1) ...
Instellen van uno-libs3 (5.4.2~rc2-0ubuntu0.16.04.1~lo1) ...
Instellen van ure (5.4.2~rc2-0ubuntu0.16.04.1~lo1) ...
dpkg: vereistenproblemen verhinderen de configuratie van libreoffice-help-en-us:
 libreoffice-help-en-us is afhankelijk van libreoffice-writer | language-support-translations-en; maar:
  Pakket libreoffice-writer is nog niet geconfigureerd.
  Pakket language-support-translations-en is niet geïnstalleerd.

dpkg: fout bij verwerken van pakket libreoffice-help-en-us (--configure):
 vereistenproblemen - blijft ongeconfigureerd
dpkg: vereistenproblemen verhinderen de configuratie van libreoffice-ogltrans:
 libreoffice-ogltrans is afhankelijk van libreoffice-impress; maar:
  Pakket libreoffice-impress is nog niet geconfigureerd.

dpkg: fout bij verwerken van pakket libreoffice-ogltrans (--configure):
 vereistenproblemen - blijft ongeconfigureerd
Instellen van libreoffice-common (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) ...
Instellen van libreoffice-l10n-nl (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) ...
Instellen van libreoffice-core (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) ...
Instellen van libreoffice-gtk2 (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) ...
Instellen van python3-uno (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) ...
Instellen van libreoffice-base-drivers (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) ...
Instellen van libreoffice-style-breeze (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) ...
Instellen van libreoffice-gnome (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) ...
Instellen van libreoffice-avmedia-backend-gstreamer (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) ...
Instellen van libreoffice-style-galaxy (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) ...
Instellen van libreoffice-java-common (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) ...
Instellen van libreoffice-math (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) ...
Instellen van libreoffice-base-core (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) ...
Instellen van libreoffice-sdbc-hsqldb (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) ...
Instellen van libreoffice-base (1:5.4.2~rc2-0ubuntu0.16.04.1~lo1) ...
Bezig met afhandelen van triggers voor libc-bin (2.23-0ubuntu9) ...
Fouten gevonden tijdens verwerken van:
 libreoffice-draw
 libreoffice-writer
 libreoffice-impress
 libreoffice-calc
 libreoffice-help-nl
 libreoffice-help-en-us
 libreoffice-ogltrans


Wordt dit pakket opnieuw aangeboden zinder deze foutmelding?

groet
SPW
Spidey-Westland

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: update foutmelding 9-10-2017
« Reactie #1 Gepost op: 2017/10/09, 11:16:31 »
Gebeurt dit bij een standaard Ubuntu installatie met standaard softwarebronnen?

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: update foutmelding 9-10-2017
« Reactie #2 Gepost op: 2017/10/09, 11:20:45 »
Ja,

 Bij opstarten zie ik rechtsonder de bewerkbeheer met een !, dan klik ik dit aan dan start de updatebeer met aan het einde meld dit de fout.

SPW
« Laatst bewerkt op: 2017/10/09, 11:22:22 door Spidey-Westland »
Spidey-Westland

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: update foutmelding 9-10-2017
« Reactie #3 Gepost op: 2017/10/09, 11:36:49 »
Mogelijk is er (tijdelijk) iets fout geweest met je server. Dit heeft de installatie verstoord, en je pakketbeheer inconsistent gemaakt.
Misschien eens de mogelijkheden hier proberen: https://forum.ubuntu-nl.org/index.php?topic=89161.msg956321#msg956321

Blijft het foutgaan, verander dan tijdelijk eens van spiegelserver, en probeer opnieuw.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: update foutmelding 9-10-2017
« Reactie #4 Gepost op: 2017/10/09, 11:49:42 »
Bijwerkbeheer (updatebeheer) is de Nederlandse vertaling van mintupdate, dus je gebruikt Mint 18.2 en niet Ubuntu 16.04.

En het betreft blijkbaar LO 5.4, terwijl in de officiële pakketbronnen LO 5.1 zit. Allesbehalve standaard dus.

Waar heb je die LO 5.4 vandaan?
« Laatst bewerkt op: 2017/10/09, 12:10:09 door Pjotr »

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: update foutmelding 9-10-2017
« Reactie #5 Gepost op: 2017/10/09, 22:40:43 »
@Pjotr,

Deze versie via de update binnen LO.
Anders weet ik niet.

LO werkt verder normaal op mijn pc.

SPW
Spidey-Westland

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: update foutmelding 9-10-2017
« Reactie #6 Gepost op: 2017/10/10, 10:57:04 »
Beste Wim, door de update functie in LibreOffice aan te zetten/gebruiken heb je LO bijgewerkt buiten de (behoudender) LinuxMint bijwerkcyclus om.
Bij bijwerkbeheer wordt geconstateerd dat je een nieuwere/andere versie draait en dat geeft melding(en).
Buiten de standaard om geïnstalleerde paketten vallen onder eigen beheer.

Je kunt deze problemen oplossen door:
1 De mogelijke extra door LO aangebrachte .ppa verwijderen.
2 Synaptic opstarten en alle LO pakketten en verwijzingen markeren voor verwijderen en uitvoeren.
3 Libre Office vanuit Software beheer weer installeren.

Je hebt dan weliswaar niet de nieuwste versie, maar wel de juiste voor je systeem.
Let op dat je auto update in LO niet aanzet of hebt ingeschakeld.
Updaten/graden van LO wordt binnen het standaard bijwerken gedaan, na test en inzicht van de Mint onderhouders.

Je mag uiteraard kiezen voor nieuwere en andere software, dat is echter voor eigen verantwoording.
Ondersteuning daarvoor is echter veel moeilijker en valt grotendeels buiten de opzet en intentie van diverse fora.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL