Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: na boot start verkeerde netwerk op  (gelezen 392 keer)

Offline ekhnaton

  • Lid
  • Steunpunt: Nee
na boot start verkeerde netwerk op
« Gepost op: 2017/10/04, 16:10:31 »
Na een boot probeert Ubuntu 16.04 op mijn laptop een internetverbinding met een verkeerd (beveiligd) netwerk op te starten. Ik kan dat uiteraard via Verbinding verbreken  en daarna mijn eigen netwerk selecteren wel corrigeren, maar omdat er een hele lijst andere programma's automatisch op moet gaan starten die op de verbinding rekenen (browsers met email-checks en bv skype) loopt er altijd wel iets in het honderd.
Waar pas ik de netwerknaam (+ wachtwoord ervoor) aan? ik heb het al geprobeerd via de Netwerk-instellingen en mijn eigen verbinding daar aangevinkt, maar bij de daarop volgende testboot trachtte het systeem toch weer in te loggen op het verkeerde netwerk.
Ook via googlen naar het probleem kwam ik de oplossing niet te weten, ook niet in de Engelstalige documentatie die ik vond.

Bij voorbaat dank voor de assistentie om dit niet dodelijke maar wel hinderlijke euvel  definitief de kop in te drukken.
« Laatst bewerkt op: 2017/10/06, 05:14:09 door ekhnaton »
:)FINI LE TEMPS DU BOUFFON
Though I'm hardly ever smiling, I think it is hilarious it takes a Fool like me to see the madness of reality :)

Offline youpie123

  • Lid
  • Steunpunt: Nee
Re: na boot start verkeerde netwerk op
« Reactie #1 Gepost op: 2017/10/08, 01:08:05 »
Gaat het over Wifi of Ethernetverbindingen?

In het geval van Wifi zou je bij verbindingen bewerken eens de verbindingen kunnen deleten en opnieuw detecteren en dan meteen het juiste netwerk kiezen en die dan bewaren...

Offline ekhnaton

  • Lid
  • Steunpunt: Nee
Re: na boot start verkeerde netwerk op
« Reactie #2 Gepost op: 2017/10/08, 18:56:36 »
Bedankt voor de aanwijzingen youpie123, met wat foutjes van mijn kant (niet geconcentreerd genoeg ;) ) is het gelukt.
Kennelijk is bij de upgrade/update naar 16.04.3 iets misgegaan met netwerknaam, want het probleem deed zich pas na
die tijd voor.
Voorlopig maar niet meer aan knoeien dus. Het volgende probleem kan nu aangepakt worden (automatische opstart
van al mijn werkbladen met alle progs in het juiste formaat op de juiste plaatsen), maar dat is voor een andere afdeling
van dit forum.
:)FINI LE TEMPS DU BOUFFON
Though I'm hardly ever smiling, I think it is hilarious it takes a Fool like me to see the madness of reality :)