Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Hd mounten  (gelezen 109 keer)

Offline Paul4

  • Lid
  • Steunpunt: Nee
Hd mounten
« Gepost op: 2017/09/16, 20:50:29 »
Ik heb een dual boot met w10 & ubuntu 16.04. Als ik opstart met ubuntu kan ik mijn extra hd's niet koppelen. Wanneer ik opstart met w10 en herstart kan ik wel alle schijven gebruiken. Is er een mogelijkheid om dit te verhelpen gezien ik meestal alleen maar ubuntu gebruik?

Config is:
Ryzen 1700
Asus prime x370-pro
Asus STRIX-GTX950
16 Gb corsair geheugen 3000
W10 werkt via Samsung 960 EVO, 250 GB SSD M.2
Ubuntu werkt via Adata Premier Pro SP900 128GB opstart gebeurt hiermee deze staat hardwarematig als hd 1
+ 4 data hd's deze zijn dus niet altijd te koppelen in ubuntu
Foutmelding

Geen toegang tot ‘D3Groot 4TB’

Error mounting /dev/sdc1 at /media/paul/D3Groot 4TB: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sdc1" "/media/paul/D3Groot 4TB"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sdc1': Bewerking niet toegestaan
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.
.bi-bip
:/  :O
   :P

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Hd mounten
« Reactie #1 Gepost op: 2017/09/16, 23:55:17 »
Je file systeem is niet goed afgesloten.
Of door windows , de nieuwe windows kan de file systeem niet afsluiten. om zo sneller te booten,
dus in windows en misschien bios, dit uitzetten.
Of
Je hd is uitgetrokken/uitgevallen zonder goed af te koppelen, hier de file check van windows erover laten lopen.

Offline Paul4

  • Lid
  • Steunpunt: Nee
Re: Hd mounten
« Reactie #2 Gepost op: 2017/09/17, 00:02:40 »
Jou opmerking heeft mij ertoe aangezet nogmaals in w10 te kijken hoe hij afsluit. Heb weer het vinkje verwijderd bij 'Energiebeheer/ Het gedrag van de aan/uit-knoppen bepalen/ Instellingen wijzigen die momenteel niet beschikbaar zijn/het vinkje verwijderen bij  Snel opstarten inschakelen (aanbevolen)'.
Werkt tot hiertoe, volgende maal na een update daar eerst even kijken.
Thanks
« Laatst bewerkt op: 2017/09/17, 00:28:57 door Paul4 »
.bi-bip
:/  :O
   :P