Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: foutmelding in LM 18.2  (gelezen 168 keer)

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
foutmelding in LM 18.2
« Gepost op: 2017/09/14, 08:36:08 »
Hoi Forum,

Ik ben bezig met update en upgrade.
maar ik zie deze foutmeldingen:
W: http://ppa.launchpad.net/jonabeck/ppa/ubuntu/dists/jaunty/Release.gpg: De ondertekening door sleutel E20DA6AF9CAEE36095D1282EF104610CF0876AC9 maakt gebruik van een zwak hash-algoritme (SHA1)
E: Kon het vergrendelingsbestand /var/lib/dpkg/lock niet openen - open (13: Toegang geweigerd)
E: Kan de beheersmap (/var/lib/dpkg/) niet vergrendelen. Heeft u beheerdersrechten?

Hoe kan ik dit oplossen?

Wim
Spidey-Westland

Offline HM63

  • Lid
  • Steunpunt: Nee
Re: foutmelding in LM 18.2
« Reactie #1 Gepost op: 2017/09/14, 09:04:25 »
De PPA is voor Ubuntu 9.04 (Jaunty Jackalope), dus niet geschikt voor Mint 18.2 (16.04)

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: foutmelding in LM 18.2
« Reactie #2 Gepost op: 2017/09/14, 10:46:07 »
De error berichten geven aan dat je ofwel geen beheersrechten hebt zoals onderste regel suggereert, ofwel dat er een ander programma (Synaptic, Software Center, ...) op staat.

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: foutmelding in LM 18.2
« Reactie #3 Gepost op: 2017/09/15, 02:56:55 »
Ik heb het opgelost door in "terminal" de volgende code:

sudo apt-get update && sudo apt-get dist-upgrade
Verder heb ik ook oude systeemkernels via updatebeheer>tonen>linux-systeeemkernen verwijderen.
Dit heb ik gelezen op: https://sites.google.com/site/computertip/7
Ik ben nu ook de waarschuwingmelding bij afsluiten "Cinnamon is zojuist vastgelopen, uw systeem draait nu in terugvalmodus" kwijt.
Alles draait nu weer rustig.
Spidey-Westland

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: foutmelding in LM 18.2
« Reactie #4 Gepost op: 2017/09/15, 06:15:03 »
Citaat
sudo apt-get update && sudo apt-get dist-upgrade
Dit is dus niet de goede methode om Linux Mint te updaten/upgraden.
Maar ja, het is niet mijn systeem!

En als je computertips goed leest , weet je ook waarom.
mvg,  Peter
Desktop: xubuntu 16.04.3 / xubuntu-minimal 16.04.3
Laptop: xubuntu-minimum 16.04.3
"No windows in the house but somehow there's more light..."