Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: SSL /Badfish  (gelezen 286 keer)

Offline Cme

  • Lid
  • Steunpunt: Nee
SSL /Badfish
« Gepost op: 2017/09/12, 14:33:05 »
Een potcast; Nutech afl. 18 ...(sorry lees onderstaand bericht)
« Laatst bewerkt op: 2017/09/12, 14:40:10 door Cme »
Ubuntu 14.04,  Xubuntu 14.04 en Win 8.1 plus Ubuntu 16.06 LTS.
Deze geeft een zwart scherm na sluiten/openen. scherm. 16.04 LTS is m.i. niet bruikbaar op Lenovo ideapad Z710.

Offline Cme

  • Lid
  • Steunpunt: Nee
Re: SSL /Badfish
« Reactie #1 Gepost op: 2017/09/12, 14:36:11 »
Een potcast; Nutech afl. 18 wijst op slechte software (bloatware) in de LapTops van LENOVO. Doet iets met de SSL. Het is een artikel van 2015, in die tijd kocht ik mijn LT.
Lenovo zou het mogelijk gemaakt hebben dmv bad-SSL mee te kunnen lezen (of hackers) met gevoelige sites zoals inloggen bij de Bank.

De https site is inmiddels vervangen door een andere waar een test gedaan kan worden: https://badssl.com/dashboard/ . Aldaar zie ik een X bij: dh1024: https://dh1024.badssl.com/ bij mij als 'not connected, expedted NO!' Ik weet niet hoe ik dit  kan/moet beoordelen, of zijn juist de anderen 'Ńot secure'?

Geldt dit alleen op Windows draaiende SSL's? Wie weet hier iets (meer) over?
Bvd, Cme
Ubuntu 14.04,  Xubuntu 14.04 en Win 8.1 plus Ubuntu 16.06 LTS.
Deze geeft een zwart scherm na sluiten/openen. scherm. 16.04 LTS is m.i. niet bruikbaar op Lenovo ideapad Z710.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: SSL /Badfish
« Reactie #2 Gepost op: 2017/09/12, 14:49:32 »
Uw test is goed ,idem bij mij ook !.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: SSL /Badfish
« Reactie #3 Gepost op: 2017/09/12, 15:01:42 »
Een potcast; Nutech afl. 18 wijst op slechte software (bloatware) in de LapTops van LENOVO. Doet iets met de SSL. Het is een artikel van 2015, in die tijd kocht ik mijn LT.
Lenovo zou het mogelijk gemaakt hebben dmv bad-SSL mee te kunnen lezen (of hackers) met gevoelige sites zoals inloggen bij de Bank.

De https site is inmiddels vervangen door een andere waar een test gedaan kan worden: https://badssl.com/dashboard/ . Aldaar zie ik een X bij: dh1024: https://dh1024.badssl.com/ bij mij als 'not connected, expedted NO!' Ik weet niet hoe ik dit  kan/moet beoordelen, of zijn juist de anderen 'Ńot secure'?

Geldt dit alleen op Windows draaiende SSL's? Wie weet hier iets (meer) over?
Bvd, Cme
Bij zit een foute tussen in FF? Wat wil dat zeggen en hoe te verhelpen?

ps. later ontdekt , in Chomium wel goed.
« Laatst bewerkt op: 2017/09/12, 15:07:11 door HWE64 »
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 16.04 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 16.04 LTS . Desktop HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Test PC, Xubuntu 16.04 LTS/Linux Mint 18.2 Xfce (beginneling)

Offline Cme

  • Lid
  • Steunpunt: Nee
Re: SSL /Badfish
« Reactie #4 Gepost op: 2017/09/17, 16:14:44 »
@Tom. Bedankt, ik sluit deze Topic.
Ubuntu 14.04,  Xubuntu 14.04 en Win 8.1 plus Ubuntu 16.06 LTS.
Deze geeft een zwart scherm na sluiten/openen. scherm. 16.04 LTS is m.i. niet bruikbaar op Lenovo ideapad Z710.

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Re: SSL /Badfish
« Reactie #5 Gepost op: 2017/09/17, 19:08:51 »
Geldt dit alleen op Windows draaiende SSL's? Wie weet hier iets (meer) over?
Nee, gelukkig niet, ook Ubuntu browsers gebruiken SSL (het “slotje” in de adresbalk).  :P
(of bedoel je de “bloatware” van Lenovo op laptops? Dat zal wel alleen voor Windows zijn en automagisch verdwijnen als je er Ubuntu op zet. :) )
@Tom. Bedankt, ik sluit deze Topic.
De opmerking dat Tom het probleem ook heeft is voldoende om dit topic maar te sluiten?

Om dit op te lossen tik je in de adresbalk van firefox: "about:config". Aanvaard het risico over garantievoorwaarden en zoek naar de tekst “.dhe_”.

Waarschijnlijk zijn de bovenste 2 regels “security.ssl3.dhe_rsa_aes_128_sha” en “security.ssl3.dhe_rsa_aes_256_sha”.
Dubbelklik op deze regels om de waarde te veranderen van true in false:

bron: https://www.eff.org/nl/deeplinks/2015/10/how-to-protect-yourself-from-nsa-attacks-1024-bit-DH

Als je nu met Firefox test op https://badssl.com/dashboard/ is geen verbinding met dh1024 meer! :)
Ik heb zojuit de Sleepnet-kieswijzer ingevuld op www.waartrekjijdegrens.nl/

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: SSL /Badfish
« Reactie #6 Gepost op: 2017/09/17, 19:36:03 »
@testcees, Bedankt voor de reactie. Als ik dit https://badssl.com/dashboard/is alles groen maar als ik dit https://dh1024.badssl.com/ invoer krijg ik een fout melding  :'(.
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 16.04 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 16.04 LTS . Desktop HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Test PC, Xubuntu 16.04 LTS/Linux Mint 18.2 Xfce (beginneling)

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Re: SSL /Badfish
« Reactie #7 Gepost op: 2017/09/17, 21:17:21 »
Als ik dit https://badssl.com/dashboard/is alles groen maar als ik dit https://dh1024.badssl.com/ invoer krijg ik een fout melding  :'(.
Prima! De foutmelding toont aan dat je browser geen verbinding meer maakt met het minder veilige “dh1024”  :)
Ik heb zojuit de Sleepnet-kieswijzer ingevuld op www.waartrekjijdegrens.nl/

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: SSL /Badfish
« Reactie #8 Gepost op: 2017/09/17, 22:17:19 »
@Tom. Bedankt, ik sluit deze Topic.
@Cme, sorry dat ik nog even verder gegaan ben met je topic omdat ik nog vragen had aan Testcees.
Henk
Als ik dit https://badssl.com/dashboard/is alles groen maar als ik dit https://dh1024.badssl.com/ invoer krijg ik een fout melding  :'(.
Prima! De foutmelding toont aan dat je browser geen verbinding meer maakt met het minder veilige “dh1024”  :)
@testcees, bedankt voor de goede uitleg. Dan kan ik dus ook concluderen dat dit ook geldt voor FF in W10. Het ligt dus puur aan de instellingen van FF want in Chomium (linux) heb ik alles groen en in W10 heb ik ook in Edge alles groen.
Henk
« Laatst bewerkt op: 2017/09/17, 22:39:51 door HWE64 »
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 16.04 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 16.04 LTS . Desktop HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Test PC, Xubuntu 16.04 LTS/Linux Mint 18.2 Xfce (beginneling)