Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: adobe flashplayer installeren  (gelezen 288 keer)

Offline Mirjam

  • Lid
adobe flashplayer installeren
« Gepost op: 2017/09/07, 16:51:29 »
Ik heb Ubuntu 16.04 en wil adobe flash player installeren met firefox als browser. Ik heb op het forum gezocht maar kom er niet uit. Wie kan het in kleine stapjes uitleggen?

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: adobe flashplayer installeren
« Reactie #1 Gepost op: 2017/09/07, 17:12:34 »
Probeer dit eens:

sudo apt-get install adobe-flashplugin
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline Mirjam

  • Lid
Re: adobe flashplayer installeren
« Reactie #2 Gepost op: 2017/09/07, 19:00:56 »
Dankjewel. Dan krijg ik dit:

Pakket adobe-flashplugin is niet beschikbaar, hoewel er naar verwezen wordt door
een ander pakket. Mogelijk betekent dit dat het pakket ontbreekt,
verouderd is, of enkel beschikbaar is van een andere bron

E: Pakket 'adobe-flashplugin' heeft geen kandidaat voor installatie

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: adobe flashplayer installeren
« Reactie #3 Gepost op: 2017/09/07, 19:09:14 »
Schakel bij : instellingen > software & updates > overige programmatuur
partners van Canonical in.
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline Mirjam

  • Lid
Re: adobe flashplayer installeren
« Reactie #4 Gepost op: 2017/09/07, 20:33:19 »
Na het inschakelen van partners van Canonical heb ik weer sudo apt-get install adobe-flashplugin gedaan. Daarna de adobe flash player proberen te downloaden. Dan krijg ik:

Het adres werd niet begrepen

Firefox weet niet hoe het dit adres moet openen, omdat een van de volgende protocollen (apt) met geen enkel programma is verbonden of in deze context niet is toegestaan.

    Misschien moet u andere software installeren om dit adres te openen.


Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: adobe flashplayer installeren
« Reactie #5 Gepost op: 2017/09/07, 20:45:41 »
Anders moet je het hier downloaden https://get.adobe.com/nl/flashplayer/otherversions/
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline rico70

  • Lid
Re: adobe flashplayer installeren
« Reactie #6 Gepost op: 2017/09/07, 21:09:39 »
Volgens mij is het flashplugin-nonfree, er staan er trouwens meerdere in Synaptic :
flashplayer-chromium
flashplayer-mozilla

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: adobe flashplayer installeren
« Reactie #7 Gepost op: 2017/09/07, 21:23:21 »
@Mirjam,

Ik hoop dat je weet hoe de terminal werkt, dus volg de volgende code's uit één voor één:
sudo apt updatesudo apt upgradesudo apt install adobe-flashplugin
mvg,  Peter
Desktop: xubuntu 16.04.3 / xubuntu-minimal 16.04.3
Laptop: xubuntu-minimum 16.04.3
"No windows in the house but somehow there's more light..."


Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: adobe flashplayer installeren
« Reactie #9 Gepost op: 2017/09/08, 06:13:43 »
Wat is dit dan?
https://www.ubuntuupdates.org/package/canonical_partner/xenial/partner/base/adobe-flashplugin

Citaat van Maasnet:
Citaat
Schakel bij : instellingen > software & updates > overige programmatuur
partners van Canonical in.
mvg,  Peter
Desktop: xubuntu 16.04.3 / xubuntu-minimal 16.04.3
Laptop: xubuntu-minimum 16.04.3
"No windows in the house but somehow there's more light..."

Offline Mirjam

  • Lid
Re: adobe flashplayer installeren
« Reactie #10 Gepost op: 2017/09/08, 20:40:08 »
Ja hoor de flashplayer zit erop! Bedankt allemaal!!
Nu nog een oplossing zien te vinden om mijn albelli-fotoalbum te maken. Als ik foto's wil importeren krijg ik steeds de melding 'de adobe flash-plug-in is gecrasht'.....

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: adobe flashplayer installeren
« Reactie #11 Gepost op: 2017/09/09, 00:01:54 »
Met het Albelli foto album heb ik geen ervaring, dus kan ik je daar niet mee helpen. :rolleyes:
mvg,  Peter
Desktop: xubuntu 16.04.3 / xubuntu-minimal 16.04.3
Laptop: xubuntu-minimum 16.04.3
"No windows in the house but somehow there's more light..."

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: adobe flashplayer installeren
« Reactie #12 Gepost op: 2017/09/09, 08:48:23 »
Voor problemen met de Adobe Flash-plug-in in Firefox, zou je de site van Mozilla kunnen checken https://support.mozilla.org/nl/kb/flash-plug-up-to-date-houden-en-problemen-oplossen
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro