Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: foutmeldig:Kon de pakkettenlijst niet vergrendelen  (gelezen 127 keer)

Offline sceletor

  • Lid
foutmeldig:Kon de pakkettenlijst niet vergrendelen
« Gepost op: 2017/08/14, 06:44:07 »
Goedendag,

ik krijg al enige tijd de melding : Kon de pakkettenlijst niet vergrendelen.
Bij de details geeft ubuntu dit aan: E:Type '<!DOCTYPE' is not known on line 1 in source list /etc/apt/sources.list.d/medibuntu.list, E:The list of sources could not be read.
Ik heb het al meerdere malen gerapporteerd, maar tot op heden is er weinig gebeurd. Nu kan ik ook weinig want ik kan niet updaten.
Heeft iemand een idee hoe dit op te lossen is? ik heb verder niets veranderd bij software & updates.

Met vriendelijke groet,

Arjan

Offline nahjo

  • Lid
  • Steunpunt: Nee
Re: foutmeldig:Kon de pakkettenlijst niet vergrendelen
« Reactie #1 Gepost op: 2017/08/14, 08:45:33 »
Lijkt mij een wat oudere versie van Ubuntu omdat pakketlijst medibuntu al een tijdje niet houdbaar is.
Pakketlijst uitschakelen in updatebeheer lijkt mij de 1e stap. Upgrade de volgende ?


Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: foutmeldig:Kon de pakkettenlijst niet vergrendelen
« Reactie #2 Gepost op: 2017/08/14, 09:33:22 »
Welke versie van Ubuntu gebruik je?
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline sceletor

  • Lid
Re: foutmeldig:Kon de pakkettenlijst niet vergrendelen
« Reactie #3 Gepost op: 2017/08/14, 09:58:22 »
Beste Nahjo en Ron,

Dank voor jullie reactie.
Ik heb het idee dat jullie beide het idee hebben dat het hier om een oude versie van Ubuntu gaat, maar dat is niet het grvsl. Ik heb de laatste stabiele versie geïnstalleerd.
Ik heb wel om te kijken hoe ik een dvd kan maken wat zaken geïnstalleerd, maar weet niet wat precies. Het blijkt onder Ubuntu best lastig te zijn om van een ene container naar een dvd te gaan, dus ben ik gaan googlen en dan kom je het was tegen.
Mogelijk dat daar toch wat fout is gegaan.
Zou het een optie zijn om naar een oudere kernel te gaan?

hoor graag van jullie

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: foutmeldig:Kon de pakkettenlijst niet vergrendelen
« Reactie #4 Gepost op: 2017/08/14, 10:09:25 »
Er is gevraagd voor welke versie je hebt!
Er zijn personen die veel weten en als je niks verteld, dan kunnen ze niet helpen.
Anderen kunnen ook niet google gebruiken om je te helpen.

Er zijn 100 versies van ubuntu, en elke versie kan veel verschil zijn, dus je helpt jezelf niet.

-Zoek op je ubuntu versie, of je via google een source list vind van je eigen ubuntu versie, en vergelijk dit met je nu hebt.
- Zoek hoe je via terminal fouten in de update kunt weghalen, daar zijn 1 of 2 regels voor, met een beetje geluk helpt dit. Google hier dus ook op.

Rapporteren is om fouten uit linux te halen, dit kun je zeker doorgeven.
Maar jij als gebruiker gaat dit helpen met oplossen, dit is voor toekomstige updates of voor volgende versie van ubuntu.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: foutmeldig:Kon de pakkettenlijst niet vergrendelen
« Reactie #5 Gepost op: 2017/08/14, 10:39:54 »
Zoals Nahjo aangaf, heb je blijkbaar de softwarebron "medibuntu" toegevoegd. Die wordt niet meer onderhouden en kan je niet meer in recente Ubuntu versies gebruiken. Om de softwarebron te verwijderen, kan je eenvoudig het bestand /etc/apt/sources.list.d/medibuntu.list verwijderen. Voer uit in een terminal:
sudo rm /etc/apt/sources.list.d/medibuntu.list
Ververs daarna de info uit de softwarebronnen:
sudo apt update
De melding zou verdwenen moeten zijn.

Om DVD's te maken, zijn er verschillende mogelijkheden. Meer en meer raakt de software echter verouderd, omdat, tja, ook DVD ondertussen een voorbijgestreefd formaat is.


Offline sceletor

  • Lid
Re: foutmeldig:Kon de pakkettenlijst niet vergrendelen
« Reactie #6 Gepost op: 2017/08/14, 11:55:55 »
Ga ik vanmiddag gelijk mee aan de slag. Dank jullie allen voor jullie reactie!
Mocht dit toch niet geholpen hebben, zal ik er op terug komen, anders zal ik deze topic sluiten.
Nogmaals bedankt!

Offline sceletor

  • Lid
Re: foutmeldig:Kon de pakkettenlijst niet vergrendelen
« Reactie #7 Gepost op: 2017/08/15, 18:06:49 »
Beste vanadium,

De oplossing heeft geholpen!

Offline sceletor

  • Lid
Re: foutmeldig:Kon de pakkettenlijst niet vergrendelen
« Reactie #8 Gepost op: 2017/08/15, 18:12:03 »
Beste Jan,

op het moment dat ik de vraag kreeg over de versie van ubuntu zat ik niet achte mij pc. Er zij nog altijd mensen die gewoon werken overdag.
Ik las de mail op mijn tel en ik heb gewoon gereageerd met de mededeling dat ik de laatste stabiele versie heb. Dat moet lijkt mij voldoende antwoord zijn!
Gezien de verdere antwoorden was er daadblijkelijk voldoende informatie om dit probleem op te lossen.
Tevens heb ik nog even gereageerd  dat het probleem is opgelost, zodat ook anderen die mogelijk dit probleem hebben weten hoe zij dit kunnen oplossen.
Verder ga ik er niet op in, want dan krijg je discussies die nergens meer over gaan.