Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Formules in Calc moeten in het Engels  (gelezen 93 keer)

Offline koelieman

  • Lid
Formules in Calc moeten in het Engels
« Gepost op: 2017/08/06, 06:32:39 »
Hoi forummers,
Ik gebruik Libreoffice 5.3 in LinuxMint 18.2.
Ik heb nu ontdekt dat op mijn systeem alles Nederlands is behalve het gebruik van formules.
Die moet ik in het Engels invoeren.
Voorbeeld: Indien ik een formule moet toepassen om A2 tot en met A27 op te tellen, accepteert ie de formule =SOM(A2:A27) niet.
Dit moet ik ingeven met =SUM(A2:A27).
Zo moet ik ook de andere benamingen (bijv. OFFSET voor VERSCHUIVINGEN) toepassen.
Wie weet of er ergens iets veranderd en/of aangepast moet worden? Zoals geschreven; de rest is wel in het Nederlands.
Bij Extra-Opties-Libreoffice Calc staat de optie om Engelse formule-namen te gebruiken, niet aangevinkt.
Bovenstaande verzoek is natuurlijk niet van levensbelang (ik kan me aardig redden in het Engels), maar ik zou toch graag in het Nederlands willen werken.

Alvast bedankt voor het lezen en een groet, koelie.

Offline nahjo

  • Lid
  • Steunpunt: Nee
Re: Formules in Calc moeten in het Engels
« Reactie #1 Gepost op: 2017/08/06, 08:31:49 »
Goedemorgen Koelieman,
« Laatst bewerkt op: 2017/08/06, 08:33:22 door nahjo »

Offline nahjo

  • Lid
  • Steunpunt: Nee
Re: Formules in Calc moeten in het Engels
« Reactie #2 Gepost op: 2017/08/06, 08:32:32 »
edit: slaap nog in de ogen sorry.

Offline koelieman

  • Lid
Re: Formules in Calc moeten in het Engels
« Reactie #3 Gepost op: 2017/08/06, 09:34:41 »
eeeeh, jij ook een goedemorgen nahjo.
Ben je soms iets vergeten te melden ivm met de vraagstelling?
Anyhow; nog een fijne dag.

Offline nahjo

  • Lid
  • Steunpunt: Nee
Re: Formules in Calc moeten in het Engels
« Reactie #4 Gepost op: 2017/08/06, 09:58:59 »
eeeeh, jij ook een goedemorgen nahjo.
Ben je soms iets vergeten te melden ivm met de vraagstelling?
Anyhow; nog een fijne dag.
Ach ik had de oplossing al voor ik je bericht helemaal had gelezen .. het vinkje dus ... :(
Wat suggesties:
Je zou misschien een herinstallatie van de taalmodule kunnen overwegen libreoffibe-l10n-nl in synaptic.
Of in de .config de map libreoffice even een andere naam geven en LO een nieuwe laten maken.

ook een fijne dag verder  :)