Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Linux lite, laptop keyboard niet goed  (gelezen 283 keer)

Offline Timm

  • Lid
Linux lite, laptop keyboard niet goed
« Gepost op: 2017/07/31, 13:46:10 »
Hoi,
Het gaat om een oude Asus z9200u laptop met Linux lite 3.4 erop.
Als je op toetsen drukt krijg je verkeerde tekens, soms ook de goede.
Bij keyboard setting stond hij default op "generic 105- key (intl) PC". Dit heb ik veranderd in "asus laptop". Maar dit geeft hetzelfde resulaat..
Onder system information > summary staat "AT translated set 2 keyboard"

Iemand een idee wat ik kan proberen?

p.s. Iedere keyboard layout die ik probeer geeft hetzelfde resultaat wat betreft de tekens die aan toetsen gekoppeld zijn. Het zal met de driver te maken hebben?
« Laatst bewerkt op: 2017/07/31, 13:51:47 door Timm »

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Linux lite, laptop keyboard niet goed
« Reactie #1 Gepost op: 2017/07/31, 14:58:35 »
Ik kan me herinneren dat ik dit probleem ook heb gehad bij mijn Asus Netbook.
Volgens mij moet je het zoeken bij Settings --> Keyboard en dan een vinkje zetten bij "Restore num lock state on startup".
Je kan ook nog even kijken bij Lite Tweaks daar kan je ook Numlock aan/uitzettten
Even proberen en vervolgens wel opnieuw opstarten.
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu Gnome 18.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate; Asus 1005PE: Linux Lite 3.8
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Linux lite, laptop keyboard niet goed
« Reactie #2 Gepost op: 2017/07/31, 14:58:59 »
Het toetsenbord zal op USA met dode toetsen moeten staan, denk ik.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline rico70

  • Lid
  • Steunpunt: Nee
Re: Linux lite, laptop keyboard niet goed
« Reactie #3 Gepost op: 2017/07/31, 15:03:35 »
Hier mijn configuratie bestand :
# KEYBOARD CONFIGURATION FILE

# Consult the keyboard(5) manual page.

XKBMODEL="pc105"
XKBLAYOUT="us"
XKBVARIANT="intl"
XKBOPTIONS=""

BACKSPACE="guess"
Gebruik ik op LMDE 2 en Debian 9
Opslaan als /etc/default/keyboard

Offline Timm

  • Lid
Re: Linux lite, laptop keyboard niet goed
« Reactie #4 Gepost op: 2017/07/31, 16:44:59 »
Bedankt voor de reacties!
Ik moest inderdaad het vinkje uitzetten bij restore num lock state on startup en nou werkt het goed!