Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Dode toetsen werken niet meer. Engels (VS internationaal met dode toetsen)  (gelezen 174 keer)

Offline JanUbu

  • Lid
  • Steunpunt: Nee
Sinds vandaag is er iets mis met gebruik van dode toetsen t.b.v. leestekens. Gisteren werkte het dus volledig probleemloos.

De enige verandering aan Xubuntu 16.04.2 is dat het vandaag 17-07-2017) via update is bijgewerkt.

Gang van zaken:
Toetsenbordindeling: Engels (VS internationaal met dode toetsen) maar de dode toetsen doen het niet.
Door installatie van een extra toetsenbordindeling genaamd  Engels (internationaal, dode toetsen via AltGr) werkte het weer, maar na herstart niet.
Daarom terug naar: Engels (VS internationaal met dode toetsen) en het werkte weer maar na herstart weer niet.
Daarna maar weer terug naar: Engels (internationaal met dode toetsen via AltGr).
Gedurende de sessie was het weer ok maar na herstart.....deja vu :(

Om het systeem een zo zuiver mogelijke toetsenbordindeling aan te bieden heb ik telkens de ongebruikte toetsenbordindeling gedelete na activering van de andere.


Offline Frederik

  • Lid
    • Vriescheloo
  • Steunpunt: Ja
Mijn computer zojuist geupdate naar (X)Ubuntu 16.04.2 LTS
Instellingen toetsenbord nagekeken: standaard instelling.
Dode toetsen doen het prima, geen problemen.
Ander toetsenbord proberen ?
Xubuntu 16.04.1 LTS
Wees wie je bent. Hou van wie je wilt.

Offline JanUbu

  • Lid
  • Steunpunt: Nee
Mijn excuses, ik kan nergens vinden hoe ik moet quoten dus doe het maar zoals ik het gewend ben op het gevaar af dat het niet werkt:

Citaat
Geplaatst door: Frederik
« Gepost op: Vandaag om 18:08:12 »
Mijn computer zojuist geupdate naar (X)Ubuntu 16.04.2 LTS
Instellingen toetsenbord nagekeken: standaard instelling.
Dode toetsen doen het prima, geen problemen.
Ander toetsenbord proberen ?

Dank voor je reactie.
Ik weet niet wat voor Key-Board standaardinstelling je hebt aangegeven bij de initiele installatie van Xubuntu. Dat kan voor iedereen anders zijn.

Momenteel ben ik in Duitse teksten bezig.  (Umlaut, Umlaut….Umlaut) Vandaar: hoge nood…. dus het half jaar oude draadloze Logitech keyboard vanochtend al uitgewisseld voor een bedraad model (eveneens Logitech) met negatief resultaat. Het bleek – te verwachten - een zinloze actie.

Momenteel verder op een ouwe Mac (option-u geeft een ‘dode’ Umlaut die aangevuld kan worden met een o, a, u etc.) maar dit is qua Hardware zeer omslachtig.

Met vriendelijke groet,


Offline Frederik

  • Lid
    • Vriescheloo
  • Steunpunt: Ja

Citaat
Ik weet niet wat voor Key-Board standaardinstelling je hebt aangegeven bij de initiële installatie van Xubuntu. Dat kan voor iedereen anders zijn.

De meesten van ons zullen deze instelling gebruiken:
Algemeen 105-toetsen (internationaal) PC
Engels (VS) | Engels (VS, internationaal, met dode toetsen)

Xubuntu 16.04.1 LTS
Wees wie je bent. Hou van wie je wilt.

Online Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Raar. Ik heb hier een Frans draadloos azerty-toetsenbord van Logitech, ingesteld op "PC générique 105 touches (intl)" (is de standaardinstelling) en ik kan zonder probleem die Deutsche Ümläüte tÿpën, via de dode "-toets + a of e of o of u).

Je moet het niet zoeken bij een ander toetsenbord of ander platform (Mac), je moet even de juiste toetsenbordindeling opsnorren. Kijk bij Instellingen, Toetsenbord en zoek daar naar de juiste instelling voor je toetsenbord. Bij de 'testzone' in de eerste tab kun je gauw zien of die Ümläütë goed gaan.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline JanUbu

  • Lid
  • Steunpunt: Nee
'Die Umlaute' können wieder zuvolge Rechtschreibung getippt werden!

@Frederik en Paul Mathijsse,
Ik heb vanochtend als toetsenbordmodel ingesteld: Logitech algemeen toetsenbord voor een Logitech K270 toetsenbord en ü, Ü,  è en é, reëel kan – waarvan akte   :)  – weer getypt worden.

De instelling blijft gelukkig ook functioneel na herstart van het systeem!
Een hele opluchting hoor!

Blijft eventueel wel studiemateriaal voor Linux code schrijvers waarom tot voor drie dagen terug het toetsenbordmodel Algemeen 105-toetsen (internationaal) in combinatie met de indeling Engels (VS, internationaal, met dode toetsen) prima functioneerde met de Logitech K270 en sinds gisterochtend ineens niet meer.

Als zij daarin geïnteresseerd zijn wil ik wel, zoveel als voor mij persoonlijk uiteraard mogelijk is,
op vragen antwoorden.

In elk geval dank, en met vriendelijke groet,
« Laatst bewerkt op: 2017/07/18, 11:27:26 door JanUbu »