Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Voor wie zijn of haar belastingaangifte nog moet indienen!  (gelezen 96 keer)

Offline kali

  • Lid
  • Steunpunt: Nee
Voor wie zijn of haar belastingaangifte nog moet indienen!
« Gepost op: 2017/07/11, 11:06:02 »
Hallo!

Ik schrijf dit bericht even omdat ik op dit forum een aantal vragen vind over het indienen van je Belgische belastingaangifte op een Ubuntu computer.

Meestal kom ik hier om een vraag te stellen, maar als het goed gaat, dan wil ik het ook vertellen.
Vorig jaar ben ik rond deze tijd gestart met Ubuntu als OS.
Toen durfde ik het niet aan om mijn belastingaangifte op de Ubuntu computer te doen.
De software werd toen aangeboden als een tar.gz bestand en daar was ik toen nog niet klaar voor.
Dit jaar wordt de eid software aangeboden als deb en kun je ze gewoon met de package manager installeren.
Wie Firefox gebruikt heeft ook nog de eid-add on nodig van de Belgische overheid. Die is eenvoudig te installeren.
Ik vermoed dat een aantal mensen problemen ondervinden omdat ze na deze 2 stappen een belangrijke derde stap vergeten: de drivers die je nodig hebt om je kaartlezer te laten werken op Ubuntu.
Deze kun je vinden door het merk en type van je kaartlezer te googelen in combinatie met ubuntu.
Zo kwam ik op de Engelstalige repository site van Ubuntu terecht.
Daar vond ik een hele lijst met drivers en software om diverse kaartlezers te laten werken.
Na deze te hebben geïnstalleerd, werkte alles helemaal naar behoren.

Dit is de link naar de site waar je de drivers kunt downloaden:
https://apps.ubuntu.com/cat/applications/lucid/libccid/


Ik hoop dat mensen die alsnog hun belastingaangifte moeten indienen, hier iets aan hebben.

Groetjes,

Kali
« Laatst bewerkt op: 2017/07/11, 11:08:07 door kali »