Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: fout synaptic  (gelezen 157 keer)

Offline fabian

  • Lid
fout synaptic
« Gepost op: 2017/07/09, 13:57:09 »
hallo iedereen,

ik zit al paar dagen met een vervelend probleem. Telkens ik synaptic wil herladen krijg ik volgende melding:
Kon niet alle pakketbronlijsten ophalen

De pakketbron is mogelijk niet meer beschikbaar of kon niet worden bereikt vanwege netwerkproblemen. Indien beschikbaar, zal er een oudere versie van de mislukte lijst worden gebruikt. Anders zal de pakketbron worden genegeerd. Controleer uw netwerkverbinding en verzeker u ervan dat het adres van de pakketbron goed is ingesteld in de voorkeuren.
http://ftp.be.debian.org/debian/dists/stretch/Release.gpg: The key(s) in the keyring /etc/apt/trusted.gpg are ignored as the file is not readable by user '_apt' executing apt-key.Er is een fout opgetreden bij de controle van de ondertekening. De pakketbron is niet bijgewerkt en de oude indexbestanden zullen worden gebruikt. GPG-fout: http://ftp.be.debian.org/debian stretch Release: De volgende ondertekeningen konden niet geverifieerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY 8B48AD6246925553 NO_PUBKEY 7638D0442B90D010 NO_PUBKEY CBF8D6FD518E17E1 NO_PUBKEY EF0F382A1A7B6500Ophalen van http://ftp.be.debian.org/debian/dists/stretch/Release.gpg is mislukt  De volgende ondertekeningen konden niet geverifieerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY 8B48AD6246925553 NO_PUBKEY 7638D0442B90D010 NO_PUBKEY CBF8D6FD518E17E1 NO_PUBKEY EF0F382A1A7B6500Ophalen van sommige indexbestanden is mislukt. Deze zijn of genegeerd, of er zijn oudere versies van gebruikt.

iemand ie hier raad mee weet? ik gebruik wel debian stretch.
Dank Fabian

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: fout synaptic
« Reactie #1 Gepost op: 2017/07/09, 16:11:59 »
Jij gebruikt geen Ubuntu, maar Debian? Het lijkt er immers op dat jou computer pakketbronnen van debian probeert op te halen. Indien dat het geval is, dan zal je vraag moeten verhuizen naar "Andere distributies". Indien je wel Ubuntu (of een afgeleide, zoals xubuntu enz) gebruikt, dan moet je die debian bronnen op één of andere wijze er zelf ingebracht hebben. Haal ze er dan weer uit, want pakketbronnen van Debian kunnen incompatibel zijn met Ubuntu (zelfs al is Ubuntu op Debian gebouwd: Ubuntu en Debian zijn niet binair compatibel).