Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Usb-hub werkt niet altijd  (gelezen 731 keer)

Offline Jos

  • Lid
    • Non-profit dienstverlening
  • Steunpunt: Nee
Usb-hub werkt niet altijd
« Gepost op: 2017/07/02, 11:03:47 »
Ik draai Xubuntu op een pas nieuw gekochte HP Pavilion desktop pc. Op de usb-poort op het frontpaneel heb ik een usb-hub (ook zojuist nieuw gekocht) aangesloten en merk dat de apparaten die ik daarop aansluit niet altijd - soms wel - herkend worden. Wat kan de oorzaak zijn?
« Laatst bewerkt op: 2017/07/02, 11:28:45 door Jos »
Verbazend dat ik niet vaker lees dat mensen het ingewikkelde gedoe niet meer kunnen volgen.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu.
  • Steunpunt: Nee
Re: Usb-hub werkt niet altijd
« Reactie #1 Gepost op: 2017/07/02, 12:18:40 »
Nieuwe Hub ,wissel hem om is toch garantie op ,ik pers´ heb twee Belcin hubs ieder met eigen netsdeel ,levenslange garantie op.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone.
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline spievensterke

  • Lid
  • Steunpunt: Nee
Re: Usb-hub werkt niet altijd
« Reactie #2 Gepost op: 2017/07/02, 12:39:57 »
@ jos,

zoals Tom schrijft, zorg voor een hub (met meerdere poorten) die ook aan het net moet( met poweradapter --je gebruikt de desktop toch op een vaste plaats ).
Een hub met meerdere poorten die zijn 'stroom - power' uit de desktop USB-poort haalt moet die verdelen over de andere poorten ...vandaar dat soms niet werken... ( ja, ja ik weet het ... weer een adapter én nog een paar kabels ... het is al een wirwar aan kabels ... ;) , als het jou probleem oplost is er mee te leven ...toch?)

Groet,
spievensterke.
Testlaptop Toshiba Satellite L500-1C7 - Ubuntu Maté 16.04.2 LTS -64bit- in dualboot met LinuxMint Maté 18.1 -64bit-   Hdd 250GB  Intel Mobile Video /
AcerOne10  ( Hybride, 2 in 1 ) met Ubuntu 16.04.3 LTS -64bit- 32bit Uefi.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Usb-hub werkt niet altijd
« Reactie #3 Gepost op: 2017/07/02, 13:41:08 »
Check of deze aansluiting een USB3 (blauw) of USB2 aansluiting is.
USB3 heeft een hogere stroom/energie leverantie.

Bij USB2 zou ik bij aansluiten van een problematische hub meestal de extra voeding aansluiten.

Ik maak graag gebruik van oudere afgedankte rondzervende Nokia(telefoon) 5V 800mA voedinkjes om de hub "net wel" te laten werken. (beginnen op te raken ;) )
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline Jos

  • Lid
    • Non-profit dienstverlening
  • Steunpunt: Nee
Re: Usb-hub werkt niet altijd
« Reactie #4 Gepost op: 2017/07/03, 14:03:30 »
@ jos,

zoals Tom schrijft, zorg voor een hub (met meerdere poorten) die ook aan het net moet( met poweradapter --je gebruikt de desktop toch op een vaste plaats ).
Een hub met meerdere poorten die zijn 'stroom - power' uit de desktop USB-poort haalt moet die verdelen over de andere poorten ...vandaar dat soms niet werken... ( ja, ja ik weet het ... weer een adapter én nog een paar kabels ... het is al een wirwar aan kabels ... ;) , als het jou probleem oplost is er mee te leven ...toch?)

Groet,
spievensterke.

Een goed idee! Ik wist niet dat soms een aparte voeding noodzakelijk is voor de goeie werking. Ik heb er inmiddels een besteld, met aparte voeding en 7 poorten.

Iedereen bedankt voor het meedenken!
Verbazend dat ik niet vaker lees dat mensen het ingewikkelde gedoe niet meer kunnen volgen.

Offline peer

  • Lid
  • Steunpunt: Nee
Re: Usb-hub werkt niet altijd
« Reactie #5 Gepost op: 2017/07/03, 14:37:51 »
ik heb in mijn pc een unit ziiten met daaarin twee usb poorten en een sd-kaart input . Deze unit zit aangesloten  op en usb3-poort.
Ik heb tijden gedacht dat de sd-kaart input kapot was. Toen ik een keer de unit losmaakte en weer vastmaakte deed de sdkaart input het gewoon weer. Zal wel iets met voeding zijn of master-slave. Even loskoppelen en weer aankoppelen is de truc.

Offline SaoLK

  • Lid
  • Steunpunt: Nee
Re: Usb-hub werkt niet altijd
« Reactie #6 Gepost op: 2017/07/03, 20:04:57 »
niet altijd - soms wel ...
loskoppelen en weer aankoppelen ...

Mogelijk heeft dit te maken met de USB configuratie in de BIOS :

XHCI Mode = Disabled    > on-board USB 3.0 poort werkt als 2.0 poort

XHCI Mode = Enabled   > on-board USB 3.0 poort werkt als 3.0 poort

XHCI Mode = Auto   > on-board USB 3.0 poort werkt als 2.0 poort *voor* de driver van het OS is geladen

XHCI Mode = Smart Auto   > on-board USB 3.0 poort werkt als 2.0 poort *voor* de driver van het OS is geladen
            bij herstart 'tijdens de BIOS faze' on-board USB 3.0 poort werkt als 3.0 poort            



Zie ook :   https://superuser.com/questions/480045/what-does-the-bios-setting-xhci-pre-boot-mode-do

Offline Jos

  • Lid
    • Non-profit dienstverlening
  • Steunpunt: Nee
Re: Usb-hub werkt niet altijd
« Reactie #7 Gepost op: 2017/07/03, 20:39:57 »
Praat me niet van het bios! Daar blijf ik voorlopig af. Je weet niet hoe kierewiet ik van het UEFI BIOS ben geworden onlangs, daar kan ik een boek over schrijven. Maar niettemin waardeer ik je meedenken.

PS. Alle mogelijke verwisselingen en opnieuw insteken van usb stekkers heb ik geprobeerd en hielpen niet.

PS 2. Inmiddels heb ik ontdekt dat wanneer ik de usb hub NIET gebruik, dus de usb stekkers van webcam en microfoon achter in de pc steek, ook dan het geluid het niet doet... en soms weer wel.
« Laatst bewerkt op: 2017/07/04, 08:14:11 door Jos »
Verbazend dat ik niet vaker lees dat mensen het ingewikkelde gedoe niet meer kunnen volgen.

Offline Jos

  • Lid
    • Non-profit dienstverlening
  • Steunpunt: Nee
Re: Usb-hub werkt niet altijd
« Reactie #8 Gepost op: 2017/07/04, 06:50:07 »
Volgens deze lijst zou mijn webcam (Microsoft LifeCam ) probleemloos moeten werken met Ubuntu, dus ik neem aan ook met Xubuntu: https://wiki.ubuntu.com/SkypeWebCams, weliswaar met Skype, maar dat speelt denk ik geen rol want ik gebruik de cam niet met Skype maar locaal.

PS  Het opnieuw insteken van de usb stekker van de webcam werkt nu soms om de cam werkend te krijgen.

PS 2 Vandaag krijg ik de nieuwe hub met voeding binnen en dan zullen we zien of het wonder geschiedt.
« Laatst bewerkt op: 2017/07/04, 10:18:16 door Jos »
Verbazend dat ik niet vaker lees dat mensen het ingewikkelde gedoe niet meer kunnen volgen.

Offline Jos

  • Lid
    • Non-profit dienstverlening
  • Steunpunt: Nee
Re: Usb-hub werkt niet altijd
« Reactie #9 Gepost op: 2017/07/04, 15:54:03 »
Ik heb zojuist de hub vervangen door de nieuw gekochte hub met aparte voeding. Maar de problemen met de webcam lijken niet veranderd: geen geluid, wel geluid, geen geluid, opgenomen video kan niet worden afgespeeld, dan weer wel, webcamsoftware loopt vast, na een pc herstart is alles weer in orde, later niet meer, dokter gebeld, astroloog geraadpleegd - mijn pistool ligt nog in het nachtkastje.....

[Markeer dit topic als Hopeloos]
« Laatst bewerkt op: 2017/07/04, 16:05:59 door Jos »
Verbazend dat ik niet vaker lees dat mensen het ingewikkelde gedoe niet meer kunnen volgen.

Offline swake

  • Lid
    • Webstek van Swake
  • Steunpunt: Ja
Re: Usb-hub werkt niet altijd
« Reactie #10 Gepost op: 2017/07/04, 16:07:08 »
Hapert de webcam ook als hij rechtstreeks op één van de USB pporten word aangesloten. Dus zonder gebruik van de HUB .

Offline swake

  • Lid
    • Webstek van Swake
  • Steunpunt: Ja
Re: Usb-hub werkt niet altijd
« Reactie #11 Gepost op: 2017/07/04, 16:11:14 »
Citaat
PS 2. Inmiddels heb ik ontdekt dat wanneer ik de usb hub NIET gebruik, dus de usb stekkers van webcam en microfoon achter in de pc steek, ook dan het geluid het niet doet... en soms weer wel.

Over gelezen, ja dus op mijn vorige vraag . Ik denk dan dat het probleem bij de webcam zelf ligt .

Offline Jos

  • Lid
    • Non-profit dienstverlening
  • Steunpunt: Nee
Re: Usb-hub werkt niet altijd
« Reactie #12 Gepost op: 2017/07/04, 16:16:45 »
Hapert de webcam ook als hij rechtstreeks op één van de USB pporten word aangesloten. Dus zonder gebruik van de HUB .

Alle ingrepen die ik heb kunnen bedenken werken de ene keer wel en de ander keer niet.

Ik vond hier dat mijn webcam - LifeCam Cinema - met Ubuntu MOET kunnen werken:

https://wiki.ubuntu.com/SkypeWebCams
« Laatst bewerkt op: 2017/07/05, 09:40:30 door Jos »
Verbazend dat ik niet vaker lees dat mensen het ingewikkelde gedoe niet meer kunnen volgen.

Offline Jos

  • Lid
    • Non-profit dienstverlening
  • Steunpunt: Nee
Re: Usb-hub werkt niet altijd
« Reactie #13 Gepost op: 2017/07/05, 09:56:08 »
Ik had nog niet vermeld dat het geregeld gebeurt dat de webcamsoftware - Cheese - de webcam niet vindt. Als ik dan de usb-stekker van de cam eruit trek en opnieuw erin doe dan wordt de webcam weer gevonden.
Verbazend dat ik niet vaker lees dat mensen het ingewikkelde gedoe niet meer kunnen volgen.