Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: niet mogelijk opm updates ubuntu 16.4  (gelezen 151 keer)

Offline brombrom

  • Lid
  • Steunpunt: Nee
niet mogelijk opm updates ubuntu 16.4
« Gepost op: 2017/07/02, 00:40:20 »
Hallo

Het is niet mogelijk updates binnen te halen ik krijg het volgende
Het pakketsysteem is gebroken,
Controleer of u softwarebronnen van een derde partij gebruikt. Als dat zo is, schakel ze dan uit, omdat ze een veelvoorkomende bron van problemen zijn.
Voer ook de volgende opdracht uit in een Terminalvenster: apt-get install -f

Heb die 2 gedaan maar geen verschil alsook het volgende
Maak Ubuntu veilig schoon
De pakketbronnenlijst van Linux Mint 18.2 en Ubuntu 16.04.x: zo herstelt u hem
maakt geen verschil iemand ook dat probleem meegemaakt.

mvg dimi


Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: niet mogelijk opm updates ubuntu 16.4
« Reactie #1 Gepost op: 2017/07/02, 10:10:31 »
Lastig op te lossen soms. Toon eens meer precies wat er gebeurt door de commando's die je hebt gebruikt, en de uitvoer ervan, hier te posten (tussen code tags voor de leesbaarheid).
sudo apt update
sudo apt install -f

Offline brombrom

  • Lid
  • Steunpunt: Nee
Re: niet mogelijk opm updates ubuntu 16.4
« Reactie #2 Gepost op: 2017/07/03, 00:56:13 »
Hallo vanadium.

Met het invoeren van die codes die je gegeven heeft is het probleem opgelost.

bedankt voor je hulp

mvg dimi