Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Vivaldi 1.0 installeren  (gelezen 94 keer)

Offline Beer

  • Lid
  • Steunpunt: Nee
Vivaldi 1.0 installeren
« Gepost op: 2017/06/28, 17:45:50 »
Goeiemiddag alle,
* Ik ben bezig met het installeren van de Browser Vivaldi 1.0 via het terminalvenster,maar dat loopt op het einde niet goed.
Zie hieronder de info zoals er in mijn terminalvenster verschijnt.
Vooral de laatste regel loopt het niet goed,mijn hulp vraag is hoe kan ik dit oplossen.

rob@rob-Aspire-V3-771:~$ wget https://downloads.vivaldi.com/stable/vivaldi-stable_1.4.589.11-1_amd64.deb -O vivaldi-amd64.deb
--2017-06-28 17:34:57--  https://downloads.vivaldi.com/stable/vivaldi-stable_1.4.589.11-1_amd64.deb
Herleiden van downloads.vivaldi.com (downloads.vivaldi.com)... 198.232.124.22
Verbinding maken met downloads.vivaldi.com (downloads.vivaldi.com)|198.232.124.22|:443... verbonden.
HTTP-verzoek is verzonden; wachten op antwoord... 200 OK
Lengte: 46375884 (44M) [application/vnd.debian.binary-package]
Wordt opgeslagen als: ‘vivaldi-amd64.deb’

vivaldi-amd64.deb   100%[===================>]  44,23M  1,75MB/s    in 30s     

2017-06-28 17:35:27 (1,48 MB/s) - '‘vivaldi-amd64.deb’' opgeslagen [46375884/46375884]

rob@rob-Aspire-V3-771:~$ sudo gdebi vivaldi-amd64.deb
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading state information... Done

A new browser for our friends
 Vivaldi browser is made with power users in mind by people who love the Web.
Wilt u het programmapakket installeren? [j/N]:j
dpkg: fout: statusdatabase van dpkg is vergrendeld door een ander proces
rob@rob-Aspire-V3-771:~$

* Ik heb de PC opnieuw opgestart en heb nogmaals de installatie procedure uit gevoerd, maar weer kreeg ik een fout melding.

rob@rob-Aspire-V3-771:~$ sudo dpkg -i install vivaldi-stable*.deb
[sudo] wachtwoord voor rob:
dpkg: fout bij verwerken van archief install (--install):
 krijg geen toegang tot archief: Bestand of map bestaat niet
dpkg: fout bij verwerken van archief vivaldi-stable*.deb (--install):
 krijg geen toegang tot archief: Bestand of map bestaat niet
Fouten gevonden tijdens verwerken van:
 install
 vivaldi-stable*.deb
rob@rob-Aspire-V3-771:~$

Mijn vraag hoe nu verder.

« Laatst bewerkt op: 2017/06/28, 17:59:13 door Beer »

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Vivaldi 1.0 installeren
« Reactie #1 Gepost op: 2017/06/28, 18:20:14 »
rob@rob-Aspire-V3-771:~$ sudo dpkg -i install vivaldi-stable*.deb
Commando verkeerd. Verwijder eens "install" uit het commando, dus zo:
sudo dpkg -i vivaldi-stable*.deb

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Vivaldi 1.0 installeren
« Reactie #2 Gepost op: 2017/06/28, 18:28:44 »
Wanneer je gdebi hebt geïnstalleerd, dan kan het ook makkelijker: gewoon dubbel klikken op de .deb file.
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.