Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kan geen updates installeren  (gelezen 184 keer)

Offline handlocker

  • Lid
  • Steunpunt: Nee
Kan geen updates installeren
« Gepost op: 2017/06/24, 02:55:02 »
Ik wou gebruik van maken van de Belgische kaartlezer om zo overheidsdiensten te gebruiken. Ik heb dus eID software geïnstalleerd. Kort daarna kon ik geen updates meer installeren. Bij updatebeheer krijg ik volgende melding *Vereist installatie van onvertrouwde pakketten*.

Ik heb eID software verwijderd maar nog steeds kan ik geen updates installeren.

Wie kan me helpen?

Offline kali

  • Lid
  • Steunpunt: Nee
Re: Kan geen updates installeren
« Reactie #1 Gepost op: 2017/07/11, 10:55:03 »
Beste Karel,

Ik heb enkele dagen geleden mijn belastingaangifte voor het eerst op een Ubuntu computer ingediend en heb daarbij geen enkel probleem ondervonden.
Ik heb de eid software als deb.bestand gedownload en daarna gewoon met de package manager geïnstalleerd. Verder heb ik ook de eid add-on van Firefox geïnstalleerd.
Nadien heb ik inderdaad ook drivers voor mijn kaartlezer moeten installeren. Anders wordt je kaartlezer niet erkend en kun je met de software helemaal niets doen. Het probleem kan bij de driver voor je kaartlezer liggen. Ik heb deze driver vanaf de Engelstalige repository site van Ubuntu kunnen downloaden en dit werkte meteen en geeft bij mij helemaal geen probleem met het installeren van updates. De eid software werd bij mij helemaal niet als vreemd of gevaarlijk geïdentificeerd. Alles werkte gewoon.
Het kan volgens mij aan de driver voor je kaartlezer liggen.
Wat is het merk van je kaartlezer?

Groetjes,

Kali